Posez votre question Signaler

Problème d'affichage avec ma carte graphique

gregory57339 53Messages postés mercredi 27 octobre 2010Date d'inscription 19 août 2011 Dernière intervention - Dernière réponse le 5 oct. 2011 à 16:24
Bonjour,
Voila mon problème, j'ai l'écran de mon pc portable ACER qui a grillé j'ai donc connecté mon pc a un écran externe (écran de pc fixe), et ma carte graphique nVIDIA Geforce 8400M GS fonctionne mais windows me dit : "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)" alors j'ai essayer de réinstaller le pilote via le setup du pilote disponible sur le site nVIDIA. Mais après voici mon problème quand je veut accèdez au panneau de configuration nVIDIA il ouvre une fenêtre avec marqué: "Les paramètres d'affichage NVIDIA ne sont pas disponible. Vous n'utilisez pas actuellement d'écran connecté a un processeur graphique NVIDIA"
Que faire pour que la carte graphique reconnaisse l'écran comme écran connecté et que le pilote démarre normalement ?
Merci d'avance
Lire la suite 
Réponse
+0
moins plus
Salut,

Le problème à voir en premier n'est pas que la carte reconnaisse l'écran mais plutôt que ta carte graphique soit reconnue et que son pilote soit installé. Si l'écran du portable est HS peut-être qu'une sortie VGA ou DVI te dépannera pour avoir un affichage et chercher la cause du problème.

Dans le gestionnaire de périphiques ta carte graphique apparait-elle ?
Si oui , le pilote est-il installé ?
Utilisateur anonyme - 18 juin 2011 à 19:46
Il faudrait que tu te renseigne un peu car suite à des problèmes d'affichage sur ce modèle une mise à jour du Bios à Ver 1.45 a été une solution pour beaucoup.

http://www.acer.fr/ac/fr/FR/content/drivers
Répondre
gregory57339 53Messages postés mercredi 27 octobre 2010Date d'inscription 19 août 2011 Dernière intervention - 18 juin 2011 à 19:51
merci, je me renseigne, je fait les mise a jours et je te tien au courant
encore merci
Répondre
gregory57339 53Messages postés mercredi 27 octobre 2010Date d'inscription 19 août 2011 Dernière intervention - 18 juin 2011 à 20:14
mon BIOS est a jour en version 1.45 . que faire maintenant ?
Répondre
Utilisateur anonyme - 19 juin 2011 à 11:25
Essayer le Pilote téléchargeable chez Acer Version 8.16.11.8926.
(Le 8.17... devrait convenir mais sait-on jamais).
http://www.acer.fr/ac/fr/FR/content/drivers

Recherche de mises à jour :
http://www.update.microsoft.com/microsoftupdate/v6/vistadefault.aspx?ln=fr

Tenter une restauration à une date antérieure au problème si c'est possible...

Une discussion ici concernant ce problème et il y en a beaucoup d'autres :
http://www.commentcamarche.net/forum/affich-3932424-code-43-carte-graphique-nvidia

Après ça je ne vois plus rien à part un problème matériel, apparition du problème suite à une mise à jour, une manip, une installation, en jouant, une surchauffe etc. Tu devrais retourner voir ton vendeur pour faire un diagnostique.

Fais une recherche sur Google en tapant puce nvidia G8400m GS et tu constateras que ce défaut est bien connu.
http://www.presence-pc.com/actualite/GeForce-8400M-8600M-30368/

A+
Répondre
Snorana- 5 oct. 2011 à 16:24
Bonjour, pour une raison que j ignore, ma carte graphique ne fonctionne plus correctement, en effet dans les périphériques elle apparait avec un point d exclamation jaune et quand je lance un jeu ou quelque chose necessitant une carte graphique on me repond qu il n y a pas de support graphique!!! j ai desinstaller et reinstaler pusieur fois le routeur, lancé un sfc scan, un CHKDSK et un diagnostique de materiel windows!! rien n y fait. Pouratant quand j installe le pilote NVIDIA on me dit installation terminée sans probleme et le panneau de configuration NVIDIA est censé etre installé. Or quand je tente de lancer ce dernier j ai un message qui s affiche en disant que aucun écran n est connecté a un processeur graphique NVIDIA et dans les péripheriques quand je regardes les detaille du pilote il est ecrit : Windows ne peut pas initialiser le pilote de périphérique de ce matériel. (Code 37).

Mon ordi est un HP imedia S3800 avec Windows 7, 64 bits ?

Quelqu un pourrait il m aider? dois je reinitialiser l ordinateur au parametre d usine ou y a t il une autre siolution ou meme celle la ne va pas marcher?

Merci de votre aide.
Répondre
Ajouter un commentaire
Ce document intitulé «  Problème d'affichage avec ma carte graphique  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.