Posez votre question Signaler

Je n'ai pas de son sur mon ordi ! [Fermé]

sami - Dernière réponse le 11 mars 2012 à 10:58
bonjours à tous ,


j'ai un petit problème après avoir formater mon pc, le son ne marche plus ! j'ai voulu installer le pilote audio sur le site officiel du fabricant de mon pc( compaq.fr) .Lors de lisntallation
Je recois un message qui me dit "Your system does not have Microsoft's Universal Audio Architecture (UAA)High definition Audio bus driver installed..."
dan les peripheriques il ni a aucune anomalie ! aucun point d'interrogation jaune au niveau audio !
ma carte son est:
Realtek ALC882/D/M @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

sur everest le nom de ma carte mère : LITHIUM version 1.05 fabricant : asustek

mon pc est un presario 1649FR

voila j'espere avoir donné sufisamment de descrpition !


merci d'avance ! ====> HELP <====

sami.
Lire la suite 
Réponse
+25
moins plus
bonjour

fait ceci


il te faut installer les pilotes de ta carte son

pour connaitre ta configuration

http://www.ma-config.com/index.php?type=DetecterConfig&page=1

Accepter l'activeX et lancer la détection

pour télécharger les drivers

http://www.touslesdrivers.com/index.php?v_page=10&v_categorie=2

va sur le site du constructeur
et charge les pilotes pour XP

la description de ton matos me parais pas normal

tiens nous au courant

We-keys-not- 10 avril 2009 à 21:04
Salut , tes liens ne marche pas malheuresement a l'aide au secours j'ai plus de son merci
The king- 12 juin 2011 à 12:48
il faut qu tu remette ton ordi a zero et il remarche salut epit
SakuraHaruno26- 13 juin 2011 à 18:50
ben moi mon ordi a eu un problème,il y a eu un gros bug et il n'a pas marché pendant un moment...quand il a remarché,toutes les données ont étés effacées !!!maintenant,je n'ai plus le son!!!aidez-moi!!(j'ai que 11 ans,alors si il y a des réponse, expliquez les clairement svp)
micka34- 30 déc. 2011 à 01:02
slt je n'est plus de son nul part ni youtube ni dans mai dossier comment faire sVp??
Romain- 1 janv. 2012 à 18:39
je ne suis qu'un enfant de 14 ans qui s'amuse a trifouiller mon ordi mais je peux vous assurer que je connais la reponse a votre probleme !
je vais vous expliquez ce que j'avais :
en premier j'ai commence a installer windows 7 gratuitement telecharge et sa marchais tres bien je l'avais activer et tous etais super cool !
ensuite je les enleve pck je n'avais plus internet car ma maisons est bof !
je les desinstaller et est reinstaller windows XP !
mais je n'avais pas de sons j'ai alors chercher sur internet les drivers mais rien ne macrhcais alors je deseperais (lol)
mais aujourd'hui meme j'ai voulu retenter de reinstaller le sons et figurer vous que j'ai reussis :
il vous suffit juste d'aller dans demarrer / poste de travail / clic droit propriete / materiel / et gestionnaire de peripherique !
puis pour finir faites clic droit sur l'icone qui est en jaune .(S'il n'est pas en jaune desinstaller le et redemarrer votre PC )
faites reinstaller les pilotes et ne cochez pas la case recommendez cochez celle qui est en dessous et ensuite allez chercher : ( controleur de sons video jeux ... et faites suivant .
installez les pilotes qui y sont deja et le tour est jouer !!!
j'espere que j'aurais ete clair et merii d'avoir lu ce message jusqu'au bout
Bonne anne a tous :)
Réponse
+13
moins plus
re
as tu essayer celui la

car il y en a deux !!!

je pense que tu as charger le pilotes qui se trouvais en haut de la page

celui là en est un autre

@+

Réponse
+7
moins plus
Bonjour,
mon ordinateur detecte pas de peripheique audio comment je fais ?

Réponse
+6
moins plus
jai pris ce lui du ba :s jmen suis pa tromper...
a+
aider moi svp

Réponse
+5
moins plus
Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2


Carte mère SMBios version 2.4
ASUSTek Computer INC. LITHIUM 1.05
Bios: Phoenix Technologies, LTD 3.17 04/20/2006 taille:512kb


Processeur Intel(R) Pentium(R) D CPU 2.80GHz (2800Mhz) (L1:0ko L2:1024ko )


Mémoire Barette de 512Mo 533Mhz None
Barette de 512Mo 533Mhz None
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1022Mo


Péripheriques IDE SAMSUNG SP2004C VM100-33 201.26Go(tampon:8 Mo)


Lecteurs CD/DVD TSSTcorp CD/DVDW TS-H552D


Disque dur SAMSUNG SP2004C (186.31Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device


Cartes PCI/AGP Bus Series
VIA Technologies, Inc.:IEEE 1394 Host Controller
Intel Corporation:82801G (ICH7 Family) SMBus Controller
Intel Corporation:82801G (ICH7 Family) USB2 EHCI Controller
Intel Corporation:82801G (ICH7 Family) USB UHCI #4
Intel Corporation:82801G (ICH7 Family) USB UHCI #3
Intel Corporation:82801G (ICH7 Family) USB UHCI #2
Intel Corporation:82801G (ICH7 Family) USB UHCI #1

Ponts
Intel Corporation:82801GB/GR (ICH7 Family) LPC Interface Bridge
Intel Corporation:82801 PCI Bridge
Intel Corporation:945G/GZ/P/PL Express PCI Express Root Port
Intel Corporation:945G/GZ/P/PL Express Memory Controller Hub

Multimedia
Intel Corporation:82801G (ICH7 Family) High Definition Audio Controller

Affichage
NVIDIA Corporation:NV44? GeForce 6200SE TurboCache

Réseau
Intel Corporation:82801G (ICH7 Family) LAN Controller

Stockage
Intel Corporation:82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller IDE
Intel Corporation:82801G (ICH7 Family) IDE Controller



Périphérique USB Z-Com USB Device
Alcor Micro Corp. USB Reader
Genesys Logic, Inc. Afilias Optical Mouse H3003 (USB Mouse)


Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2


Souris Souris HID


Ecran(s) Écran Plug-and-Play( BenQ T705 )

c'est ma configue ! mais j'ai deja telecharger les bon pilotes audio !
jvoudrai savoir si ya un moyen de trouver le pilote UAA !

Réponse
+4
moins plus
RE

alors va faire un tour là

http://h10025.www1.hp.com/ewfrf/wc/document?lc=fr&cc=fr&lang=fr&dlc=fr&product=11...

et vérifie bien tout comme c'est expliquer


PS tres bon site chez compaq :-)
@+

sami!!- 18 mai 2006 à 18:30
jai lu mais aucun changement meme apre quelque modification au niveau du bios ...
jcommence a etre desperai :(

sami
jean- 15 nov. 2006 à 22:23
G le même pb que vous, je recherche le pilote UAA pour mon COMPAQ SR1918.
Avez-vous trouvé une solution ?
Juan sami!! - 16 déc. 2006 à 19:45
Bonjour a tous,

Nous avons tous le même problème pou l'UAA.
Il se trouve sur la version "windobe" installée par compaq sur la partition de sauvegarde, c'est un driver paru sur les versions windows depuis 2004. Alors si comme baucoup d'entre nous vous avez installé une version autre que celle livrée par le constructeur, vous êtes mal, ces drivers font partie de la version constructeurs.
J'ai trouvé l'explication sur la base microsoft. Mais pas encore les drivers.
Si quelqu'un à un presario 1803 FR qu'il me le fasse signe, je lui envoie un lien FTP.

Merci
Maxime- 8 mai 2007 à 16:57
bonjour juan j'ai un presario 1803 pourrait tu m'envoyer le lien ftp s'il te plait.

Ce lien est-il le lien de téléchargement de L'UAA ?

merci d'avance
nounoute94 Juan - 28 oct. 2008 à 21:10
Bonjour,

j'ai également ce problème d'UAA "absent" suite au formatage de mon pc.
J'ai vu que tu avais un lien pour résoudre ce problème sur COMPAQ PRESARIO 1803FR.
Ca m'intéresserait beaucoup car je suis vraiment perdu là.
J'ai fait plein de tentatives sans succès...toujours pas de sons sur mon PC!
Réponse
+4
moins plus
Essai le driver de Realtek high definition audio

Réponse
+4
moins plus
moi;j'ai un ordi portable Fujitsu;le son ne sort que si je rajoute des baffes,le periphérique fonctionne correctement,que faire????

Réponse
+4
moins plus
Bonjour j'ai trouvé la solution...
Pour un Vaio, allez sur Vaio Udapte
faites les mises à jours
suivez la procédure
ça peut durer au moin 45min ne vous inquiétez pas
l'ordinateur redémarra puis il y aurra une mise à jours.
Quand cela se terminera, VOUS ENTENDREZ LE SON !!!!!!!!!!
Cordialement
wilou

Réponse
+2
moins plus
c' est la ou j'ai télécharger le pilote audio deja et y me marke quand je linstalle :
Your system does not have Microsoft's Universal Audio Architecture (UAA)High definition Audio bus driver installed..."

Réponse
+1
moins plus
re bonjour

essaie ce pilote

http://h10025.www1.hp.com/ewfrf/wc/softwareList?lc=fr&cc=fr&lang=fr&dlc=fr&produc...

pense a redamarer ton pc
@+

Réponse
+1
moins plus
j'ai aussi un problem j'ai plus de son si vous savez m'aidez sa serais cool merci ^^

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2


Carte mère SMBios version 2.3
Micro-Star Inc. MS-6506 1.0
Bios: American Megatrends Inc. 07.00T 04/02/2001 taille: 512Kb


Processeur Intel(R) Pentium(R) 4 CPU 1500MHz (1494Mhz) (L1: 20ko L2: 256ko )


Chipset Northbridge: Intel 82845
Southbridge: Intel 82801BA (ICH2)


Mémoire Barette de 256 Mo
Barette de 256 Mo
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 511Mo


Péripheriques IDE Maxtor 6E040L0 NAR61HA0 (ATA, 38.29 Go, tampon: 2 Mo)


Lecteurs CD/DVD ATAPI CD-ROM 36X
PIONEER DVD-RW DVR-106D
Generic DVD-ROM SCSI CdRom Device
Image Simulation SCSI CdRom Device


Disque dur Maxtor 6E040L0 (38.29Go)


Cartes PCI/AGP Stockage
Intel Corporation:82801BA IDE U100

Réseau
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+: RT8139

Affichage
ATI Technologies Inc:RV280 [Radeon 9200 SE]
ATI Technologies Inc:RV280 [Radeon 9200 SE] (Secondary)

Multimedia
Intel Corporation:82801BA/BAM AC97 Audio

Ponts
Intel Corporation:82845 845 (Brookdale) Chipset Host Bridge
Intel Corporation:82845 845 (Brookdale) Chipset AGP Bridge
Intel Corporation:82801 PCI Bridge
Intel Corporation:82801BA ISA Bridge (LPC)

Communications
Intel Corporation:82801BA/BAM AC97 Modem

Bus Series
Intel Corporation:82801BA/BAM USB (Hub #1)
Intel Corporation:82801BA/BAM SMBus
Intel Corporation:82801BA/BAM USB (Hub #2)



Périphérique USB Motorola BCS, Inc. USB Cable Modem
Darfon Electronics Corp.


Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Périphérique clavier PIH


Souris Souris compatible PS/2
Souris HID


Ecran(s) Écran Plug-and-Play

Réponse
+1
moins plus
bon jour a tous g formater mon pc et g plu de son je c pa commen le remetre et g pa le cd d'instalation sur la carte son yé ecrie cartes PCI/AGP intel coporation 82801 G (ICH7 Family) High Definition Audio Controller pouver vou médé svp merci

Réponse
+1
moins plus
Salut

pour ton pilote carte son essaye de ce coté là : Ma-Config.com

J'espère que cela va te depanner

Réponse
+1
moins plus
Salut Ben moi aussi jai un problem jai des enceinte logitech x 530
est la jai eu un rpoblem il ni a plus aucun son!
Sa pourais venir d'ou ?
Ils me disent que c'est mal brancher alor que vant sa toukours était comme sa !
Se genre de blém mais arriver plussieur fois mais jai réussi a ment sortir
Mais la jarrive pas


Mercie d'avence !

Réponse
+1
moins plus
Salut
Moi aussi j'ai un foutu problème avec le UAA moi c'est un compaq presario SR1549FR
Quand j'installe le driver de la carte son ca me marque : "Your system does not have Microsoft's Universal Audio Architecture (UAA)High definition Audio bus driver installed"
Merci de m'aider car la je galère trop

Réponse
+1
moins plus
bonjour !
j'ai le même problème et à la fin de l'installation de microsoft uaa "..." il me met une erreur ...
que dois-je fair pour avoir du son s'il vous plait !!!!!!! merci d'avance !

Réponse
+1
moins plus
Personne n'a essayé mon driver?
je vais faire ça de suite je vous tiendrez au courrant si c'est le bon.

Réponse
+1
moins plus
Bonjour,
voici ton driver

clic sur se lien : http://www.touslesdrivers.com/index.php?v_page=23&v_code=19234

pour plus d'infos Adresse supprimée Modération CCM

oluf- 30 juil. 2008 à 13:41
salut
j'ai acheté son vaio vgnFZ31E et je n'arrive pas à trouver le stereo mix malgré toutes les manipulation.
Je vous prie de m'ader voila la config:
Version du plugin 3.0.3 build 0

Version de la base 4

Nom de la machine PC-de-bureau

Date de la détection 30/07/2008 12:37

Système d'exploitation Windows Vista Edition Familiale Premium (build 6001) Service Pack 1
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Windows Mail
Antivirus: avast! antivirus 4.8.1229 [VPS 080728-0] 4.8.1229
Antispyware:Windows Defender 1.1.1505.0
Antispyware:avast! antivirus 4.8.1229 [VPS 080728-0] 4.8.1229


WinSAT Note Vista: (Processeur: , Mémoire vive: , Graphiques: , Graphiques de
jeu: , Disque dur principal: )


Carte mère SMBios version 2.4
Sony Corporation VAIO N/A
Bios: Phoenix Technologies LTD R2110J7 12/21/2007 taille: 1024Kb


Processeur Intel(R) Core(TM)2 Duo CPU T5450 @ 1.66GHz (1662Mhz) (L1: 64ko L2: 2048ko
)


Chipset Northbridge: Intel PM965/GM965/GL960
Southbridge: Intel 82801HEM (ICH8M)


Mémoire Barette de 1024 Mo
Barette de 1024 Mo
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 2045Mo


Carte Graphique nVidia Corporation G86M [GeForce 8400M GT] (128 Mo)


Péripheriques IDE FUJITSU MHY2200BH 0000000B (SATA, 186.31 Go, tampon: 8 Mo)


Lecteurs CD/DVD PIONEER DVD-RW DVRKD08 1.00 (DVD+R/DL Recorder)


Disque dur MemoryStick0 Device
SD1 Device
FUJITSU MHY2200BH (186.31Go)


Cartes PCI/AGP Stockage
Intel Corporation:82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller: Vaio VGN-FZ260E
Intel Corporation:82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller: Vaio
VGN-FZ260E
Texas Instruments:5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)

Réseau
Intel Corporation:PRO/Wireless 4965 AG or AGN Network Connection
Marvell Technology Group Ltd.:88E8036 PCI-E Fast Ethernet Controller

Affichage
nVidia Corporation:G86M [GeForce 8400M GT]

Multimedia
Intel Corporation:82801H (ICH8 Family) HD Audio Controller: Vaio VGN-FZ260E

Ponts
Intel Corporation:Mobile PM965/GM965/GL960 Memory Controller Hub: Vaio
VGN-FZ260E
Intel Corporation:Mobile PM965/GM965/GL960 PCI Express Root Port: Mobile
PM965/GM965/GL960 PCI Express Root Port
Intel Corporation:82801H (ICH8 Family) PCI Express Port 1: 82801H (ICH8 Family)
PCI Express Port 1
Intel Corporation:82801H (ICH8 Family) PCI Express Port 2: 82801H (ICH8 Family)
PCI Express Port 2
Intel Corporation:82801H (ICH8 Family) PCI Express Port 3: 82801H (ICH8 Family)
PCI Express Port 3
Intel Corporation:82801H (ICH8 Family) PCI Express Port 5: 82801H (ICH8 Family)
PCI Express Port 5
Intel Corporation:82801 Mobile PCI Bridge: 82801 Mobile PCI Bridge
Intel Corporation:82801HEM (ICH8M) LPC Interface Controller: Vaio VGN-FZ260E
Texas Instruments:PCIxx12 Cardbus Controller

Bus Series
Intel Corporation:82801H (ICH8 Family) USB UHCI Controller #4: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB UHCI Controller #5: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB2 EHCI Controller #2: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB UHCI Controller #1: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB UHCI Controller #2: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB UHCI Controller #3: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) USB2 EHCI Controller #1: Vaio VGN-FZ260E
Intel Corporation:82801H (ICH8 Family) SMBus Controller: Vaio VGN-FZ260E
Texas Instruments:PCIxx12 OHCI Compliant IEEE 1394 Host Controller



Périphérique USB Ricoh Co., Ltd
LG Electronics, Inc. LG EV-DO USB MODEM
Sunplus Technology Co., Ltd CM1092 Optical Scroller Mouse (USB Wheel Mouse)


Clavier Clavier standard PS/2


Souris Alps Pointing-device for VAIO
Souris HID


Ecran(s) Moniteur Plug-and-Play générique( t Flat Panel)


Je vous remercie.
Marine- 13 sept. 2010 à 15:23
Hello.

Cela fait un mois que je n'ai plus de son sur mon ordi mais l'icone montre qu'il y a du son je n'ai sais plus quoi faire je n'y comprends rien !!! Aidez moi j'ai un fujitsu de Siemens !!!
quentin_83- 5 nov. 2011 à 13:38
va voir sur e site :

http://www.commentcamarche.net/faq/5372-absence-de-son-pas-de-son-sous-windows#pilote-audio-installe-correctement-mais-pas-de-son
the doctor- 11 mars 2012 à 08:42
bj j'ai formaté mon ordi mais j'ai plus de son malgré que tous les drivers sont installés meme la carte son il m'écrit "bad directsound driver. please install proper drivers or select another device in configuration. error code: 88780078
mon ordinateur est un HP PAVILION PENTUIM 4

voila j'espere avoir donné sufisamment de descrpition !
merci d'avance ! ====> HELP <====
kaneagle 65100Messages postés mercredi 27 mai 2009Date d'inscription ContributeurStatut 27 avril 2015Dernière intervention - 11 mars 2012 à 10:58
@ the doctor,

Ouvre ton propre sujet, c'est gratuit.
Ton problème ne fait pas parti de celui-ci


Merci.
Ce document intitulé «  je n'ai pas de son sur mon ordi !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.