CommentCaMarche
Recherche
Posez votre question Signaler

Sniperspy problème de fonctionnement

leloup78 - Dernière réponse le 26 nov. 2011 à 08:47
Bonjour,
J'ai un souci avec le logiciel SniperSpy acheté depuis quelques semaines (la dernière version 7).
Il ne fonctionne pas vraiment, je m'explique :
J'ai crée avec mon pc perso de bureau de chez moi le logiciel en désactivant l'anti-virus et en mettant le fichier créer sur une clé USB.
Puis , je l'ai installé sur mon pc portable pour le tester (= donc mon pc portable, windows XP avast 6 free = ordi cible). Bien sûr avant l'installation, j'ai fais une liste "exclusion" en réglage extert mais aussi dans le menu "paramètres" de avast 6 free. J'ai exclu :
1) le chemin de la clé usb
2) le fichier où s'installe le programme sur XP
3) les deux fichiers "taskenv.exe" et "snhost.exe" (ces données me sont fournis par l'aide du support logiciel).
En l'installant sur l'ordi cible, je séactive aussi préalablement l'anti-virus (il y a aucun autre logiciel type spybot tea timer etc.)
Après installation j'attends longtemps comme prévu et je surveille l'activité avec mon autre pc.... Et la rien ne s'enregistre du tout! la seule chose qui fonctionne est le "live panel" et encore car dans ce live panel je vois que les screenshot en direct qui se rafraichit toutes les 15 secondes, mais les keystrokes ne s'enregistrent pas ou peu (genre 10 minutes au début puis plus rien).
Bien sur, croyant que j'avais mal installé le logiciel, j'ai résintallé plusieurs fois en suivant bien la procédure. Mais toujours pareil, rien ne s'enregistre dans les différents menus (keystrokes, screenshot, website etc.) la seule chose qui marche est que je dois aller "en direct" via le panel control et voir seulement les images du direct c'est tout.....
J'ai me^me utiliser le logiciel sur un autre pc avec windows 7 et avast 6 free et cela fait exactement la même chose (avec une deuxième licence).
Bref qui a une idée pour que cela fonctionne? Je ne peux pas regarder le direct comme cela tout le temps ;-(
Je vous remercie par avance, vous me sauverez!
Lire la suite 
Réponse
+0
moins plus
Bonjour,

Je me permets de upper ce topic, c'est très important pour moi...

D'avance merci!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Je me permet de upper en espérant trouver une âme charitable qui puisse m'aider

Merci,
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
J'ai exactement le même problème que toi et je n'ai aucune idée de quoi faire.
Ajouter un commentaire
Réponse
+0
moins plus
Toi aussi? As tu msn qu'on en discute? As tu trouvé une solution?

Y'a t-il quelqu'un ici qui puisse nous aider svp?

Par avance, merci
Ajouter un commentaire
Réponse
+0
moins plus
Je n'ai pas la solution. Je vais réessayer de faire un nouveau module et de le réinstaller au courant de la semaine lorsque j'aurai la chance de le faire sur l'ordi en question.
Ajouter un commentaire
Réponse
+0
moins plus
Je n'ai toujours pas trouver la solution j'ai beau désinstaller et réinstaller sur un autre pc dont je suis le propriétaire.... Personne à la solution ;-(
Ajouter un commentaire
Réponse
+0
moins plus
Je sais que c'est pas la meme application, mais faudrait peut-être réinstaller en suivant ce guide : http://www.spectorsoft.com/products/spectorpro_windows/help/v70/webhelp/Antivirus/avast.htm
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Moi j'ai réussi à installer le logiciel. Mais concernant l'installation du module ça bloque. Je m'explique:
à l'étape: Création de Module ou il faut choisir un emplacement et sauvegarder le module ça ne passe pas. Quand je choisi l'emplacement et que je valide j'ai le message d'erreur suivant :" Error 75 (Erreur dans le chemin d'accès) in procedure CreateModule of Form FormMain".
Pouvez vous m'aider svp. Car j'ai envoyé un mais au SAV mais pas de réponse
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, pour éviter l'erreur :" Error 75 (Erreur dans le chemin d'accès) in procedure CreateModule of Form FormMain" il faut réinstaller sniper spy ensuite refaire un module selon les instructions.
Ajouter un commentaire
Ce document intitulé «  Sniperspy problème de fonctionnement  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.