Posez votre question Signaler

Probléme msg: "Sims 3 a cessé de fonctionner" [Fermé]

Proutix - Dernière réponse le 12 août 2012 à 21:28
Bonjour,
Voila j'ai acheté recemment les Sims 3 Generation, et depuis systematiquement durant le mode vie (uniquement le mode vie, creer un sims ainsi que modifier la ville marchent tres bien) au bout de 5 secondes mon jeu plante et se ferme windows me disant que "les sims 3 a cesser de fonctionner".
Je précise que j'ai essayé de lancer le jeu en mode administrateur, j'ai mis à jour DirectX, ainsi que ma carte graphique rien n'y fais. Je ne trouve aucune réponse à mon problème sur les forums, je désespère un peu sachant que j'ai quand même payer le jeu 40 euros ça me fout un peu les boules.
J'espère vraiment que quelqu'un pourra m'aider , merci d'avance ;)
Lire la suite 
Réponse
+17
moins plus
Salut angie1804
Ca y est mon jeu fonctionne! J'ai d'abord tester tout mes downloads packages avec Dashboard (voici le lien de téléchargement: http://www.modthesims.info/download.php?t=387006 ) grâce à cela j'ai découvert plusieurs downloads corrompues je les ai supprimer et j'ai ensuite lancé un coup de CCleaner ce qui a résolu mon problème. Je ne sais pas si le problème venait des downloads sachant que j'avais déjà jouer sans et que ça ne marchait toujours pas en tout cas après le petit coup de CCleaner tout remarche.
J'espère que sa marchera pour toi, bonne chance ;)

cleemie 25Messages postés jeudi 29 décembre 2011Date d'inscription 8 janvier 2012Dernière intervention - 6 janv. 2012 à 20:10
Le lien que tu as mis n'est plus bon, donc pas possible de voir si cela fonctionne.
J'ai le même problème que vous, avec les Animaux&Cie !
Issa- 3 févr. 2012 à 19:10
Avec Animaux juste avant de choisir un foyer tu vas dans options(les 3 pti points) Et tu regarde un case mode plein écran et du décoche. J'èspère t'avoir aidé :)
MissSwagg- 17 juil. 2012 à 20:31
moi c'est avec les sims 3 Delices Sucres je sais pas quoi faire ça fait au moins 3 mois que j'y suis !
angie1804 4Messages postés mardi 14 juin 2011Date d'inscription 18 juillet 2012Dernière intervention - 18 juil. 2012 à 10:07
Bon, me concernant j'ai regardé si ma carte graphique était à jour. Elle l'était (c'était déjà mal partit), ensuite, j'ai dû virer tous mes sims du sims 3 jusqu'au Délices, c'est à dire les 14 cds des sims en ma possession (snif), mais avant, un petit conseil, pour ne pas perdre vos créations (sims ou maison...) copiez les dans votre compte, sinon vous n'aurez plus rien. Donc j'ai aussi viré par la même occasion tout ce que j'ai acheté sur le store, mais aussi ceux que j'avais téléchargé de part les autres personnes. J'ai réinstaller mes sims (les 14 cds) en fesant bien sûr les mises à jours recommandées, et ensuite j'ai retéléchargé tout ce que j'avais acheté sur le store. Tout est repartit, comme si de rien n'était. Maintenant et ça fait déjà qq temps (début juin) je n'ai plus eu de bug... J'ai remarqué (et celà fait 2 X que ça m'arrive) que lorsque je télécharge des maisons dans l'échange (et que les maisons ne sont pas "françaises" par exemple), nous avons un autre contenu dans ces maisons (qui est GENIAL... plein de nouvelles choses, c'est super, et en plus gratuit), mais lorsque nous nous servons dans nos maisons de ces "nouvelles choses" téléchargées par le biais de l'échange, notre jeu plante à un moment donné. Perso, je ne sais pas si ça vient de ça, mais c'est la 2ème fois que ça m'arrive... du coup, maintenant je ne vais plus dans l'échange pour les maisons (sniffffff). J'espère que ça marchera pour vous tous. Je suis vraiment désolée, mais je n'ai pas trouvé d'autres solutions, mais ça a marché pour moi en tout cas. Biz à tous et BON COURAGE.
Smile-Tat- 12 août 2012 à 21:28
J'ai installer Ccleaner mais je ne sais pas comment l'utiliser. A dire qu'il y à une semaine je n'avais aucun problèmes de jeu. Pff, c'est rageant ! Surtout lorsqu'on ne parle pas "informatique" et que les solution proposer ne sont que des truc dans cette langue XD
Réponse
+9
moins plus
Pour moi, depuis l'opération DEP (expliquée plus haut) ça marche. Sauf évidemment ce foutu bug de "pas d'interaction" entre certains sims qui semble d'ailleurs se porter surtout sur les sims ayant étés importés d'autres mondes (bizarre).

Réponse
+7
moins plus
Je n'ai aucun mods installés donc le problème ne peut pas venir de la.
Merci quand même pour ton aide ;)

Réponse
+4
moins plus
Rebonjour à tous.
Beinh voilà, mon jeu refonctionne (qu'est ce que je suis contente).
Bref, je vous explique ce que j'ai fait (bêtement....), en espérant de tout coeur que ça marchera aussi pour vous.
C'est un peu étrange, mais bon. J'avais donc tout désinstaller, j'avais mis mes périph. à jour, j'avais fait CCLEANER déjà .... Tout était à jour...
Bref, je me suis prise la tête, j'en ai eu marre, et je me suis dis tant pis, il n'y a plus que ça a faire.
Si mon périphérique de carte graphique est à jour, j'ai plus qu'une chose à faire, car pour moi tout ceci venait de la carte graphique (soit une surchauffe soit pas assez puissante, alors que tout le monde me disait, si c'est largement assez puissant pour les sims 3 et les ad ons la NVIDIA GT 230), bref, j'ai enlevé le cash de mon pc, je lui ai passé un coup de "bombe" turbo air dans le gosier (carte, ventillo....), pas mal de poussière, et surtout, j'ai complètement désinstallé la carte graphique avant.
Après je l'ai réinstallé (enfin, quand j'ai rallumé mon pc, il l'a réinstallé tout seul), résultat des courses, MIRACLE !!!!!!!!! TOUT REFONCTIONNE SANS BEUG et mon jeu à tenu UNE JOURNEE COMPLETE SANS ECRAN NOIR.
Voilà mes ami(e)s sims.... J'espère de tout coeur que ça marchera pour vous. Je suis désolée, je n'ai pas d'autres solutions.
MERCI ENCORE POUR TOUTES VOS REPONSES. MERCI ENCORE A PROUTIX.

TheButterfly2299 2Messages postés dimanche 16 octobre 2011Date d'inscription 16 octobre 2011Dernière intervention - 16 oct. 2011 à 12:36
Bonjour, j'ai un pc portable et je n'ai aucune idée, de l'endroit du cash, je ne sais pas non plus commen faire pour mettre a jour la carte graphique ! merci d'avance :p
anonyme- 29 déc. 2011 à 13:00
j'ai rien compris
Sandman- 27 avril 2012 à 16:18
en fait pour toi fallait juste redemarrer :)
Réponse
+3
moins plus
Bonjour!
J'ai le même problème, avec Générations. Et que ce soit avec ou sans packages ou autres downloads. Dès que j'arrive en mode vie, hop! écran noir, retour bureau et message "les Sims 3 a cessé de fonctionner"... Plus Adobe Flash Player qui veut absolument se mettre à jour (il l'est, mais c'est pas grave)... Bref, on est habitués depuis le temps, à ce que chaque extension produise son nouveau bug, mais là, je ne touve pas de solution. Si quelqu'un en a une... (si je trouve, je viendrais raconter)

Ernestine- 18 juin 2011 à 14:19
A priori, il pourrait suffire de désactiver (pour la dernière extension) la prévention de l'exécution des données. (Sous Windows 7, taper SYSDM.CPL, dans l'onglet de recherche, pour arriver aux propriétés système. Là: Paramètres systèmes avancés/paramètres/prévention de l'exécution des données/ Cocher: activer la prévention d'exécution des données pour tous les programmes, sauf ceux que je sélectionne. Et sélectionner la dernière extension dans OS/ Program files/EA/les Sims Generation/Game/Bin... Sélectionner aussi le launcher, ça peut pas faire de mal. Appliquer et hop... Si mes explications ne sont pas très claires, chercher sur Google, à DEP (le nom anglais de la prévention de l'exécution des données machin) J'espère que ça va un peu vous aider. Pour l'instant, ça semble marcher chez moi...
Demo- 8 janv. 2012 à 21:08
J'ai essayé le truc d'Ernestine, mais ça n'a pas marché ! :/
violette- 9 avril 2012 à 20:57
moi mon probléme cest que je trouve pas OS/programmes....
Réponse
+3
moins plus
Bonjour à tous!!

Je fais parti des votres. J 'ai installé Générations et petit à petit ca a été le drame : Bug pendant les voyage, sims qui disparait, et maintenant c 'est comme vous ..... Sims 3 a cessé de fonctionner.
J 'ai tenté d'appeller le service client de EA Games et comme par hasard "le service est fermé"...

Bref je n ai malheureusement aucune solution (hélas).
Quelqu'un a tenté de désinstaller et réinstaller le jeu??

Clea00000- 7 mars 2012 à 12:31
J'ai le meme problème quand j'ai installer sims 3 génération tout allez bien et petit a petit mes sims on disparu quand je partais en voyage donc j'ai trouver le problème, mais a présent mon jeu cesse de fonctionner en mode vie impossible de jouer plus de 1seconde !
Réponse
+3
moins plus
Salut,

votre problème est-il résolu?

PS: désolé pour le retard

angie1804- 28 juin 2011 à 10:25
OUI MERCI QUAND MEME RINGO21 C'est très gentil pour ta réponse,même si c'est tardif, ce n'est pas grave. Merci encore. Ca fonctionne maintenant.
TheButterfly2299 2Messages postés dimanche 16 octobre 2011Date d'inscription 16 octobre 2011Dernière intervention - 16 oct. 2011 à 12:38
euh... moi non, donc je voudrais savoir la solution a ce probleme ! merci :D
melindag- 20 nov. 2011 à 19:11
moi j ai installé les sims 3 animaux en cie et meme probleme "les sims 3 à cesser de fonctionner" mais je ne saispas du tout comment faire pour desinstaller la carte graphique :( quelqu'un peut m aider?
melorla- 28 déc. 2011 à 15:07
Même soucis, j'ai les sims 3 animaux et le jeu ne fonctionne plus, déjà il bugué je devais le lancer en passant par l'application installée sur le pc...
Réponse
+3
moins plus
Je redonne mon truc de l'extension précédente (courage, c'est facile!) qui devrait fonctionner aussi "A priori, il pourrait suffire de désactiver (pour la dernière extension) la prévention de l'exécution des données. (Sous Windows 7, taper SYSDM.CPL, dans l'onglet de recherche, pour arriver aux propriétés système. Là: Paramètres systèmes avancés/paramètres/prévention de l'exécution des données/ Cocher: activer la prévention d'exécution des données pour tous les programmes, sauf ceux que je sélectionne. Et sélectionner la dernière extension dans OS/ Program files/EA/les Sims Generation/Game/Bin... Sélectionner aussi le launcher, ça peut pas faire de mal. Appliquer et hop... Si mes explications ne sont pas très claires, chercher sur Google, à DEP (le nom anglais de la prévention de l'exécution des données machin) J'espère que ça va un peu vous aider. Pour l'instant, ça semble marcher chez moi..."

melorla- 28 déc. 2011 à 15:08
Ca marchait mais aujourd'hui ça ne fonctionne plus ! "sims 3 a cesser de fonctionner" ................ :/
whoever- 31 janv. 2012 à 21:00
a priori ernestine ta solution fonctionne et jespere que cela durera
en tou cas en attendant je te remerci de tou coeur =)
Vanessouille- 24 mars 2012 à 21:17
ça a fonctionné pour moi!! et j'espère pour encore longtemps! merci beaucoup! ;)
Léa- 12 mai 2012 à 12:10
Quand je tape SYSDM.CPL dans l'onglet de recherche il n'y a pas les paramètres de systèmes qui apparaissent.
vaia- 29 mai 2012 à 02:48
"et sélectionner la derniére extension dans OS " c'est quoi OS ?? merci
Réponse
+2
moins plus
Windows 7 en 64 bits.

Réponse
+2
moins plus
j'ai le même problème sous vista

Réponse
+2
moins plus
J'ai eu le même problème , joue sans tes download , deplace le fichier mods où sont placé tes package et désactive tes sims3pack .

Réponse
+2
moins plus
J'ai essayé et malheureusement ça ne marche toujours pas.
Je précise que dans le rapport d'erreur xcpt il est marquer à un endroit (désolée je suis pas très douée en informatique):
"type: ACCESS_VIOLATION writing address 0x25fab370
address: 0x25fab370 <unknown module>"

Ainsi que plus loin dans le rapport: "[Instruction data]
25fab2f0 => DasmX86Dll.dll not found. "

Réponse
+2
moins plus
J'allais te dire de changer tes mods si tu jouais avec master controller et cie car il faut mettre la dernière version compatible avec génération ( je te donne quand même le lien au cas ou : http://simulation-forum-sims.xooit.fr/f42-Mods-Hacks.htm ) .
Sinon désolé je ne peux pas t'aider , je te conseille d'aller sur le forum les sims 3 ou sims3forum , les modos seront alors plus apte à t'aider je pense .

Bonne chance!

Réponse
+2
moins plus
Bonjour Proutix,
Je suis vraiment désolée, je ne viens pas vers toi pour t'aider, navrée, mais j'ai écris à EA car depuis que j'ai les sims Generation, j'ai exactement le même soucis que toi. J'ai mis ma carte graphique à jour (NVIDIA GT 230), pourtant compatible ... j'ai mis DIRECT X à jour (il l'était déjà aussi), j'ai remis Abode à jour ... Bref. Ea m'a demandé d'installer la version patch DE BASE à nouveau, ce que j'ai fait, mais ça ne va pas te rassurer, ça ne fonctionne toujours pas.
Mon jeu beug (écran noir total), je dois moi par contre rallumer mon pc et l'éteindre en "forcé" car je ne peux même plus accéder à ma page d'accueil, ceci peut être 5 mns après que le jeu fonctionne, ou 2 mns ou 10 mns. On ne peut vraiment pas prévoir.
Dès que j'ai du nouveau, je reviendrais sur le forum pour t'en parler. J'espère que tu feras pareil, si toi aussi tu es arrivé à lancer le jeu "sans beug".
Sincèrement à toi.

Réponse
+2
moins plus
Merci beaucoup Ernestine pour ta solution. Effectivement, je l'avais aussi essayé, et malheureusement ça n'avait pas fonctionné du tout chez moi. C'est pour ca qu'après j'avais tout désinstallé. C'était sur un forum que l'on conseillait cette solution. Mais comme dit, rien à faire pour moi. Du coup j'ai complètement désinstallé ma carte graphique, j'ai redémarré mon pc, la carte graphique s'est réinitialisé, j'ai passé un bon coup de bombe à air dans mon pc pour "enlevé" la poussière, et tout à refonctionné. Mes sims fonctionnent à nouveau. J'espère juste que quelqu'un ou que tu pourras trouvé une solution qui t'ira (enfin surtout à ton pc). Merci encore Ernestine.
Biz à toutes les personnes qui essaient d'aider les autres en difficulté.

simmms- 1 nov. 2011 à 12:53
Mais c'est quoi la carte graphique? :p
lilipops- 12 févr. 2012 à 19:10
c'est la carte graphique quoi :)
Réponse
+1
moins plus
moi c'est quand je commence a jouer avec mes personnages et PAF le jeu s'arrete defois ça me marque: ''sims 3 a cessè de fonctonner'' ou defois mon pc s arrte et redemarre pref j en ai marre j ai tous esssayer :'(

lilipops- 12 févr. 2012 à 19:10
j arrive meme pas a mettre les sims 2 a cause de windows 7 :'(
Réponse
+0
moins plus
Bonjour,

Je partage avec vous mon expérience d'écran noir :(

J'ai changé la semaine dernière ma vieille ATI Saphirre 512 Mo pour une ATI Radeon HD5870 2G0 initialement pour jouer à Skyrim (très beau mais très gourmand) et là, je viens d'installer les Sims 3 avec Ambitions et Géneration.

Que ce soit sur les deux jeux, j'ai eu le problème de l'écran noir, son qui continue pendant quelques instants avec obligation de rebooter

Pour Skyrim, j'ai solutionné le problème après avoir parcouru plein de forums en rajoutant une dll ATI (atiumdag.dll) dans les fichiers de config du jeu.

Depuis pas de problème sur Skyrim (et franchement, c'est beau).

Cette carte graphique étant sorti après les sims 3, j'aurais fortement tendance à penser que le problème est similaire.

Mon soucis, c'est dans quel répertoire des Sims 3 je dois mettre cette dll ?

Réponse
+0
moins plus
Est-que tu as télécharger des truc sur les sims 3 store ?

Réponse
+0
moins plus
Moi j'ai désinstallé et ré-installé tout les sims 3. Je n'ai pas installé mes downloads et fais ce qu'Ernestine a proposé plus haut et tout marche bien maintenant!

Réponse
+0
moins plus
Moi j'ai les sims 3] animaux et co et je ne peut pas placer d'objets en mode achant ou construction; mais je ne pas non plus parr exemple placer le cadre du bac
Es que quelqu'un peut m'aider :')

Ce document intitulé «  Probléme msg: "Sims 3 a cessé de fonctionner"  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.