Recherche
Posez votre question Signaler

Connexion pc samsung galaxy ace [Résolu/Fermé]

cosy73 - Dernière réponse le 24 juin 2013 à 06:55
Bonjour,
ça ne marche pas pour moi.... Je ne vois absolument pas le "monter" sur mon tel.... qqun peut m'aider?
Merci
Lire la suite 
Réponse
+135
moins plus
Activer le Débogage USB de votre mobile dans Paramètres > Applications > Développement > Débogage USB


;)

Amadou- 28 mai 2012 à 20:58
Bonjour,

Merci, ça bien marché pour moi avec mon Samsung mini
lulu- 20 déc. 2012 à 17:55
ca marrrrche merciii
lulu- 20 déc. 2012 à 17:57
Activer le Débogage USB de votre mobile dans
Paramètres > Applications > Développement > Débogage USB
puis:
point d'accès et modem>modem USB
isablack- 19 mars 2013 à 20:21
merci merci merci tu as résolu mon problème c fou !
Max- 19 mars 2013 à 22:47
Merci L'ami ! :)
Réponse
+30
moins plus
BONJOUR a tous !! alors ayant eu le meme soucie que vous avec le samsung galaxy ace en fait c'est trés simple :

branchez votre cable usb au telephone, vous verrez en haut de l 'écran usb brancher, cliker dessus avec le doigt et descendez , vous verrez écrit "en cours :
USB branché, copier des fichiers vers/depuis votre PC, vous clikez dessus et vous verrez apparaitre le bonhome vert , clikez sur "connecter le stockage USB", ensuite sur "ok" et voila !! le bonhome devient orange kan cest bon !!

éléonore- 4 sept. 2012 à 19:24
oh mille merci =)
sylvie- 3 févr. 2013 à 20:25
Merci beaucoup, j'ai "galéré" tout le week-end pour trouver la solution, grâce à toi ça fonctionne encore merci !!
shann- 22 févr. 2013 à 16:22
génial ça marche ! merci !
Muriel41130- 2 avril 2013 à 14:09
super !! explications simples mais efficaces !!!!
Réponse
+8
moins plus
moi j'ai telecharger samsung Kies et ca marche tres bien pas besoin de debobage usb pour moi je suis sous Windows 7
http://www.samsung.com/fr/support/usefulsoftware/KIES/JSP

valise49- 25 déc. 2011 à 12:50
je confirme kies 2.1.0.11112_41_7 fonctionne merci
marie- 28 févr. 2012 à 14:41
telechargez samsung Kies !! ca fonctionnera, jai eu le meme probleme...
kevin- 28 mars 2012 à 22:09
bonjour je vais vous dire ce qui a marcher pour moi il m'a juste suffit d'installer kies 2.1.0.11112_41_7 merci pour votre aide
aryee 41Messages postés samedi 7 novembre 2009Date d'inscription 30 mars 2012Dernière intervention - 30 mars 2012 à 21:48
Bonjour,
J'ai installé Kies à partir du site web de samsung ( gratuit ) .
Le téléchargement a été long mais a fonctionné ensuite lors de l'ouverture du programme il a dû faire une autre mise à jour qui a également pris beaucoup de temps. Ensuite lorsque j'ai branché mon Samsung Galaxy Ace via USB à mon ordinateur ( Windows 7 ) ça me disait que le périphérique n'était pas reconnu, de brancher un appareil .. J'ai lancé les tests comme le proposait Kies mais ça n'a rien donné. J'ai redémarré mon PC pour avoir le même problème. J'ai redémarré mon téléphone intelligent lorsqu'il était branché via USB à mon PC. Et voilà ! Tout fonctionne !

Kies fonctionne à merveille, n'hésitez pas à le télécharger :)
hindie- 27 juin 2012 à 10:08
Merci et bravo, j'ai réussi avec mon samsung galaxy s2 en redémarrant mon téléphone
Réponse
+4
moins plus
Bonjour,
J'ai eu le même problème résolu déjà avec le service de consommateur Samsung.
Avant le transfert des photos il faut décocher le débogage usb.
Paramètres => Applications => Développement => Débogage USB ( à décocher ! )
Sans KIES, ni autre... et ça marche très bien !

Cordialement

Réponse
+2
moins plus
Au cas ou ==> N° Samsung : 01 48 63 00 00 (Appel non surtaxé) pour toute question concernant vos produits samsung du lundi au samedi de 09h à 20h

J'ai aussi lu un truc bete qui disait que lorsque l'on connecte un samsung g-ACE a un pc, dans le menu déroulant des actions en cours il y avait la possiblité d'activé ou non l'echange de donnés via USB (non testé encore).

Réponse
+2
moins plus
Bonjour a toute et à tous , j'ai Eu le même problème que vous ! mais heureusement j'ai réussi !!
Je vous explique : il n'y a pas besoin de pc studio ou le reste car je ne l'ai pas et CA MARCHE !!
1-connecter votre téléphone a vootre ordinateur a ce moment la il ne reconnait pas le périphérique.
2-aller dans parametres , applications , développement , et décocher débogage usb.
3- descender la bande des applications en cours en haut du téléphone
4- la vous avezle symbole le la connexion à l'ordinateur avec marquer désactiver le stockage usb
5- cliquer dessus mais juste pour ouvrir l'action et NE DESACTIVER PAS LE STOCKAGE USB EN COURS D'UTILISATION !!
6- Aller dans poste de travail our ordinateur pour ceux qui ont windows 7 et la vs avez votre portable

pour ce qui aurait des questions n'hésiter pas
=)

roxane_du_38- 26 sept. 2011 à 22:39
dans l'étape 5 pour ce a qui ce serait marquer connecter stockage de masse usb activer le !!!
roxane_du_38- 26 sept. 2011 à 22:39
j'espere que je vouus aurait aidé !
Réponse
+2
moins plus
J'avais le même problème de non reconnaissance du téléphone samsung Galaxy Ace et j'ai éteint ce dernier alors qu'il était connecté à l'ordinateur puis l'ai rallumé ... et miracle kies (à télécharger sur le site samsung) a reconnu mon téléphone... les joies de l'informatique. C'est peut-être le même problème (je suis cependant sous windows XP).

madit- 2 févr. 2012 à 23:25
Même chose pour moi. Un restart du gsm a permis de débloquer la situation (Win 7)
Réponse
+2
moins plus
bonsoir a tous ..pas de panique ne vous embêter pas a télécharger kies éteignez puis rallumez votre ACE ....branchez le mini USB sur le ace..dérouler le menu du haut cliquez sur USB branché le petit android vert apparait cliquer en bas sur connecter le stockage USB...puis sur OK..et la l 'exécution automatique apparait. sur le bureau de votre PC...cliquer sur ouvrir le dossier et afficher les fichiers....et gérer tout ce qui se trouve dans votre carte SD..par contre une fois fini de transférer vos données éjecter la carte depuis votre PC en bas a droite et ensuite déroulez le menu du haut de votre ACE et cliquez sur désactiver le stockage USB puis débranchez le câble si vous ne faites pas cette manipulation gare aux problèmes ..VOILI VOILO...

Wald- 13 juil. 2012 à 21:01
Bonsoir Jes... personnellement, ça m'a bien aidé, bien expliqué, clair et net, merci infiniment.
Eva- 17 juil. 2012 à 12:52
merci Jes, tu nous as aidé
franny42- 25 mai 2013 à 12:17
jess merci ca a marche pour moi
Le Papy 38Messages postés lundi 26 mai 2008Date d'inscription 30 mai 2013Dernière intervention - 30 mai 2013 à 18:58
Hello,
Je viens d'acheter un galaxy ace d'occase ( j'avais une antiquité sans écran)
Et bien ça "plane" pour moi comme dirait Plastic Bertrand, merci Jess
jamal233879- 24 juin 2013 à 06:55
merci beacoup de l'explication
Répondre
Réponse
+2
moins plus
voilà la solution ;) les drivers sont compris dans kies

http://en.driver-downloader.com/-galaxy-ace-driver-download/windows-vista.html

peace

Réponse
+2
moins plus
Bonsoirs a toutes et a tous,

j'ai trouver la solution sans installer quoi que se sois. avant de brancher le cable usb,
aller dans: "parametre" > "accessibilité" et decocher la case accessibilité
et voila ensuite brancher le cable USB ,derouler le menu deroulant et cliquer sur "USB branché" (une image avec le robot android en vert apparait) cliquer sur "connecter (ou activer) le stockage USB" et voila le tour est jouer

sandy- 4 juil. 2012 à 18:37
merci beaucoup, j'avais tout essayé et grace à toi ça marche !
Réponse
+2
moins plus
Il est possible que pour certains d'entre vous cette manipulation n'ait pas permis d'établir la liaison avec le PC comme cela a été mon cas. A ceux-là je propose un complément d'information et la procédure qui a fonctionné avec mon téléphone.

Contexte
"""""""""""
1. La connexion entre un ACE et un PC ne peut s'effectuer qu'avec le cable founi par le constructeur avec le téléphone : un cable d'un autre constructeur ou un cable d'un autre téléphone du même constructeur ne fonctionneront pas !
2. J'ai effectué cette manip sur un Samsung Ace version anglaise.
3. Ma version d'Android est 2.3.6 (visible dans Settings > About phone > Android version)
4. L'ID de mon cable constructeur est : UC ECC 1DU0BBK
5. Ma version de Windows est XP anglais, Service Pack 3 - 5.1.2600

Procédure
"""""""""""""
1. Allumer le téléphone, pas besoin de l'éteindre s'il était déjà allumé.
2. Connecter le cable USB au téléphone et au PC.
3. Une icone USB apparait en haut à gauche dans l'écran dans la zone de notification.
4. Dérouler le menu de notification d'un scroll du doigt vers le bas.
5. Cliquer sur la notification "USB connected - select to copy file to/from your computer".
6. L' "android vert" apparaît à l'écran, cliquer sur "Connect storage to PC".
7. Un popup d'avertissement apparaît, il indique que certaine application pourraient s'arrêter lors de l'activation de l'USB. Cliquer sur [OK].
8. L'android change de couleur, il passe du vert à l'orange. A ce moment le téléphone apparait comme unité de stockage de masse dans Windows et reçoit une lettre de lecteur logique.

Nemesis

puce75- 1 août 2012 à 11:49
Bonjour, moi j'ai un galaxy mini, je fais toutes ses opérations... j'ai le petit bonhomme vert qui apparait... je clique sur connecter le stockageUSB.... le bonhomme devient orange une demie seconde puis redevient vert....

comment dois-je procéder ? 'est un problème de cable ? pourtant j'utilise le cable fourni avec le teléphone .....

Pouvez vous m'aider ?
Nemesis- 2 août 2012 à 01:04
@puce75,

Je ne connais pas le Galaxy Mini et je ne l'ai jamais testé cependant voici quelques suggestions qui pourraient peut-être t'aider :
- essaye de connecter le Mini directement sur le port USB du PC sans passer par un hub
USB et sans utiliser de cable de rallonge.
- si not OK, essaye de changer de port USB sur le PC. J'ai déjà été plusieurs fois
confronté à des PCs dont certains ports USB fonctionnaient mal.
- si not OK, dans les premiers posts de cette file on parle d'activer/désactiver le mode
debug. J'ai déjà lu ça ailleurs et je pense que ça vaut la peine d'essayer.
- si toujours not OK essaye de trouver quelqu'un d'autre qui possède un Mini
pour faire le test avec son cable. On ne peut pas exclure un dysfonctionnement au
niveau du cable lui-même.

Note : sur certaines machines (dans les grandes entreprises notamment) les ports USB sont bloqués pour des raisons de sécurité. Utiliser les ports USB ne peut se faire que sur autorisation expresse des gestionnaires réseaux ou des responsables de la sécurité.

Nemesis
Réponse
+1
moins plus
Alors moi j'ai trouvé une solution! J'ai acheté un support USB de carte mémoire!! On glisse la carte du tel dedans et on met dans la prise USB de l'ordi. C'est un tout petit support de la taille de la carte qui vaut environ 5-10€ (chez Leclerc) et maintenant je ne me prends plus la tête!

cosy73- 26 sept. 2011 à 08:47
Oui c'est clair. C'est pas normal de ne pas avoir le nécessaire pour se connecter à un ordi avec un tel dernière génération de ce type là! C'est juste que si je ne faisais pas comme ça il allait passer par la fenêtre le tel...
dioud57 50Messages postés jeudi 28 avril 2011Date d'inscription 21 septembre 2014Dernière intervention - 26 sept. 2011 à 23:11
Ouai normal lol en tout cas pour moi rien de neuf j'ai dl kies au cas mais il reconnait mon tel mais y a rien moyen de faire alors bon quand j'en aurai mar j'appellerais samsung pour péter un bon petit plomb histoire de me calmer (toujours mieux que de jeter le tel par la fenêtre mdr)
cosy73- 27 sept. 2011 à 09:27
oui normalement ça coûte moins cher loll!
Chouchou- 3 nov. 2011 à 10:06
Merci Pour l'idée et la solution! J'en possédais un mais je n'y avait absolument pas pensé. :-)
aure- 13 déc. 2011 à 22:40
ce n'est pas une solution c'est une alternative ! je ne toruve pas non plus :(
Réponse
+1
moins plus
pour mettre des photos sur l'ordi avec le galaxy ace il faut mettre votre carte mémoire dans l'ordi

Réponse
+1
moins plus
active ton routeur sur ta box tu verras ça va mieux marcher!!!!!!!!! lol pas besoin de contacter samsung mdr

Réponse
+1
moins plus
Salut..jai eu le mme pbm,jai changer de cable usb et ca a marché!!

Ce document intitulé «  connexion pc samsung galaxy ace  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.