Signaler

[WORD] Des barres horizontales ineffaçables.. [Résolu/Fermé]

Posez votre question Derf - Dernière réponse le 16 mars 2017 à 14:13 par Anchois
Bonjour,

J'ai un problème avec Word:

> Des barres horizontales apparaissent dans mon document de façon plus ou moins aléatoire au fur et à mesure de ma rédaction.
> Ca ressemble à des barres de séparation effaçables, mais voilà: je ne peux pas les effacer, et quand je coupe/colle mon texte dans une autre page word, elles réapparaissent.

Quelqu'un a déjà rencontré ce problème ou peut m'aider? Ca me rend DINGUE!!!

Merci d'avance

Derf
Afficher la suite 
Utile
+164
plus moins
salut

vas dans fichier/mise en page puis disposition, clique sur bordure,
tu as 2 onglets bordure et bordure de page, et dans chaque tu as un aperçu, tu cliques sur les petits pavés qui correspondent à tes lignes (en haut, en bas, à droite, à gauche), cela fera disparaitre ton probleme.

Joel

Ad augusta per angusta
Crown- 31 mars 2016 à 08:55
Merci , enfin !
Répondre
AXIMUM92 1Messages postés mardi 31 mai 2016Date d'inscription 31 mai 2016 Dernière intervention - 31 mai 2016 à 15:56
Super ! Merci !
Une heure à m’arracher les cheveux pour enlever ces barres.
Répondre
Sandrine- 21 sept. 2016 à 16:17
Merci, je me pose la question depuis longtemps !
Répondre
Anchois- 16 mars 2017 à 14:13
Merci infiniment, les déficiences de Word m'étonneront toujours, c'est à en devenir fou
Répondre
Utile
+19
plus moins
salut
sardine : ça marche
mais il faut d'abord "sélectionner" la ligne en en se mettant dessus et en la bougeant vers le haut (par exemple) ensuite il faut faire Fichier/mise en page/disposition/bouton "bordures" / onglet "bordure" (et pas "bordure de page") et là on peut enlever cette ligne
Claire- 8 juil. 2010 à 16:00
Merci pour cette astuce! Ca me rendait dingue... J'avais créé des barres pour séparer des textes en vue de les copier coller ensuite sur une plateforme intranet, et je devais systématiquement me battre avec ces barres qui se collaient partout........
Chavds- 10 mars 2011 à 18:56
Merci!!!
superidee- 22 févr. 2012 à 11:11
Merci mille fois du tuyau, ça marche!!! ça commençait à me rendre fou!
Cochran- 22 mars 2015 à 00:20
C'est parfait, merci grand soulagement!
Fan- 9 mai 2016 à 22:09
Merci mille fois!!!! :D
Répondre
Utile
+9
plus moins
Salut,

Je me suis aussi rendu fou avec ce problème sous world 2007 :

1) pour effacer les barres quand elles sont en haut/bas de page, il faut faire mise en page -> bordures de page -> dans l'onglet bordure de page, mettre aucun.
2) si les barres sont entre des morceaux de textes il faut sélectionner la partie qui contient un barre (tout le paragraphe au dessus avec la barre) et aller cette fois dans l'onglet bordures et mettre aucun.

Personnellement, j'ai sélectionné tout mon document avec CTRL+A puis j'ai viré toutes les bordures (dans les 2 onglets) et ca a bien marché ^^

Au fait, j'avais moi aussi une barre horizontale très noire et épaisse mais elle est partie avec le reste !
Bon courage
Nicole- 25 sept. 2016 à 23:19
Salut,

J'ai le même problème et je ne sais pas faire . PUis-je avoir votre aide s.v.p. ?

Merci :D
Répondre
C-Claire 4044Messages postés samedi 8 novembre 2014Date d'inscription 3 octobre 2016 Dernière intervention - 26 sept. 2016 à 06:29
Bonjour Nicole,

As-tu lu les autres réponses ?
Si aucune ne fonctionne pour toi, c'est qu'il ne s'agit peut-être pas du "même problème".

Je te suggère d'ouvrir un nouveau sujet, de nous indiquer ta version de Word et de nous décrire précisément ce que tu vois à l'écran. Affiche, si besoin, les marques de formatage en cliquant sur l'icône [¶] dans l'onglet [Accueil].

Tu peux déjà essayer de sélectionner la marque ¶ qui précède et celle qui suit le trait et d'appuyer sur la touche [Suppr].


C-Claire
Répondre
Utile
+2
plus moins
Peux-tu nous en déposer un exemple quelque part, ou une copie d'écran ?

Est-ce qu'elles ne correspondent pas à un style de paragraphe ?
Ton modèle Normal n'a pas été modifié ?
Apparaissent-elles lorsque tu utilises une (combinaison de) touche(s) particulière(s) pour aller à la ligne ?
Utile
+1
plus moins
Bonjour,

il est possible que dans Outils—Options—Affichage (ou quelque chose comme ça) une option précise d'afficher certains “caractères” non imprimables ?
Utile
+1
plus moins
Voilà un document exemple.

Au départ, il y en avait plusieurs, là il n'en reste qu'une en fin de document.

http://cjoint.com/?fjrJgWmYRL
Utile
+1
plus moins
Ok, j'ai le même problème et j'suppose que l'astuce marche pour la version pc, mais pour mac, il n'y a aucune section bordure dans la mise en page

Il y a t-il une solution? (parce que j'avoue, ca commence a me rendre dingue aussi)
audrey- 4 oct. 2009 à 12:23
Si si, ça fonctionne aussi avec Mac. Moi je l'ai résolu ; tu vas dans : view > formatting palette / borders and shading / borders type > et là, tu vois un petit carré et tu cliques dessus pour faire disparaître la ligne noire du bas. Le tpe ne doit comporter aucun trait.
Voilou :)
Utile
+1
plus moins
C'est bien une bordure de paragraphe qui fait chier; elle peut être à la fin (inférieure) ou au début (supérieure) du paragraphe.
Avant de l'éliminer il faut donc choisir de mettre le curseur juste au-dessous ou bien au-dessus !!! Après, selon sa version de Word on peut l'atteindre par différents menus.

Word 2003 :
- Pavé: Paragraphe/ Bordure & Trame/ Bordures : on clique 'aucune bordure'

(si la position de votre curseur est bien choisie avant ce menu, alors un trait symbolisant l'emplacement de la bordure doit apparaitre dans le carré symbolisant le paragraphe ! Sinon mettez le curseur de l'autre coté...)

Enfin, pour désactiver la production aléatoire de ces 'satanées barres horizontales innéfaçables', il faut désactiver un certain automatisme que m$ a rajouté pour notre plaisir à tous :
- Options/Vérification/Options de Correction Automatique/Onglet: 'Lors de la Frappe'/Appliquer => décocher la case 'Bordures'

Et voilà le MIRACLE s'est accompli ...

Nandy
Donnez votre avis
Utile
+0
plus moins
Merci pour ton conceil Gihef, mais ça n'a pas l'air d'être ça.

Petites précisions supplémentaires:
Les "barres" en question ne sont donc pas effaçables. Tout au plus, on peu les déplacer d'une ligne vers le haut. En plus, elles conditionnent un espace de deux lignes au-dessus d'elles sur lesquelles on ne peut pas placer le curseur. J'arrive à en faire disparaîte en collant les paragraphes entre eux, mais celle du dessous du texte s'accroche bien...

>>Qu'est-ce-que c'est que cette merde??
Utile
+0
plus moins
J'en ajoute aussi un en paint, pour au cas où il n'y aurait que sur mon word que ces trucs apparaissent:

http://cjoint.com/?fjuslej3d2
Utile
+0
plus moins
http://cjoint.com/?fjuslej3d2
Ce lien n'est pas ou n'est plus disponible.”
Fais ça en jpeg ou en png.

La piste “copié une partie de texte sur le net” semble être la bonne.

Je ne dispose pas de Word, mais j'ai pu ouvrir ton doc. dans OpenOffice.
Il affiche les lignes qui te gênent en bas de chaque page, comme des séparateurs avec les notes du même nom :
http://cjoint.com/?fjvXNCpNVF

Lorsqu'on lui demande de convertir ce .doc en html :
http://cjoint.com/?fjvYvZzyVf
il recrée un tas de paragraphes avec des styles qui font apparaître un tas de lignes.

Après avoir supprimé ces options dans les styles concernés, on obtient ce document :
http://cjoint.com/?fjvZDhEtQq
qu'il est malheureusement impossible d'enregistrer dans un format qui concerve les notes de bdp avec leurs appels.
Tu trouveras ici le fichier en .txt qui a perdu la mise en page, les appels de notes… :
http://cjoint.com/?fjv0NH50Br

Word peut peut-être te venir en aide pour ça ?
Ou tu peux peut-être re-copier morceau par morceau ?

+ Si j'ai pu t'aider, peux-tu en contrepartie me renseigner sur la prononciation du flamand ?
comment se prononce le “v” van : fan' ?
et le “w” : v, ou ?
et le “j” : zijn ?
et les “ee” : een ?
et le “st” : st, scht ?
et ça “situatie” : situatzi, sitouatzié,  ?
et ça “ nieuwe” ?
et la différence entre “a” et “aa” ?
et le “oe” genoeg : guenoug, guénug ?
et le “oo” : antwoorden ?
et le “u” : fundamenteel ?
et le “oa” : zoals ?
Enfin, un peu tout quoi…
Utile
+0
plus moins
MERCI beaucoup !!!
Je vais pouvoir remettre un travail présentable...

Pour le flamand, d'abord, tout dépend du village dans lequel tu te trouves...
le "v" de "van" est en effet un peu proche du [fan]
Le "w" se pronnonce comme les belges francophones le pronnoncent aussi. Proche de la version anglaise, mais en plus joli. Contraction des lèvres en un petit cercle en avant, et au moment où tu fais sortir l'air, tu relache les lèvres.
"ij", c'est un peu [ei]
"een" se pronnonce [één]
"st" reste [st], et "sch", c'est comme [ch]
"situatie", c'est comme en français, avec le "tie" = [sie] (le "t" joue le même rôle qu'en français dans situation [sion])
"nieuwe", c'est comme "niew" en anglais
deux voyelles de suite, se pronnonce de façon plus traînée (plus longue). C'est aussi le cas des voyelles isolées dans le cas des syllabes "ouvertes" dans un mot: "spelen" (jouer) se pronnonce [speelen] parce que la première syllabe se termine par une voyelle (spe-len)
le "oe" est notre [ou]
dans fundamenteel, le "u" reste "u",
même chose pour zoals (zo-als)

Wel bedankt voor Word!!!


derf
Gihef 5162Messages postés mercredi 20 juillet 2005Date d'inscription ContributeurStatut 7 août 2008 Dernière intervention - 10 mai 2006 à 22:02
De rien.
Merci à toi.
Utile
+0
plus moins
Précision,
cette ligne apparaît automatiquement quand on tape 3 fois le "underscore" puis ENTER.
Le bouton "bordures" sans ligne l'éfface effectivement.
Merci pour l'astuce
Marc
Utile
+0
plus moins
Merci beaucoup, j'ai le même problème et ça me rend dingue aussi. Merci pour la solution.
de Tangerine
philou- 5 févr. 2009 à 11:34
Salut
je viens de voir sur le forum que tu rencontres le même probleme que moi avec cette folie de barre qui se dessine toute seule ..
j'ai pigé ton histoire de "underscore" mais comment fais tu pour effacer sur un fichier deja cree qui as ces saloperies de barres ?
je galere ..
merci de ton aide
UsulArrakis 7447Messages postés vendredi 28 mars 2003Date d'inscription ContributeurStatut 25 novembre 2016 Dernière intervention - 5 févr. 2009 à 12:38
salut
voir les réponses 9 et 10
Utile
+0
plus moins
vas dans fichier/mise en page puis disposition, clique sur bordure,
tu as 2 onglets bordure et bordure de page, et dans chaque tu as un aperçu, tu cliques sur les petits pavés qui correspondent à tes lignes (en haut, en bas, à droite, à gauche), cela fera disparaitre ton problème.
Utile
+0
plus moins
Bonjour

Lorsque vous essayez de taper un texte dans un document Microsoft Word, une barre noire apparaît sur la ou les ligne(s) que vous tapez. Il ne vous est donc plus possible de voir ou de lire le contenu que vous tapez.

Le probleme vient peut etre du fait que les pilotes de votre carte graphiques ne sont pas correctement installé...ou que les couleurs sont en 16 couleurs.
Voir KB microsoft ci-dessous.

http://support.microsoft.com/kb/303507/fr

Donc dlic droit sur l'écran -propriété -parametres et selectionnez 32 bits.

Si l'option n'est pas dispo c'est que les pilotes de la carte graphique ne sont pas correctement installés pour cela direction le gestionnaire de phériphérique....
Utile
+0
plus moins
Un grand merci
Utile
+0
plus moins
Bonjour,
j'ai essayé à peu près tout ce que vous avez dit,
rien ne fonctionnait, j'utilise LibreOffice pour mac.
toujours ces barres noires horizontales et gonflantes dans le bas de quelques pages,
et qui durant ce calvaire,
se sont tantôt multipliées,
tantôt certaines pouvaient être effacées,
bref,
une seule chose a finalement fonctionné:
Je suis allée dans Format: Effacer le formatage direct.
Sans doute aurais-je dû y penser...mais non,
je connais rien à cela: Bonne chance à tous !
Utile
+0
plus moins
10 ans plus tard...
Avez vous trouvé la réponse à votre question?
J'ai récemment installé office 2016 :-(( sur Mac. En utilisant word j'ai eu un problème de lignes ineffaçables...
Finalement c'est dans préférences word que j'ai trouvé la solution.
Word->préférences->affichage->DÉCOCHER limites de texte.
Utile
+0
plus moins
Il est possible que ce soit le mode révision qui engendre ces lignes verticales. Si vous enlever ce mode elles s'en vont.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !