Menu

Probleme d'installation Framework .NET [Résolu/Fermé]

mikiko 17 Messages postés mercredi 5 septembre 2007Date d'inscription 20 mai 2011 Dernière intervention - 19 mai 2011 à 10:56 - Dernière réponse : mikiko 17 Messages postés mercredi 5 septembre 2007Date d'inscription 20 mai 2011 Dernière intervention
- 19 mai 2011 à 11:44
Bonjour,

j'essaye d'installer le framework .NET car il est requis pour l'utilisation d'un logiciel mais il ne s'installe pas. j'installe la version 4.

Il bloque sur téléchargement de RGB9RAST_x86.msi...

j'ai essayer toutes les solutions trouvées sur divers forums:

- utilisation de dotnetfx_cleanup_tool

- nettoyage via la base registre + cclean

- installation de framework antérieur a la version 4

- j'ai essayé de trouver RGB9RAST_x86.msi sur le net pour le telecharger moi meme mais impossible si ce n'est en torrent et dont je n'ai aucune certification que ce soit ca...


Rien n'y fait...

je précise un point bizarre quand même:

je n'accède à aucune page web via IE7 (mais j'y accède sans problème via FireFox).
Comme je sais que souvent les produits et composants Microsoft sont liés au bon fonctionnement de IE, je le dis à tout hasard si vous savez régler ce problème aussi...;-)

Si quelqu'un sait comment m'aider Merci d'avance

Afficher la suite 

1 réponse

mikiko 17 Messages postés mercredi 5 septembre 2007Date d'inscription 20 mai 2011 Dernière intervention - 19 mai 2011 à 11:44
+3
Utile
je me réponds à moi meme puisque personne ne veut répondre ;-)

en effet le point que je pensais est le point problématique c'est le fait qu'IE7 ne se connectait pas.

j'ai mis à jour en IE8 et ca marche !

Merci à moi meme... et à ceux qui m'ont donné la solution dans un autre post pour regler mon probleme de connexion IE.
Cette réponse vous a-t-elle aidé ?