Posez votre question Signaler

Mon ordinateur n'a plus de son. [Résolu]

superjean79 69Messages postés jeudi 28 avril 2011Date d'inscription 23 mars 2013Dernière intervention - Dernière réponse le 29 avril 2011 à 10:23
Bonjour,
Je demande votre aide en raison d'un problème je pense au niveau de mon gestionnaire de son. Comme vous l'avez compris mon ordinateur n'a plus de son.
Mon ordinateur PORTABLE est un dell inspiron 640m. Dans mon gestionnaire de son je ne peux plus monter le volume de mon son. Et dans les boutons sous "la souris tactile"(désolé je ne suis pas super fort en informatique et dans son vocabulaire) je peux habituellement le monter, le baisser ou encore le rendre muet mais désormais quand j'appuie sur l'un d'eux :RIEN. Même pas l'icône qui me montre à quelle précision le monter.
Merci de m'aider à résoudre ce problème ennuyeux d'autant plus que j'ai réinstaller windows XP et ça n'a rien changer.
Lire la suite 
Réponse
+1
moins plus
Bonjour,

Réinstaller Windows, surtout avec XP, c'est un moyen comme un autre de ne plus avoir de son !

Tu trouveras le pilote de ta carte ici http://support.euro.dell.com/...

Il ya 2 pilotes proposés. Si tu ne connais pas la marque de ta carte son : Creative ou Sigmatel/IDT, le plus simple est sans doute d'en essayer un, puis l'autre si ça ne va pas

Attention, si tu es sous XP/SP2 il faut avant tout installer le patch UAA de Microsoft http://h10025.www1.hp.com/...


Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
moi aussi il m'arrive la même chose mais je suis désoler je ne pourrais pas t'aider j'espère que cette histoire va se regler vite fait =D
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
D'accord merci je vais essayer.
Ajouter un commentaire
Réponse
+0
moins plus
Ton PC n'est vraisemblablement pas un Dell Inspiron 640m.
Alors ton blèm n'est pas exactement le même.
Si tu veux de l'aide merci de ne plus intervenir ici mais, conformément à la charte de CCM, d'ouvrir ta propre discussion.
Ajouter un commentaire
Réponse
+0
moins plus
J'ai un nouveau problème: l'ordinateur ne veut pas installer sigmatel il s'arrête en cours de téléchargement et me dit après quelques minutes qu'il y a une erreur. Est-ce normal?
Ajouter un commentaire
Réponse
+0
moins plus
Et de plus je ne suis pas sur SP2 et ça me fait exactement pareil sur l'autre driver et le message d'erreur me dit de vérifier ma connexion réseau.

PS:Je pense que mon ordi va rendre l'âme d'ici peu vu tous les problèmes qu'il me cause en ce qui est de téléchargement. :(
Ajouter un commentaire
Réponse
+0
moins plus
mais j'ai bien le droit d'intervenir si j'ai des idée et oui c'est vrai c'est pas le même mais j'ai déja ouvert une discusion a se sujet
Ajouter un commentaire
Réponse
+0
moins plus
Et pourtant si c'est écrit sur mon ordi:INSPIRON 640m.

Et Toru-honda tu peux répondre aussi personne ne t'en empêche.
Ajouter un commentaire
Réponse
+0
moins plus
Voici l'erreur lorsque je telecharge l'un des drivers pour ceux qui 'y connaisse:INFORMATIONS SUR LA VERSION DE LA PLATEFORME
Windows : 5.1.2600.131072 (Win32NT)
Common Language Runtime : 4.0.30319.1
System.Deployment.dll : 4.0.30319.1 (RTMRel.030319-0100)
clr.dll : 4.0.30319.1 (RTMRel.030319-0100)
dfdll.dll : 4.0.30319.1 (RTMRel.030319-0100)
dfshim.dll : 4.0.31106.0 (Main.031106-0000)

SOURCES
Url de déploiement : http://xserv.dell.com/...
Server : Unauthorized-Use-Prohibited
X-Powered-By : ASP.NET
Url du fournisseur de déploiement : http://xserv.dell.com/dm/downloadmanager/DellDriverDownloadManager.application
Server : Unauthorized-Use-Prohibited
X-Powered-By : ASP.NET
Url de l'application : http://xserv.dell.com/...
Server : Unauthorized-Use-Prohibited
X-Powered-By : ASP.NET

IDENTITÉS
Identité de déploiement : DellDriverDownloadManager.application.app, Version=2.1.0.0, Culture=neutral, PublicKeyToken=c8a6012355de1b2d, processorArchitecture=msil
Identité de l'application : DellDriverDownloadManager.exe, Version=2.1.0.0, Culture=neutral, PublicKeyToken=c8a6012355de1b2d, processorArchitecture=msil, type=win32

RÉSUMÉ DES APPLICATIONS
* Application installable.
* Le paramètre de l'url de confiance est défini.
RÉSUMÉ DES ERREURS
Un résumé des erreurs est fourni ci-dessous. Les détails de ces erreurs sont indiqués plus loin dans le fichier journal.
* L'activation de http://xserv.dell.com/... a provoqué une exception. Les messages d'erreur suivants ont été détectés :
+ Échec du téléchargement de http://xserv.dell.com/dm/downloadmanager/Application Files/DellDriverDownloadManager_2_1_0_0/Xceed.Compression.dll.deploy.
+ Impossible de lire les données de la connexion de transport : Une connexion existante a dû être fermée par l'hôte distant.
+ Une connexion existante a dû être fermée par l'hôte distant

RÉSUMÉ DES ERREURS DE LA TRANSACTION DU MAGASIN DE COMPOSANTS
Aucune erreur de transaction n'a été détectée.

AVERTISSEMENTS
Aucun avertissement n'a été émis pendant cette opération.

ÉTAT DE LA PROGRESSION DE L'OPÉRATION
* [28/04/2011 18:59:30] : L'activation de http://xserv.dell.com/... a commencé.
* [28/04/2011 18:59:37] : Traitement du manifeste de déploiement terminé.
* [28/04/2011 18:59:37] : L'installation de l'application a commencé.
* [28/04/2011 18:59:38] : Traitement du manifeste de l'application terminé.
* [28/04/2011 18:59:42] : Une version 2.0.50727 du runtime compatible a été trouvée.
* [28/04/2011 18:59:42] : Détection de l'assembly dépendant Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil à l'aide de Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil.
* [28/04/2011 18:59:42] : Détection de l'assembly dépendant System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil à l'aide de System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
* [28/04/2011 18:59:43] : Requête de confiance et détection de plateforme terminée.

DÉTAILS DE L'ERREUR
Les erreurs suivantes ont été détectées au cours de cette opération.
* [28/04/2011 19:00:23] System.Deployment.Application.DeploymentDownloadException (sous-type inconnu)
- Échec du téléchargement de http://xserv.dell.com/dm/downloadmanager/Application Files/DellDriverDownloadManager_2_1_0_0/Xceed.Compression.dll.deploy.
- Source : System.Deployment
- Trace de la pile :
à System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
à System.Deployment.Application.SystemNetDownloader.DownloadAllFiles()
à System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
à System.Deployment.Application.DownloadManager.DownloadDependencies(SubscriptionState subState, AssemblyManifest deployManifest, AssemblyManifest appManifest, Uri sourceUriBase, String targetDirectory, String group, IDownloadNotification notification, DownloadOptions options)
à System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
à System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
à System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
à System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
--- Exception interne ---
System.IO.IOException
- Impossible de lire les données de la connexion de transport : Une connexion existante a dû être fermée par l'hôte distant.
- Source : System
- Trace de la pile :
à System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
à System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
--- Exception interne ---
System.Net.Sockets.SocketException
- Une connexion existante a dû être fermée par l'hôte distant
- Source : System
- Trace de la pile :
à System.Net.Sockets.Socket.Receive(Byte[] buffer, Int32 offset, Int32 size, SocketFlags socketFlags)
à System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)

DÉTAILS DE LA TRANSACTION DU MAGASIN DE COMPOSANTS
Aucune information disponible sur la transaction.
Ajouter un commentaire
Réponse
+0
moins plus
Merci maintenant ça marche j'ai du son.
Ajouter un commentaire
Ce document intitulé «  Mon ordinateur n'a plus de son.  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.