Signaler

Chiffres du clavier numérique non actifs ! [Résolu/Fermé]

Posez votre question z980x 898Messages postés jeudi 6 juin 2002Date d'inscription 26 juillet 2007 Dernière intervention - Dernière réponse le 21 déc. 2016 à 12:48 par quetfri
Bonjour à tous,

je viens de réinstaller ma mandriva 2006 avec KDE 3.4 (parce que la 5 déconnait).

Tout se passe bien, sauf la résolution qui ne veut pas se changer. Je fais donc un xorgcfg pour modifier le fichier /etc/X11/xorg.conf

Je ne sais pas si c'est lié, mais maintenant, les chiffres du clavier numérique mais aussi les différentes touches (+ - * etc...) ne fonctionnent pas !
La led du vérouillage numérique est pourtant allumée.

Mon clavier est un microsoft Internet Keyboard. Tout marchait avant ma réinstallation...
Pour voir mon fichier xorg.conf:
http://balances.celeonet.fr/xorg.conf

Merci !

Philippe
Utile
+0
plus moins
merci ça a marché vous etes des champions
bon noel
Donnez votre avis
Utile
-2
plus moins
Ah en fait j'ai trouvé !

Le clavier était utilisé pour diriger la souris ! Il suffit donc de faire Ctrl+Shif+Verr.Num et désactiver ces touches !

Et ca remarche !

LucM- 27 août 2008 à 03:50
J'ai cherché pendant un certin et je dois dire que je commençais à enrager...

Merci mille fois!!

Luc M

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !