Signaler

Thème classic Windows 7 [Résolu/Fermé]

Posez votre question Nicél - Dernière réponse le 17 sept. 2017 à 21:51 par Fanny
Bonjour,

J'ai un problème avec mon PC portable. Aujourd'hui, en le démarant, j'ai constaté qu'il avait changé mon thème. J'ai maintenant le thème classic (vous savez, le vieux gris clair de windows 95, 98, ...). Je ne comprend déjà pas pourquoi il a changé tout seul, sans que je ne lui demande. Enfin soit, ...

Donc je fais clic droit sur le burreau > personnaliser. Là j'ai la possibilité de changer tout sauf le thème. Rien à faire. Toujours ce vieux thème gris et moche. :-P

Je voudrais récupérer mon thème transparent, mais pas moyen. Lorsque je souhaite changer, j'ai un menu qui s'affiche me disant que je suis soit en mode "ergonomie" soit en mode "7 classic". Or, je ne suis dans aucune de ces situations.

Je suis un peu perdu. Quelqu'un saurait t'il comment faire ?
Utile
+231
plus moins
Et bien j'ai trouvé une solution toute simple qui marche à tous les coups !

Il suffit d'aller dans :

Démarrer,
Clic droit sur Ordinateur,
Gérer,
Services et applications,
Services,
Sans le cadre de droite, il faut chercher "Thèmes" puis faire redémarrer et le thème aero revient !
Cette réponse vous a-t-elle aidé ?  
Oussama- 21 janv. 2017 à 01:58
Moi aussi dommage !
Répondre
Tau- 21 mars 2017 à 21:49
Merci, vous êtes un Maitre, cela faisait 4 heures que j'essayais mais, seulement vous, aviez les instruction claires et précises.
Répondre
camcam- 25 avril 2017 à 16:28
Super Merci beaucoup !!!
Répondre
apoffis- 29 mai 2017 à 00:23
merci pour cet info, très pratique et simple.
Répondre
Fanny- 17 sept. 2017 à 21:51
Merci, ça me le fait souvent maintenant, la première fois s'est revenu tout seul, mais maintenant si cela recommence je n'attendrais plus qu'il revienne tout seul.
Répondre
Utile
+15
plus moins
RE
Vas dans Démarrer, clic droit sur Ordinateur, Gérer, Services et applications, Services, dans le cadre de droite, tu cherches " gestionnaire de session du gestionnaire de fenêtrage ", il doit être Démarrer et en automatique, si il est déjà comme ça, tu arrêtes ce service (clic droit, propriétés, appliquer et ok), tu redémarres et tu retournes le redémarrer, appliquer et ok.
Ensuite vas dans Démarrer, Rechercher, tapes: cmd , clic droit sur le cmd trouvé, Exécuter en tant qu'administrateur, dans la fenêtre noire, tapes les commandes suivantes une par une et Entrée après chacune d'entre elles:
net stop uxsms
net start uxsms

Redémarres et vois ce que ça donne.
serviteur de dieu- 3 oct. 2011 à 09:18
frenchement sa denne riennnnnnn :(
Catlyne- 26 janv. 2013 à 04:35
jai le meme probleme mais cecin'a pas resolu mon probleme!!!
Catlyne- 26 janv. 2013 à 05:26
je vais tous ça et rien du tout::::
FuzZion-- 28 janv. 2013 à 18:12
marche pas -_-
Spartak81- 2 janv. 2017 à 08:26
Cela a bien fonctionné pour mon PC, après avoir arrêté le service manuellement et redémarré l'ordi, tout est redevenu normal.
Je n'ai pas eu besoin de redémarrer le sevice manuellement, ni d'utiliser l'invite de commande.
En tout cas merci beaucoup pour l'astuce.
Répondre
Utile
+3
plus moins
Voici des captures écrans de mon problème

http://img600.imageshack.us/i/thmeclassic.jpg/
http://img820.imageshack.us/i/personnaliser.jpg/
http://img220.imageshack.us/i/couleuretapparencedesfe.jpg/
Utile
+2
plus moins
Bonjour
Essayes de faire une restauration du système a une date de deux jours en arrière (ou plus vieille): http://www.chantal11.com/...
Nicél- 27 mars 2011 à 15:15
Une question toute bête.
Cela pourrait-il être du au changement d'heure qu'on a eu récemment ?
Utilisateur anonyme - 27 mars 2011 à 15:37
RE
Je ne pense pas, je ne vois aucun rapport avec l'heure. Plutot une mauvaise manipulation, une mise a jour, une installation ou désinstallation de programme, essayes de te souvenir de ce que tu as fais avec ton PC, hier.
Nicél- 27 mars 2011 à 15:48
Et ben, je n'ai plus utilisé mon pc depuis jeudi 24/03. Ce jour là, je n'ai rien installé ni désinstallé.
Je n'ai pas eu de mise à jour non plus. Peut être une mauvaise manip mais ça m'étonnerais.
J'ai beau essayer de changer le thème, rien ne se passe. :-/
butterflyeffect- 7 sept. 2014 à 08:33
cool merciiii ca marche vous clic droit sur thème é fait redémarre é voila ca marche
adHajar- 25 janv. 2015 à 23:38
Merci beaucoup ça marche trés bien <3 !
Utile
+2
plus moins
Merci beaucoup, ça m'a l'air très bien expliqué tout ça, je vais essayer. :-)
Je reviens plus tard pour dire si ça a marché.
Utile
+2
plus moins
J'ai bien restauré la système à une date ultérieure (le 14/03).
Hélas, cela n'a pas résolu mon problème. Avez-vous une autre idée ?
Chauffeuse-du-94- 17 juil. 2015 à 22:31
Merci ça me sauve la vie lol
Utile
+1
plus moins
Je viens de me rendre compte qu'il y avait effectivement un problème avec l'heure. Il était une heure trop tard.

Il a pourtant fait le changement d'heure automatiquement. ET il était à la bonne heure avant. Il aurait donc avancé de deux heures.

Quoi qu'il en soit, j'ai rectifié cela maintenant.

Je dois également signaler que l'ors de l'achat du pc, j'avais du rectifier l'heure aussi car elle n'était pas bonne.

maintenant, ça n'a peut être rien à voir.
Utile
+1
plus moins
RE
C'est étonnant cette histoire d'heure, il faudrait vérifier l'heure dans le BIOS, et vérifier aussi dans le panneau de configuration, date et heure si tu as le bon fuseau horaire. Mais je ne vois toujours pas de rapport avec l'autre problème.
On ne sais jamais, télécharges Malewarebytes: http://www.commentcamarche.net/download/telecharger-34055379-malwarebytes
Tu l'installes ( prends uniquement un icône sur le bureau), tu le lances, fais la mise a jour et un examen rapide, si il trouve quelque chose, regardes que tout soit coché et supprimer la sélection, redémarres si c'est demandé, uniquement si il y a quelque chose, fais un copier/coller du rapport dans un prochain message ci dessous.
Utile
+1
plus moins
J'ai peut être oublié de précisé que je ne me connecte casiment jamais sur internet (si j'ai été 2h depuis l'achat de mon PC, c'est beaucoup) et que j'ai le dernier Norton antivirus à jour. Ayant fait un scan récemment, je ne pense vraiment pas avoir de malware.

Dois-je quand même faire le test ?

Sinon, je devrais peut-être mettre à jour mon système. Je vais faire ça mnt.
Utile
+1
plus moins
Merci beaucoup pour tes conseils lacharpente. :-)

J'ai réussi à me connecter à internet avec mon portable. Je postais avec le pc familial avant. J'ai fais une mise à jour de
mon Norton fais et un scan. Je n'ai rien de malveillant sur mon ordinateur. :-)

Cependant mon problème persiste.
Je n'ai plus accès à Windows Aéro.

Quelqun a une idée ? :)

je vous remercie
Utilisateur anonyme - 27 mars 2011 à 20:47
RE
Il n'y a pas qu'avec internet que tu peut avoir des programmes malveillants, il y a aussi par USB ou DVD, que tu peux les transmettre sur un autre PC, si tu fais ce genre de chose, fais aussi le contrôle avec Malewarebytes.
Utile
+1
plus moins
D'accord, je le fais tout de suite et je te dis quoi.
Utile
+1
plus moins
Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Version de la base de données: 6185

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

27/03/2011 21:20:51
mbam-log-2011-03-27 (21-20-51).txt

Type d'examen: Examen rapide
Elément(s) analysé(s): 162852
Temps écoulé: 2 minute(s), 27 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)
Utile
+1
plus moins
Tout ça pour dire qu'il n'y a pas de problèmes ^^
Une autre idée ?
Sinon de mon côté, j'ai ré exécuté l'indice d'évaluation Windows 7 et j'obtient 5,0.
Utile
+1
plus moins
Donc en continuant mes recherches, j'ai trouvé comment accéder à l'outil de diagnostique windows.

--> Dans Démarrer, Exécuter (Windows + R), copier-coller :

%SystemRoot%\diagnostics\system\AERO\DiagPackage.diagpkg

Voici ce qui ressort de ce diagnostique :

Le thème actuel ne prend pas en charge Aero

Le thème actuel, Thème non enregistré, ne prend pas en charge les effets Aero tels que la transparence.
Paramètres du thème
Statut du service: stopped
Thème: Thème non enregistré

Remplacer par un autre thème Terminé

La définition d'un thème qui prend en charge l'expérience visuelle Windows Aero permettra l'affichage de la transparence et autres effets Aero. Les thèmes Options d'ergonomie ne sont pas compatibles avec l'expérience visuelle Aero. Si vous devez utiliser un thème Options d'ergonomie, ignorez cette résolution.


Gestionnaire de fenêtrage désactivé

Le Gestionnaire de fenêtrage doit être activé afin d'afficher les effets Aero tels que la transparence.
Soufiane- 24 févr. 2016 à 11:43
C'est parfait ca marche parfaitement !
Utile
+0
plus moins
bonjour !

J'ai suivis scrupuleusement tes conseils.
Malheureusement, cela n'a pas marché. :(

Aurais-tu une autre idée ?
Mario- 19 sept. 2011 à 17:11
N'oublie pas de redémarréton ordinatuer a la fin de chaque manipulation =)
M. Dyslexie- 19 sept. 2011 à 17:33
Sapparait hêtre une bonnie dé. Maire scie duc on s'est yeux !
Utile
+0
plus moins
Utile
+0
plus moins
RE
Vas dans Démarrer, clic droit sur Ordinateur, propriétés, en bas a gauche, Informations et outils de performance, notes tous les sous indices, ensuite clic sur Réexécuter l'évaluation, regardes si quelque chose a changé, surtout pour Graphiques.
LolRienNelarche- 5 mars 2016 à 22:57
Tu peut m'aider stp
Utile
+0
plus moins
Je l'avais déjà fait mais en ne notant que le score général. Je peux déjà te dire que j'étais passé de 5,1 à 5,0. malheureusement je n'ai pas pris note des autres scores. Cependant, je vais le faire de suite.
Utile
+0
plus moins
Avant la réévaluation

Processeur: 6,4
Mémoire vive: 5,9
Graphique (Aéro): 5,0
Graphique (Jeu): 6,3
HDD: 5,9

Après la réévaluation

IDEM
Utilisateur anonyme - 29 mars 2011 à 20:56
RE
C'est plus que correcte pour l'aéro. Essayes de voir si il y a une mise a jour pour le pilote de ta carte graphique, vas dans Démarrer, clic droit sur Ordinateur, Gérer, Gestionnaire de périphériques, déploies Carte graphique, clic droit sur ta carte, Mettre a jour le pilote, recherche automatique.
Utile
+0
plus moins
Il dit que ma carte est à jour.
Ne dois-je pas plutôt aller sur le site du constructeur (ATI) ?

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !