Spooler d'impression ne fonctionne pas... [Résolu/Fermé]

nielle 8 Messages postés dimanche 5 mars 2006Date d'inscription 28 septembre 2006 Dernière intervention - 5 mars 2006 à 12:40 - Dernière réponse :  MOHAMMED
- 8 oct. 2012 à 11:20
Bonjour !

Je n'arrive pas à installer mon imprimante... Le spooler d'impression ne fonctionne pas... Comment puis-je résoudre ce problème ?... MERCI de votre aide...
Afficher la suite 

92 réponses

+114
Utile
2
bonjour,

j'ai trouvez une bonne solution (plus complète) sur cette page:
http://souriceau.com/pages/problemes_de_spoolerpag.html

Activer ou désactiver le service spouleur d'impression
Cette réponse vous a-t-elle aidé ?  
merci ca marche niquel...
merci pour l info ca marche
Yoan 11856 Messages postés mardi 1 février 2005Date d'inscriptionModérateurStatut 10 avril 2017 Dernière intervention - 5 mars 2006 à 12:48
+74
Utile
64
Bonjour,
Tape Démarrer > Executer, tape :
net start spooler
Est ce que ça fonctionne ? (On a pas fini, hein).
Bravo génial !
merci pour l info ca marche
merci pour le conseil
ok ça marcher mon frere merci beaucoup
merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii...excelent...
+21
Utile
2
mr NIZZAH il faut activer le spooler dans panneau de configuration comme j'ai indiqué la

sélectionner démarrer puis executer et tapez :

services.msc

au début il faut activer puis essai

puis sélectionner le spooleur d'impression, mettre en démarrage automatique et redémarrer


DONC céla vous retappez sur démarrer en Executer tapez services.msc

puis selectionnez Printer Spooler double cliquez sur la feuille .....

selectionnez comme Automatic puis rédemarez le votre ordinateur meme Imprimante ça marche PARFAIT merci b coup par

Nissandoo............................... SALUT
Merci beaucoup pour votre assistance.
impeccable j'ai résolu mon pb d'installation Merci pour les conseils
+10
Utile
1
Il faut d'abord active le spooleur d'impression
Pour cela clic droit sur poste de travail - gerer-service et application - service-spooleur d'impression - automatique et valide
ca fonctionne

merci
coco lapin - 27 août 2008 à 21:48
+6
Utile
merci la premiere solution est super
+5
Utile
J'avais mon spooler de bloqué avec une impression impossible à supprimer (Windows Vista) malgré les redémarrages...

Alors j'ai essayé de la même façon : Programme / Exécuter :
NET STOP SPOOLER (arrête le spooler et le vide)
NET START SPOLLER (redémarre le spooler)

Et là, oh miracle, ça marche !

Merci pour l'inspiration !
+2
Utile
Merci bcp, j'ai résolu mon pb grâce à vous :)
baloupa 5 Messages postés dimanche 2 août 2009Date d'inscription 3 novembre 2009 Dernière intervention - Modifié par ben0123 le 23/05/2011 à 15:28
+2
Utile
merci pour vos conseil car javais le même problème et en passant part le panneaux de configuration j'ai pu remettre le spooler en automatique
et j'ai pus réinstallé le logiciel de mon imprimante merci mille fois
+2
Utile
Merci beaucoup pour la réponse à : spooler ne fonctionne pas
j'ai été dans "executer" puis j'ai tapé net start spooler et ça a marché
je suis super contente
+2
Utile
la solution de yoan est bonne:tape demarer,puis execute,puis tape .net start spooler il se recharge est ca marche,merci beaucoup yoan.gerard
Le Marsouin - 19 août 2010 à 22:59
+2
Utile
3
bonjour
tu fais click sur demarrer puis click droit sur poste de travail
ensuite tu click sur gerer puis sur services et applications et ensuite sur services

dans la liste tu cherches spouleur d'impression tu click dessus pour l'ouvrir
tu le mets en automatique et tu demarres le service et appliquer.
pour moi ca a fonctionner avec xp
impeccable ;merci pour moi ca a tres bien fonctionner;merci encore de ton info
ouuaaawww, merci tu me sauve de la galère!!! =]
Merci ça fonctionne nikel!!!!!
+1
Utile
Merci pour l'info, je désespérais de ne plus réussir à faire fonctionner mon imprimante... j'ai réessayé de l'installer avec les cd d'installation sans succès.
Et en tapant spooler d'impression ne fonctionne pas je suis tomber sur votre aide, je l'ai exécuté et ça refonctionne
encore merci
diversion63 - 10 août 2009 à 13:48
+1
Utile
Merci pour les conseils, j'ai testé les 2 solutions (Menu Exécuter .... et aussi dans panneau de config. et les 2 fonctionnent nickel).
Merci encore !
+1
Utile
c'est top, ca marche, merci!!!!!!!
+1
Utile
Ouais merci beaucoup, ça marche!!!!!!!!!!!!!!!!!!!!!!!!
+1
Utile
merci bcp sa marche pour moi.....choukran
+1
Utile
Merci ca a marché du premier coup :D
0
Utile
Merci Yoan.

Si seulement toutes les problèmes avaient des solutions aussi simple...

En tout cas un grand merci.