Posez votre question Signaler

Impossible d'installer le sp1 de windows 7

romainbolle 68Messages postés jeudi 24 juillet 2008Date d'inscription 28 novembre 2011 Dernière intervention - Dernière réponse le 9 janv. 2014 à 16:45
Bonjour,
je possede un pc portable avec windows 7 oem, je voudrais installer le sp1 mais je n'y arrive pas! le telechargement depuis windows update se fait sans problemes mais quand le pc redemarre, il me met "ECHEC DE LA CONFIGURATION DU SERVICE PACK"!
Comment faire? Y-a-t-il une manipulation a faire ou alors on ne peut pas l'installer sur une version oem?
merci de vos reponses
Lire la suite 
Réponse
+10
moins plus
Salut à tous!

Je soutiens romainbolle. Ces deux MAJ plantent à l'installation (dont SP1) :
- Mise à jour pour Windows 7 pour les systèmes x64 (KB2387530)
- Windows 7 Service Pack 1 pour ordinateurs à processeur x64 (KB976932)


J'ai un Toshiba Qosmio X500 (x64) et j'ai fait au mieux :
Désactivé entièrement l'antivirus, terminé mes processus actifs, débranché tous les périphériques. J'ai même dl le SP1 sur le site de MS pour essayer de l'installer en Mode sans echec mais rien n'y fait, ça plante à l'installation... Tous mes drivers sont à jour, je n'ai pas de violation d'intégrité et mon système est propre.

Merci pour votre aide et à bientôt !
Ajouter un commentaire
Réponse
+7
moins plus
En général ce genre de mise à jour demande un système sain .

Commencer par vérifier les fichiers systèmes .

Démarrer , dans le champ Rechercher , taper cmd , puis en haut faire un

Clic droit sur cmd.exe , ensuite choisir Exécuter en tant qu'administrateur

Dans la fenêtre d'Invite de Commandes , saisissez ceci :

sfc /scannow

Lancez un scann entier avec votre antivirus .

Ensuite vérifier les pilotes

http://www.touslesdrivers.com/index.php?v_page=29

Recommencer l'installation en désactivant momentanément l'antivirus.
dame lili- 18 mars 2011 à 17:28
Merci morganch ça marche
Répondre
Melgibs 99Messages postés samedi 13 juin 2009Date d'inscription 10 novembre 2012 Dernière intervention - 9 juil. 2011 à 18:45
Bonjour
j'ai exactement le même problème avec mon PC Portable, j'ai suivi tes conseils mais cela ne marche pas pour moi.
Mon anti virus est Macfee, peut il est la cause de cet echec?
Sinon peut on essayer en mode sans echec d'installer les mises à jours
Répondre
Guépard- 7 sept. 2011 à 15:59
pour ma part j'ai désinstaller Trusteer Rapport qui est un logiciel de protection fourni par ma banque en ligne et maintenant Service pack 1 est bien téléchargé sur mon PC Sony portable, alors que j'avais essayé 10 solutions avant y compris en suivant les conseils sur microsoft update qui étaient sans doute judicieux mais non appropriés pour moi.
Répondre
jacqdbr 16Messages postés mercredi 17 décembre 2008Date d'inscription 5 janvier 2015 Dernière intervention - 15 sept. 2011 à 22:54
Eureka !!!!

Windows vient de mettre à dispo un correctif de WindowsUpdate : KB947821

Comme quoi ce forum d'utilisateurs - entre autres - est utile !!
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour à tous!

Bon... Situation assez cocasse maintenant: lorsque j'essayais d'installer le SP1, ça plantait au milieu et s'en suivirent par la suite une série d'écrans bleu aléatoire d'une raison toujours différente selon WhoCrashed.

Lorsque l'installation du SP1 plante au milieu, on reçoit un message nous proposant d'aller télécharger un correctif de mise à jour, le KB947821. Après l'avoir téléchargé (300Mo pour x64) et installé, le SP1 n'apparait plus dans WinUpdate et MIRACLE, mon système est redevenu stable et adieu les écrans bleu!

Alors bon... pas de SP1 pour le moment, mais de toute façon c'est pas ça qui m'aurait rendu plus heureux!

Windows6.1-KB947821-v10-x64

Cheers
lacharpente 32527Messages postés samedi 12 janvier 2008Date d'inscription ContributeurStatut 13 juin 2015 Dernière intervention - 18 mars 2011 à 10:25
Bonjour
Sauf que les mises a jour qui vont suivrent le SP1 ne s'installeront pas non plus.
Répondre
Benziva- 28 janv. 2012 à 22:47
Merci Bowdda !
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Même souci mon portable HP sous windows 7 67 bit ne me telecharge pas le SP1 et quanrtj'essaye de le mettre en manuel j'ai ceci "le programme d'installation du service pack 1ne peut pas identifier la version sur cet ordinateur" j'ai tout essayer le materiel est a jour, recherche de virus, scanov, j'ai telecharger et installer le correctif rien a faire il ne veut rien savoir
je viens de le refaire integralement suite a de nombreux problemes j'ai une version officielle et enregistrer
si vous avez deja eule souci merci de m'aider
Ajouter un commentaire
Réponse
+0
moins plus
J'ai fait ce que tu m'a dit, j'ai meme installer les dernieres mises a jour des drivers mais toujours pas!! Sa me met toujours echec de la configurations du service pack!!

Que faire???
Ajouter un commentaire
Réponse
+0
moins plus
je crois que j'ai trouvé la solution. Si vous avez un pc portable, aller dans le menu gestion des disques. Normalement vous avez trois partitions:
-Sauvegarde
-Os (c)
-partie reservé
C'est a dire que le disque dur à un dual-boot (ou un truc comme sa), normalement sur un pc "normal", il n'y en a pas, c'est à dire que le pc démarre directement sur (c); or ce n'est pas le cas sur un pc portable.
les fabricants des pc portable partitionne le disque à leur manière (ce qui est un peu embetant d'autant plus qu'il ne fournisse pas le cd d'instal de windows 7).
Quans vous acheter un pc portable, je vous conseille de réinstaller windows pour ne pas être embeter avec la partie réservé!
Donc la seule chose à faire pour installer les services pack (pour le moment le sp1 pour windows 7), c'est de sauvegarder vos données et de réinstaller windows comme ça le pc démarra directement sur la partition c.

Voilà, j'espere que je vous ai aidez!! Dites-moi si l'installation fonctionne par la suite.
Ajouter un commentaire
Réponse
+0
moins plus
j'avais le même problème et un message d'erreur qui était:
ERROR_SHARING_VIOLATION(0x80070020)
alors que j'avais essayé 10 solutions avant, y compris en suivant les conseils sur microsoft update qui étaient sans doute judicieux mais non appropriés pour moi, en définitive, j'ai désinstaller Trusteer Rapport qui est un logiciel de protection fourni par ma banque en ligne et maintenant Service pack 1 est bien téléchargé sur mon PC Sony portable, vérification faite en cliquant sur démarrer, clique droit sur ordinateur et clique sur propriétés et sous "informations système générales" je vois Windows Edition Familiale Premium et Service Pack 1.
Ajouter un commentaire
Réponse
+0
moins plus
Jai le meme probleme egalement.Je n'arrive pas à installer le sp1 de w7. Pourrier vous m'aider ??
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Sauf qu'aucune solution proposée par l'éditeur (alors que c'est un peu son travail tout de même) ne fonctionne...
Ajouter un commentaire
Ce document intitulé «  impossible d'installer le sp1 de windows 7  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.