Menu

Problème de script sur Firefox [Résolu/Fermé]

abetorius 17 Messages postés samedi 23 octobre 2010Date d'inscription 10 juillet 2012 Dernière intervention - 26 févr. 2011 à 11:05 - Dernière réponse : Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention
- 20 sept. 2012 à 16:31
Bonjour,

A chaque lancement de Mozilla, le logiciel marque un temps d'arrêt (genre 10sec) et ce message apparait :

"Un script sur cette page est peut-être occupé ou ne répond plus. Vous pouvez arrêter le script maintenant ou attendre pour voir si le script se terminera.

Script : http://www.json.org/json.as:1"

J'ai désinstallé-réinstallé Firefox (la dernière version il me semble : 3.6.13) et rien n'y fait.

Merci d'avance pour vos conseils
Afficher la suite 

21 réponses

kaneagle 76723 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 4 avril 2018 Dernière intervention - 26 févr. 2011 à 13:41
+14
Utile
De rien, ca nous a fait plaisir de pouvoir vous aider.
Bonne journée.
Cette réponse vous a-t-elle aidé ?  
kaneagle 76723 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 4 avril 2018 Dernière intervention - Modifié par kaneagle le 26/02/2011 à 13:38
+1
Utile
Ouvre firefox, outils, modules complémentaires, désactive un module à la fois et vois celui qui pose problème.

L'être humain est à son mieux quand les choses sont au pire.
+1
Utile
nikel sa marche bravo les gas
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - Modifié par Jojo29. le 26/02/2011 à 11:27
0
Utile
Bonjour,

- Téléchargez et utilisez CCleaner (http://www.commentcamarche.net/download/telecharger-168-ccleaner ):
- Onglet Outils, puis dans Désinstallation de programmes, désinstallez Firefox,
- onglet Registre, clic sur Chercher les erreurs, puis clic sur Corriger les erreurs sélectionnées..., etc...,
- onglet Nettoyeur, clic sur Analyser, puis clic sur Nettoyer,
- Fermez CCleaner et redémarrez l'ordinateur,
- Réinstallez Firefox ---> http://www.mozilla-europe.org/...

Quelle est votre version de Java?
abetorius 17 Messages postés samedi 23 octobre 2010Date d'inscription 10 juillet 2012 Dernière intervention - 26 févr. 2011 à 11:59
0
Utile
J'ai bien suivi vos consignes mais ça ne change rien...

A priori, Java v6

Merci
kaneagle 76723 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 4 avril 2018 Dernière intervention - 26 févr. 2011 à 12:01
0
Utile
Bonjour,

Va dans démarrer, tous les programmes, mozilla firefox, lance firefox mode sans échec et vois s'il y a encore ce message.
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - 26 févr. 2011 à 12:05
0
Utile
Ça donne quoi avec Internet Explorer?
Vérifiez la version de Java ---> http://java.com/fr/download/installed.jsp
0
Utile
Bonjour,

J'ai aussi ce problème depuis ce matin et ça devient très embarassant. J'ai essayé de désinstaller/réinstaller, j'ai regardé tous vos conseils mais rien n'y fait, il y a toujours ce problème avec le script JSON.

Comment peut-on résoudre le problème?

Merci.
0
Utile
1
tkiet t'es pas le seul depuis hier sa me le fé le seul moyen pour que firefox bug pas c'est de desactiver java dans option contenue si ma memoire et bonne mais tu ne pourra pas ouvrir les site qui utilise java mais bon en attendant mais cela vient de chez eux vivement un maj de java car sa merde trop la. Sa me fé la meme avec ie8 alors que aucun virus ..Etc et le probléme semble touché pas mal d'utilisateur
c pareil pour moi j'ai tous essayé ca vient d'eux
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - Modifié par Jojo29. le 26/02/2011 à 13:06
0
Utile
Bonjour,

J'avais bien pensé à Java (lire plus haut), mais moi aussi j'utilise Firefox et je n'ai pas de problème avec Java ...
Vérifiez votre version de Java ---> http://java.com/fr/download/installed.jsp
ou tentez de désinstaller Java et de le réinstaller.
abetorius 17 Messages postés samedi 23 octobre 2010Date d'inscription 10 juillet 2012 Dernière intervention - 26 févr. 2011 à 13:09
0
Utile
3
Internet explorer se lance sans problème
Ma version de java est bien la version 6 update 24
Et quand je lance Mozilla en mode sans échec, il n'a y pas de problème...

J'espère que ces qques infos permettront d'y voir plus clair. En tout cas, merci déjà pour votre intérêt.
comment faire pour lancer firefox en mode sans echec?
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - 20 sept. 2012 à 16:27
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - 20 sept. 2012 à 16:31
Ou ? (à côté de Outils), puis: Redémarrer avec les modules désactivés...
Jojo29. 6644 Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - Modifié par Jojo29. le 26/02/2011 à 13:16
0
Utile
Vérifiez s'il n'y a pas plusieurs Java console dans les modules complémentaires.
0
Utile
Ca a l'air de marcher très bien après avoir désinstallé un module complémentaire de bittorrent (qui s'était installé tout seul semble-t-il). Je vérifierai demain si ça fonctionne toujours. En attendant je vous remercie pour votre aide.
abetorius 17 Messages postés samedi 23 octobre 2010Date d'inscription 10 juillet 2012 Dernière intervention - 26 févr. 2011 à 13:37
0
Utile
Bonjour again,

Je rejoins Niko : même problème, même solution (barre d'outil utorrent à supprimer).
Merci à tous pour votre aide et vos éclaircissements !
0
Utile
bonjour
cela fait 4 jours que j ai le mémé message ccleaner ne fait rien je vais essayer de virer le module utorent voir se que sa dit
0
Utile
bonjour, toujours le même problème pour moi et dans les modules complémentaires je n'ai pas du tout ceux dont vous parlez...
j'en suis au même point !!
d'autres idées?
persan_ 224 Messages postés mercredi 10 octobre 2007Date d'inscription 6 mai 2015 Dernière intervention - 1 mai 2012 à 22:44
0
Utile
Slt, j'ai désactivé le module google update et c'est bon.