Pbl installation pilote EPSON STYLUS DX4050 [Résolu/Fermé]

Utilisateur anonyme - 14 févr. 2011 à 20:02 - Dernière réponse :  azo2007
- 15 avril 2014 à 10:42
Bonjour,

J'essaye depuis des jours de ré-installer mon imprimante multifonction EPSON STYLUS DX4050
Je ne retrouve pas le cd d'instllation.
J ai retrouvé le pilote sur le net.
J'installe ... et au bout d'un moment j ai les messages ci dessous :

http://www.hiboox.fr/...

http://www.hiboox.fr/...

J'y arrive pas, j'en ai marre et j'en ai besoin de mon imprimante scanner
HELLLLLLLLLLLP
Afficher la suite 

13 réponses

Utilisateur anonyme - 15 févr. 2011 à 09:29
0
Utile
qql un peut il m'aider ?
baladur13 32087 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 15 févr. 2011 à 09:44
0
Utile
11
Bonjour
Questions pour commencer :
Qu'elle est votre version d'XP (SP2 ou 3) ?
Les pilotes du net sont ceux fournis par Epson ???
Ensuite lorsque vous avez tenté d'installer les pilotes du net le câble usb était branché ou non ???
baladur13 32087 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 15 févr. 2011 à 17:28
Y plus qu'a aller faire quelques emplettes...
:o))
Utilisateur anonyme - 15 févr. 2011 à 17:30
cest clair
j spere que mes buses ne sont pas bouchées ... ca fait 1 an que je m'en suis pas servie
baladur13 32087 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 15 févr. 2011 à 17:37
A toutes fins utiles....
http://www.powerklin.com/
La même méthode avec de l'alcool à bruler marche, à mon avis aussi bien...
Utilisateur anonyme - 15 févr. 2011 à 17:48
cool !
oui le carble usb est branché