Signaler

Pilotes imprimantes lexmark x1250 [Fermé]

Posez votre question boubyone 313Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - Dernière réponse le 17 sept. 2011 à 21:50 par nonos
Bonjour,
j'ai remis mon imprimante sur mon ordi mais il me dit qu'il ne trouve pas de pilotes si vous pouvez m'aider ce serait gentil merci d'avance


Afficher la suite 
Utile
+3
plus moins
Bonjour,

Essaies ce pilote

A+
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
Bonsoir,

voila un site où vous pourrez télécharger le pilote, choisir le bon windows ==>

http://www.siliconguide.com/drivers/device/112/ ou sur le site du constructeur ==>
http://support.lexmark.com/...

@+ Jmber
L'entraide est précieuse
Utile
+1
plus moins
merci je viens d'installer le programme et lancer une analyse il me demande de m'enregistrer car il y a plus de 6 erreurs
jmber 2730Messages postés mardi 11 octobre 2005Date d'inscription ContributeurStatut 17 janvier 2011 Dernière intervention - 9 janv. 2011 à 20:04
vous avez lancé une analyse de quoi ?
boubyone 313Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 20:16
le programme que j'ai du telecharger c'est registry mechanic et ca à lancer une analyse
Utile
+1
plus moins
j'ai essaye ce pilote il s'installe mais quand je branche mon imprimante il me dit qu'il ne trouve pas de pilote
Utile
+1
plus moins
C'est quoi la version de ton windows ?

l'imprimante était connecté pendant l'installation du pilote ?
Utile
+1
plus moins
windows 7 et oui elle est allumée et branchée par usb si j'ai fait des erreurs saurais tu m'aiguiller car je ne suis vraiment pas forte en ordi et je ne comprends pas l'anglais
Utile
+1
plus moins
Débranche l'imprimante du PC, lance l'installation du pilote et lorsque l'assistant ( d'installation) le demande, branche l'imprimante.( n'oublies pas de l'allumer )
Utile
+1
plus moins
Tu as lancé le setup ?

As-tu redémarré le système après l'installation du pilote ?
Utile
+1
plus moins
j'ai lance le setup le programme s'est lance puis il m'a demande de redemarrer l'ordi ce que j'ai fait apres j'ai relance le setup la il m'a demande de brancher mon imprimante ce que j'ai fait la premiere fois il m'a mis pas de pilotes trouve apres j'ai recommence la on ne m'a rien dit alors j'ai verifie dans peripheriques et imprimantes tjs la meme chose j'ai eteint l'ordi tjs pareil
Utile
+1
plus moins
Essaies cette méthode ( voir la vidéo ) >>> http://windows.microsoft.com/fr-FR/windows7/Install-a-printer
Utile
+1
plus moins
j'ai fait ce qu'ils me disent sur la video j'ai lance la recherche par windows update je trouve le fabricant mais le modele n'est pas repris dedans
Utile
+1
plus moins
Essaies d'autres : Lexmark X1270 ou Lexmark X1290 ( le pilote est compatible )
Utile
+1
plus moins
ceux ci non plus ne sont pas repris
Utile
+1
plus moins
Tu n'as pas la série lexmark 1200 ?
Utile
+1
plus moins
non la serie x s'arrete au 900
Utile
+1
plus moins
Je ne suis pas sûr que ton imprimante est compatible avec windows 7.

Lance une recherche sur Google ( série lexmark 1200) >>> exemple <<<

Bonne nuit
Utile
+1
plus moins
merci quand meme bonne nuit
Utile
+1
plus moins
bsr je viens voir si quelqu un peu maider car j ai un souci pour installer mon imprimante j ai perdu mon cd d installation auriez vous un lien a m envoyer mon imprimante c lexmark x 1250 d avance merci mon pc c windows7
Utile
+0
plus moins
voila c'est fait mais il m'a mis pas de pilote trouve j'ai reessaye une deuxieme fois je n'ai plus eu de messages d'erreurs mais quand je vais voir dans peripheriques et imprimantes j'ai tjs le logo d'un triangle jaune avec ub ! noir

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !