Pilotes imprimantes lexmark x1250 [Fermé]

boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 19:48 - Dernière réponse :  nonos
- 17 sept. 2011 à 21:50
Bonjour,
j'ai remis mon imprimante sur mon ordi mais il me dit qu'il ne trouve pas de pilotes si vous pouvez m'aider ce serait gentil merci d'avance


Afficher la suite 
313Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention

21 réponses

pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 20:07
+3
Utile
Bonjour,

Essaies ce pilote

A+
Cette réponse vous a-t-elle aidé ?  
jmber 2730 Messages postés mardi 11 octobre 2005Date d'inscriptionContributeurStatut 17 janvier 2011 Dernière intervention - Modifié par jmber le 9/01/2011 à 19:55
+1
Utile
Bonsoir,

voila un site où vous pourrez télécharger le pilote, choisir le bon windows ==>

http://www.siliconguide.com/drivers/device/112/ ou sur le site du constructeur ==>
http://support.lexmark.com/...

@+ Jmber
L'entraide est précieuse
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 19:58
+1
Utile
2
merci je viens d'installer le programme et lancer une analyse il me demande de m'enregistrer car il y a plus de 6 erreurs
jmber 2730 Messages postés mardi 11 octobre 2005Date d'inscriptionContributeurStatut 17 janvier 2011 Dernière intervention - 9 janv. 2011 à 20:04
vous avez lancé une analyse de quoi ?
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 20:16
le programme que j'ai du telecharger c'est registry mechanic et ca à lancer une analyse
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 20:17
+1
Utile
j'ai essaye ce pilote il s'installe mais quand je branche mon imprimante il me dit qu'il ne trouve pas de pilote
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 20:31
+1
Utile
C'est quoi la version de ton windows ?

l'imprimante était connecté pendant l'installation du pilote ?
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 20:35
+1
Utile
windows 7 et oui elle est allumée et branchée par usb si j'ai fait des erreurs saurais tu m'aiguiller car je ne suis vraiment pas forte en ordi et je ne comprends pas l'anglais
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 21:02
+1
Utile
Débranche l'imprimante du PC, lance l'installation du pilote et lorsque l'assistant ( d'installation) le demande, branche l'imprimante.( n'oublies pas de l'allumer )
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 21:57
+1
Utile
Tu as lancé le setup ?

As-tu redémarré le système après l'installation du pilote ?
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 22:10
+1
Utile
j'ai lance le setup le programme s'est lance puis il m'a demande de redemarrer l'ordi ce que j'ai fait apres j'ai relance le setup la il m'a demande de brancher mon imprimante ce que j'ai fait la premiere fois il m'a mis pas de pilotes trouve apres j'ai recommence la on ne m'a rien dit alors j'ai verifie dans peripheriques et imprimantes tjs la meme chose j'ai eteint l'ordi tjs pareil
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 22:24
+1
Utile
Essaies cette méthode ( voir la vidéo ) >>> http://windows.microsoft.com/fr-FR/windows7/Install-a-printer
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 22:45
+1
Utile
j'ai fait ce qu'ils me disent sur la video j'ai lance la recherche par windows update je trouve le fabricant mais le modele n'est pas repris dedans
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 22:47
+1
Utile
Essaies d'autres : Lexmark X1270 ou Lexmark X1290 ( le pilote est compatible )
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 22:54
+1
Utile
ceux ci non plus ne sont pas repris
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 23:00
+1
Utile
Tu n'as pas la série lexmark 1200 ?
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 23:11
+1
Utile
non la serie x s'arrete au 900
pico.l 25183 Messages postés samedi 3 novembre 2007Date d'inscriptionContributeur sécuritéStatut 10 septembre 2017 Dernière intervention - 9 janv. 2011 à 23:15
+1
Utile
Je ne suis pas sûr que ton imprimante est compatible avec windows 7.

Lance une recherche sur Google ( série lexmark 1200) >>> exemple <<<

Bonne nuit
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 23:22
+1
Utile
merci quand meme bonne nuit
+1
Utile
bsr je viens voir si quelqu un peu maider car j ai un souci pour installer mon imprimante j ai perdu mon cd d installation auriez vous un lien a m envoyer mon imprimante c lexmark x 1250 d avance merci mon pc c windows7
boubyone 313 Messages postés vendredi 30 mai 2008Date d'inscription 2 mai 2011 Dernière intervention - 9 janv. 2011 à 21:21
0
Utile
voila c'est fait mais il m'a mis pas de pilote trouve j'ai reessaye une deuxieme fois je n'ai plus eu de messages d'erreurs mais quand je vais voir dans peripheriques et imprimantes j'ai tjs le logo d'un triangle jaune avec ub ! noir