Signaler

Problème horloge la vitesse secondes rapide [Résolu/Fermé]

Posez votre question angelike 154Messages postés mercredi 28 avril 2004Date d'inscription 17 janvier 2007 Dernière intervention - Dernière réponse le 19 août 2006 à 14:02 par angelike
Bonjour à tous

je suis sous mandriva 2006

J'ai un petit roblème avec mon horloge, la vitesse des secondes est très rapide!
je n'arrive pas a comprendre pourquoi?

pouvez-vous m'aidez merci
Utile
+0
plus moins
je suis aller ici http://www.linux-france.org/article/fcol-faq/HTML/ar01s03.html#id2800359

et fait tout ce qu'ils disent et rien na changer après reboot.
Utile
+0
plus moins
voici mon lilo.conf

default="linux"
boot=/dev/sda
map=/boot/map
keytable=/boot/fr-latin1.klt
menu-scheme=wb:bw:wb:bw
prompt
nowarn
timeout=100
message=/boot/message
image=/boot/vmlinuz
label="linux"
root=/dev/sda1
initrd=/boot/initrd.img
vga= normal
append="devfs=mount resume=/dev/sda5 acpi=off clock=pit"
read-only
image=/boot/vmlinuz
label="linux-nonfb"
root=/dev/sda1
initrd=/boot/initrd.img
append=" resume=/dev/sda5"
image=/boot/vmlinuz
label="failsafe"
root=/dev/sda1
initrd=/boot/initrd.img
append=" failsafe resume=/dev/sda5"

y a t'il est problème ? merci débutante
Utile
+0
plus moins
lorsque je t'appe ceci
[root@localhost ****]# hwclock
lun 26 déc 2005 11:56:36 CET -1.789665 secondes

et juste une minute plus tard :

[root@localhost ****]# clock
lun 26 déc 2005 12:09:33 CET -0.970554 secondes

voici se que j'ai si sa peu aider ;-)
Utile
+0
plus moins
personne pour m'aider snifff
razmott 173Messages postés mercredi 8 juin 2005Date d'inscription 18 décembre 2006 Dernière intervention - 26 déc. 2005 à 13:34
Salut !

A mon avis, le problème ne vient pas de linux, mais de l'horloge sur ton PC. Vérifie, la pile.
Depuis combien de temps ça se passe ?

@+
btk007- 22 févr. 2006 à 11:59
J'ai eu aussi un problème d'horloge trop rapide en mandriva 2006x64.
Le problème semble venir de l'APIC. Il faut configurer lilo ou grub pour qu'il passe le parametre noapic et nolapic.

dans lilo c'est avec un append=noapic nolapic.

pour grub que j'utilise voici la commande :

kernel (hd0,6)/boot/vmlinuz root=/dev/sda7 noapic nolapic resume....


tu peux aussi utiliser le centre de configuration mandrake dans la partie démarrage, choisir l'icone configurer le comportement de démarage du système et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer.

Pour moi cela marche mon horloge est redevenue normale.
Voila.
A+
Utile
+0
plus moins
Oua merci btk007

ça marche:

ceci :;-)

(tu peux aussi utiliser le centre de configuration mandrake dans la partie démarrage, choisir l'icone configurer le comportement de démarage du système et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer. )

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !