Posez votre question Signaler

Mettre Galaxy S en "mode samsung kies" [Résolu]

bart88250 211Messages postés mardi 29 juillet 2008Date d'inscription 15 août 2012Dernière intervention - Dernière réponse le 9 nov. 2013 à 23:44
Bonjour,
j'ai entendu dire que la version 2.2 de Android etait sortie et j'aimerais mettre à jour mon Galaxy S.
Apparemment il faut passer par le drôle de logiciel Kies. Cependant lorsque je connecte mon portable, Kies me dit que pour le reconnaitre il faut qu'il soit "en mode samsung kies (PC studio)"
Comment mettre mon Galaxy S en mode Kies ? Comment faire la mise à jour Froyo ?
J'espere que vous pourrez m'aider
Merci bcp à vous pour vos reponses
Lire la suite 
Réponse
+106
moins plus
J'ai trouvé...

Pour que Kies reconnaisse le Galaxy S : Paramètres --> A propos du téléphone --> Paramètre USB --> Samsung Kies.

J'oubliais de préciser, si vous avez des questions n'hésitez pas à me demander.
Cela évitera certains individus de m'insulter gratuitement.
Merci à vous =)

Mise à Jour 2.3.3 : Paramètres --> Sans fil réseau --> Paramètres USB --> Samsung Kies
=)
Le crédit à long terme est une magnifique invention où moins tu peux payer, plus tu paye !
Encore une preuve de la magie de l'Economie =)
smt_91700- 10 juil. 2012 à 23:04
je n'arrive pas a rentré dans les téléchargements d'applications pourriez vous m'aider
Répondre
manu- 16 août 2012 à 03:08
comment fait jarrive pas
Répondre
kader- 1 oct. 2012 à 14:37
bonjour mon micro logiciel et de la version 2.2.1 et kan je connete mon telephone avc l'ordinateur le micologiciel ne veux pas metre la mise a jour
Répondre
GOZKILLER- 16 janv. 2013 à 11:11
Merci beaucoup grâce a vous j'ai enfin pu utiliser kies correctement
Répondre
chymel- 9 nov. 2013 à 23:44
bonsoir j ai un samsung s 9000 et je n'arrive pas à me connecter à kies.
j'essai de faire une mise à jour mes quels ces codes die que l'on me demande
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+14
moins plus
va dans paramètres
puis applications
puis dans développement
clique sur "déblocage usb
guitou76460- 29 févr. 2012 à 23:02
merci pour cette aide c'est simpa que tout le monde cherche a s'aider =)
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
Pfffff !! Un Galaxy S qui n'est même pas reconnu par Kies sous Windows 7 et Vista, une mise à jour qui est prévue pour une date, puis reportée, re-prévue et encore reportée...
Je me demande si mon Galaxy S passera un jour sur Android 2.2.
Et malgré le fait que je sois en gros fier de mon téléphone (à part qu'il rame...) et tout ce que je dis sur le smartphone d'Apple, je me demande si je n'aurais pas mieux fait de prendre un iPhone 3GS ou 4 !!!
Danial91- 10 oct. 2011 à 19:35
Le 4 est le meilleur telephone au monde ! ;)
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
FRED, dans le menu Paramètres => Sans fil et réseaux => je n'ai pas tracage du mobile alors que je suis galaxy s2 mis a jour.
Ajouter un commentaire
Réponse
+3
moins plus
LE FROYO 2.2 Installé et de la bombe sur mon galaxy S SFR depuis ce matin
via KIES qui lui aussi se met à jour avant la mise à jour du micrologiciel du GS
Ajouter un commentaire
Réponse
+3
moins plus
lu , merci Gwadayoyo pour les recherches du 2.2

Pour mon passage du 2.1 vers le 2.2 j'ai tout simplement installer Samsung Kies version 2.0.011011-16
Donc j'ai lancé Kies ensuite j'ai connecté mon galaxy S et lui même ma averti d'une mise à jour !!!! heuuu j'ai dis oui ^^ et voila le passage vers 2.2

bonne soirée à tous ++++++++++++
Utilisateur anonyme - 12 janv. 2011 à 18:04
De rien Canelle ! Moi mon téléphone n'est pcarrément pas reconnu par Kies...
Je vais essayer avec cette version. Bonne soirée +++++++++++++++++++++++++++++++ !!!!!
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
J'ai remis mon téléphone en Paramètres d'usine, et après redémarrage il a été reconnu et j'ai pu faire la mise à jour...Si ça peut aider certains dont le Galaxy S n'est pas reconnu par Kies : Sauvegardez toutes vos données sur votre pc, ainsi que vos contacts (car toutes vos données seront effacées...), puis : Paramètres > Confidentialité > Rétablir paramètres par défaut...au redémarrage, il devrait être reconnu par Kies, en le metant bien sûr en mode Samsung Kies comme expliqué précedemment.
duchere 1Messages postés mardi 24 mai 2011Date d'inscription 24 mai 2011Dernière intervention - 24 mai 2011 à 02:16
slt j'ai fait comme ta dit et sa marche toujours pas ...j'suis au bout
Répondre
Utilisateur anonyme - 25 mai 2011 à 00:40
C'est vraiment bizarre...je comprends ta colère, j'ai été dans le cas...mais là franchement...contacte peut-être le vendeur, peut-être que l'appareil à un problème...encore ma tante me disait il y a 2 jours qu'elle n'arrivait pas avec le sien, et c'était juste parce qu'elle ne l'avait pas mit en mode Kies...mais là...sorry...
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
bonjour a tous...j ai acheter un Samsung galaxy apollo (GT-I5800 version mobistar) et pendant un moment KIES ne detectai pas mon gsm
...ce matin il la detecter..mais le probleme est que je n'ai aucun message qui pop pour mettre a jour le micrologiciel en FROYO 2.2 :/

Car kies met : Votre périphérique ne prend pas en charge la mise à niveau du logiciel vie Kies

Pouvez-vous m'aider svp ?? j'aimerai vraiment mettre la 2.2 de facon a ne pas perdre ma garantie car j'ai des ralentissement sur le gsm etc..
Simsone- 4 janv. 2012 à 20:59
J'ai le même problème avec mon Galaxy S... Pas trouvé comment solutionner pour le moment. Si qn a une idée...
Répondre
celine aud- 22 janv. 2012 à 17:06
parametre/a propos du tel/ parametre usb/samsung kies.
bise
Répondre
coco- 9 mars 2012 à 22:39
parametre c est bon a propos du tel c est bon parametre usb le les pas?
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Comment ta fait Bart ? Car moi avec mon Galaxy Spica, sa fait la même en le connectant en mode USB sur mon PC, Kies ne le reconnait pas ! J'ai fait débocage USB et tout... Sa donne rien ! Je comprends pas pourtant je suis chez SFR et un pote la fait ... Alors si quelqu'un à une réponse sa serai gentil ! :D
bart88250 211Messages postés mardi 29 juillet 2008Date d'inscription 15 août 2012Dernière intervention - 12 déc. 2010 à 22:56
Salut Cyril
Désolé du temps de réponse, je n'avais pas vu ta question...
Je te répond à tout hasard même si je suppose que tu as trouvé la solution.
Pour que Kies reconnaisse ton Galaxy, va dans Paramètres --> A propos du téléphone --> Paramètre USB --> Samsung Kies.
Voilà, j'espère que ça te serviras =)
Répondre
jfc- 14 déc. 2010 à 23:35
et si kies n'arrive pas a connecter avec ton téléphone , essayez d'enlever la deuxieme mini SD card ça suffit parfois pour reussir la connection.
Répondre
lekabe- 16 déc. 2010 à 19:40
@ bart88250 et jfc
Merci à vous deux, j'ai reussi ma mise à jour grâce a vos dernières precisions
Merci infiniment pour votre partage
Et merde à Samsung qui n'est pas capable de proposer un tuto comme il se doit
Merci encore vous m'avez sauvé
Répondre
Utilisateur anonyme - 16 déc. 2010 à 20:49
Y'en a au moins qui réussissent...la 2eme mini sd c laquelle ? l'externe ?
Répondre
Cyril28- 17 déc. 2010 à 13:20
Merci pour la réponse mais elle était un peu tardive donc j'ai fait la mise à jour de mon téléphone ( Moi c'est un Galaxy Spica ) avec un site super qui explique bien. Je vous donne le lien du site pour ceux qui veulent mettre à jour leur galaxy spica. http://forum.frandroid.com/...
Tout est expliqué avec tuto vidéo .. il y a juste à suivre moi qui ne suis pas un génie de l'informatique ce tuto est vraiment bien détaillé. Tout le monde peut arriver à mettre à jour son téléphone.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Pouvez-vous m'expliquer comme mettre mon galaxy en mode kies car je n'y arrive pas...merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
Paramètres > A propos du téléphone > Paramètres USB > Samsung Kies...
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai le même souci sur mon Samsung galaxy, j'ai essayé de le faire passer en mode connection Samsung Kies en suivant vos consignes mais quand je vais dans "paramètres" puis "A propos du téléphone", je n'ai aucun onglet "paramètres USB" !!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour Sab77,
nous parlons du Galaxy S et non du Galaxy ! C'est peut etre pour cela que tu ne trouve pas la solution.
Pour le Samsung Galaxy j'ignore comment on fait ? Désolé
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour ,
Merci pour les explications de la mise à jour ,donc pour mon galaxy S la Maj fonctionne super .
Premier changement les icones dans les parametres en couleur !!! bon je dois cherchers les changements mtn .

A bientot et bonne chance pour les futurs +++++++++++

Ps ; est-ce que la Maj 2.2 pourrait fonctionner sur l'apollo samsung ? +++
Utilisateur anonyme - 10 janv. 2011 à 19:48
S'il est sur Android ça devrait fonctionner...à part s'ils sortent les MAJ avec des délais exhorbitants ce serait une question de temps.
Peux-tu dire comment tu as fait stp ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Slt ,

Gwadayoyo à qui pose tu la question ?

Pour l'apollo je ne trouve tjr pas de mise à jour .

Mais qui pourrais me dire les différences entre le 2.1 et 2.2 étant donné que j'ai eu mon galaxy S depuis quelques jours et j'ai mis déjà installer le 2.2

merci +++++
Utilisateur anonyme - 11 janv. 2011 à 18:57
Hey Canelle c à toi que je la pose !
Pour ta question, j'avais trouvé un article qui t'aurais plu qui détaillait très clairement les nouveautés de la mise à jour. Je ne l'ai pas retrouvée...en attendant, je t'ai trouvé ça :

Plus rapide et plus stable, profitez pleinement des performances de votre Samsung Galaxy S et de son interface utilisateur améliorée. Avec Android 2.2, naviguer sur le web n'a jamais été aussi agréable : plus rapide, le navigateur intégré dans Froyo supporte également le Flash 10.1 vous offrant ainsi une expérience internet incomparable.
Android Market a lui aussi été amélioré avec la mise à jour automatique des applications et il est désormais possible d'installer vos applications sur la carte micro SD de votre Samsung Galaxy S.
Et côté professionnel, les paramètres de sécurité ont été intégrés pour mieux gérer vos comptes mail Exchange

En espérant t'avoir aidée...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je possède un galaxy s et jai eu un beug du wifi et la jaimerai le mettre a jour avec kies, au cours de la mise a jour il bloque et une petite fenetre apparait me disant que le délai dattente de lopération a expiré, jai ressayé plusieurs fois et toujours le meme problème, des fois ca bloque dès le début et des fois a la moitié cad 50% de la mise a jour!
qu'est ce que je dois faire dans ce cas??

merci davance
Ajouter un commentaire
Réponse
+0
moins plus
Lu emira , tu as un beug lors de la mise a jour vers le 2.2 ?
pour ma part j'ai fais via la câble pour etre certain mais la je ne pourrais pas vraiment t'aider , dsl mais voici deux sites qui pourrons peut-être t'aider ;

http://forum.frandroid.com/forum/106-aides-questions-reponses/

et

http://www.forum-sam.com/

bonne chance .
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir , bizarre que tu puisses pas mettre la mise à jour !!! pourtant ça fonctionne chez moi et sans prise de tête .

as-tu eu un plantage lors de la première Maj ?
Ajouter un commentaire
Réponse
+0
moins plus
toujours pas de nouvelle pour ta mise à jour ?
Le galaxy S reste vraiment un bon appareil , tiens nous au courant .

a++++++++++
Ajouter un commentaire
Réponse
+0
moins plus
Magnifique tu as reussi Gwadayoyo gg.

Si vous avez des sites de téléchargements pour android jsuis amateur , merci +++++
Ajouter un commentaire
Ce document intitulé «  Mettre Galaxy S en "mode samsung kies"  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.