Posez votre question Signaler

Pas de son avec Windows Media Player 10 [Résolu]

gegecmoi 19Messages postés dimanche 13 novembre 2005Date d'inscription 19 février 2007Dernière intervention - Dernière réponse le 26 avril 2011 à 03:31
Je suis sous Windows XP édition familiale et Windows Média Player 10.
Je n'ai pas de son avec ce lecteur ( alors que tout fonctionne normalement avec Nero Media Player )
Au moment de lire le fichier, il apparaît le message suivant:
Le lecteur WMP ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement.
Je ne comprends pas bien pouquoi tout va bien avec Néro Media Player, et que je n'ai pas de son avec Windows Media Player.
Merci pour votre aide
Cordiales salotations
gegecmoi
Lire la suite 
Réponse
+11
moins plus
essaye de telecharger vlc! tres bon lecteur video!
axelk- 21 juil. 2008 à 13:54
salutmoi g un proble me ossi c que avec vlc g pas de son tu pourait me repondre tres vite stp merci bcpsalutmoi g un proble me ossi c que avec vlc g pas de son tu pourait me repondre tres vite stp merci bcp
Répondre
MarioRPG- 21 juil. 2008 à 20:27
Salut,
Si t'as pas d'image sous VLC mais que t'as du son (déja assure toi d'avoir la dernière version 0.8.6i) c'et que ton fichier contient des codecs video capricieux que pépère n'aime pas (genre RV9/10)

Dans ce cas utilise Media Player Classic que tu peux trouver dans le pack K-Lite Codecs Full. En meme temps ce pack contient beaucoup de bon codecs qui te serviront dans MPC

Bon courage @+

PS : MPC se trouve sur le site CodecGuide
Lien direct de dl : http://storage.dobreprogramy.pl/multimedia/klcodec400s.exe
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
bonjour gegecmoi.
Je voulais savoir si tu as résolu ton problème car j'ai exactement le même et je ne trouve pas de solutions...
Merci de me tenir informé.
Matthieu- 6 avril 2007 à 18:27
De rien ;)
J'espere que ça t'aidera :P
Répondre
Mel22jo miss miss - 23 mai 2007 à 21:25
Bonjour je n'ai plus de sons sur media player ni sur yahoo, ni sur musicmatch mai j'entent les bruits de l'ordi (au démarrage, à l'arret, quand il y a des messages d'erreur,...)

Quelqu'un peu t-il m'aider? Est les pilotes à mettre à jour? Si oui comment on fait?

Merci d'avance
Répondre
Matthieu- 23 mai 2007 à 21:36
Si c'est une question de pilote à mettre à jour, mieux vaut aller voir sur www.touslesdrivers.com , et rechercher le pilote en question.
Si tu ne le connais pas, tu peux cliquer dans Ma Config sur le site, installer le ActivX, et démarrer une detection automatique qui te recommandera quel pilote charger.

Sinon, vérifie que le son ne soit pas mis en muet dans le gestionnaire son de Windows, ou tout simplement dans Media Player (ça peut arrivé, experience vecus) ou autre logiciel que tu utilise.
Répondre
Mel22jo- 23 mai 2007 à 21:40
Merci pour ta réponse!
Quand je vais dans le gestionnaire son de windows il est écrit :"Aucun périphérique audio" alors que juste ici ca marchait très bien!
Répondre
Matthieu- 24 mai 2007 à 13:11
Est-ce qu'il y a un point d'interrogation jaune dans le Gestionnaire de Périphérique en haut de la fenetre portant un nom du genre " Composant Audio " ou autre ?

Vraissemblablement, il faut reinstaller ton pilote son.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
Je n'ai plus de son avec Lecteur Windows Media player 10. J'ai quand même les sons habituels de l'ordi, donc ce n(est pas un pb de branchement. J'ai vérifié dans Lecteur Windows Media player et le volume n'est pas sur muet. J'ai réinstallé Lecteur Windows Media player10 et tjs pas de son. Que faire ?
Merci à ceux ou celles qui vooudront bien me répondre.
MarioRPG- 10 sept. 2007 à 17:53
Bonjour,
Essaie avec d'autre lecteur (Winamp, Media Player Classic, ...) pour cerner si le probleme vient du lecteur en particulier, où d'ailleur.
A tout hasard, mets à jour ton pilote audio (en même temps ça ne fait pas de mal).
Vérifie aussi dans les proprièté de volume de windows si il n'y a pas des modifs à faire.
Répondre
Coral- 26 avril 2011 à 03:31
instal ou update adobe flash player activeX
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour, J'ai moi aussi eu un problème avec le lecteur windows media (version 11) . Plus de son du jour au lendemain... Et j'ai trouvé !
C'était vraiment un truc tout con, le volume était à 0 sur le lecteur. J'avais beau mettre mes enceintes à fond, pas de son. Il fallait juste augmenter le son avec le lecteur et non les enceintes ! C vraiment con ! Pourtant j'ai cherché longtemps. J'espère que ça pourra aider quelqu'un...
Ajouter un commentaire
Réponse
+1
moins plus
RE Bonjour,

voila, j'ai la solution, ca marche en plus, voici le filon a suivre, transmis par HP-service clientele.

Assistance Clientèle HP - http://www.hp.com/cposupport/fr

Chère Madame.

Quant au son absent lors de la lecture des fichiers Vidéos sur Windows Media Center , je vous informe que c'est dû à l'absence des codecs , veuillez cliquez sur le lien ci-dessous pour télécharger le pack de codecs :

http://www.infos-du-net.com/telecharger/Codec-Package-Vista,0305-7647.html

Enregistrez le fichier, puis exécutez-le par la suite.


Bien a vous.
Ajouter un commentaire
Réponse
+1
moins plus
VLC marche tres bien ;) c'est la solution :D
Ajouter un commentaire
Réponse
+0
moins plus
vlc est excellent je te le conseille
miss miss- 5 avril 2007 à 19:57
VLC ???? qu est ce que c est ?? merci
Répondre
Matthieu- 6 avril 2007 à 18:27
VLC Media Player est l'un des meilleurs (meme le meilleur) des lecteurs multimédia sur ordinateur. Il en existe plein (Windows Media, VLC, BSplayer, DivX Player, etc...)

Téléchargeable sur www.telecharger.com

Je te le recommande, comme les 5 millions d'utilisateurs qui l'emploient courrement
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
moi je né plu de son il est muet sur le lecteur é je narrive pa a le changé qq peu maidé, merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Pour décocher le Muet sur Media Player, cliquez sur le bouton a gauche du volume reglable (tout en bas a gauche de Media Player)
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
slt dmande l aide car je n arrive pa a parlé ou a entendre avec mon cask
Ajouter un commentaire
Réponse
+0
moins plus
salut jai un probleme de son avec windows media player 11... quand je veut écouter un dvd (acheter en magasin) il ny a plus de son mais je suis toujours capable d ecouter ma musique et mes films que jai downloader sur emule avec windows media player 11...

et avec inter actual player quand je veut ecouter un film avec l image devient un petit carrer dans le coin haut gauche de lécran avec une image sacader....

jai win xp et mes parametre de son, son bien regler???

merci de bien vouloir maider!!!!
Ajouter un commentaire
Réponse
+0
moins plus
Salut,
Utilise plutot VLC Media Player pour la lecteur de tout autre media que MP3.
Pour ce qui est des DVD, tu as le choix entre le ShowTime de Nero (attention a ne pas installer toute la quicaillerie qui va avec et qui ne sert à rien) , BSplayer, Media Player Classic, ou meme PowerDVD sont d'excelent logiciel, et bien loin devant Windows Media Player (de plus sa version 11 n'est pas vraiment tip top comparé à la 10, mais ça c'est une autre histoire.)

Voila, bon courage !
Ajouter un commentaire
Réponse
+0
moins plus
je n'ai pas de son sur mon ordinateur avec média player 10. Que faire?
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,
j'ai formater l'ordi réinstaller windows média player ainsi que vlc player avc tout ce qui sans suit pour avoir le son et quand j'écoute les musiques, je n'est pas de son. Pourtant mes enceintes fonctionne car quand j'éteint l'ordi, j'entend les bruits.
Il n'y a rien en muet puisque j'ai regarder, rien n'est a zéro.
J'ai même installer ma-config.com et des drivers et sa n'a rien changer.
Quelqu'un peut il m'aider svp
Merci d'avance. Bonne journée
Ajouter un commentaire
Réponse
+0
moins plus
Moi c'est un peu different mais j'ai l'impression que c'est le meme probleme de fond. Si je suis sur un compte du groupe des administrateur et que je double clique sur la symphonie de beethoven donnée en échantillon de musique, tout va bien et j'entend le son. Si je fais la même chose avec un compte utilisateur ou utilisateur avec pouvoir, tout va bien à part que j'entend pas le son, pourtant le curseur qui indique que la lecture est en cours avance. Apparemment ils ont bloqué le son avec une histoire de gestion des licences. J'aimerai bien savoir si gegecmoi est en administrateur ou en utilisateur avec ce problème?
Ajouter un commentaire
Réponse
+0
moins plus
Voyant que le sujet etait d'actualité en janvier et clos depuis, je suis aller telecharger la version 10 et je n'ai plus de probleme. Il s'agissait d'un bug microsoft.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a tous,
le mien joue seulement avec des cd audio et dvd graver. Le windows media player 11 ne donne aucun son avec un dvd originale!
Bizarre hé, mais bon, je joue mais dvd originaux sur quick time player et ca marche super bien!

Je continue quand même a chercher comment résoudre l'error C00D11B1.

J'ai remarquer chez moi, que le fichier "audio" est manquant !!! Est ce que chez vous il apparrait ????

Voici le filon a suivre:


1. Quittez tous les programmes.

2. De Windows Vista, cliquez sur Dans start, en bas a gauche vous tapez "regedit" et puis "enter".
Si vous êtes invités pour un mot de passe d'administrateur ou une électronique de confirmation, tapez le mot de passe ou cliquez sur Continuer.

3. Recherchez la clé suivante et cliquez dessus

HkeyLocalMachine\Software\Microsoft\Windows\CurrentVersion\Audio

4. Recherchez et double-cliquez DisableProtectedAudioDG.
Remarque si cette touche ne s'affiche pas, vous ne pouvez pas réaliser ces étapes.
Sous Données de la valeur, modifiez la valeur 1 à 0 .

5. Redémarrer l'ordinateur.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour COOLY,
sympa ce retour. J'aime les situations assises. Contrairement à ce que je croyais tous mes problèmes ne sont pas résolus en changeant de version. Je n'ai toujours pas le son pour les fichiers .mid quand je suis en mode utilisateur. Je vais voir ta Hkey en mode administrateur et je reviens.
Ajouter un commentaire
Réponse
+0
moins plus
Je ne comprend pas. Le problème vient forcemment du fait que le programme doit essayer d'écrire dans un fichier temporaire qui n'est pas autorisé aux utilisateurs, mais comment trouver ce fichier?
Ajouter un commentaire
Ce document intitulé «  Pas de son avec Windows Media Player 10  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.