Menu

Pilotes asus eee pc 900 HD windows 7 starter [Fermé]

blancicot13 - 7 oct. 2010 à 20:41 - Dernière réponse :  Utilisateur anonyme
- 8 oct. 2010 à 23:30
Bonjour,
Je viens d'installer windows starter sur mon eee pc 900 HD, et tous les pilotes pour ce netbook sont déstinés pour windows xp, manque de chance, certains sont incompatible avec windows 7 entre autre le pilote wi-fi et celui de la carte graphique. Si quelqu'un sait où sont les pilotes adaptés pour windows 7 cela m'aiderais grandement car je cherche mais ne trouve rien.
Merci d'avance,
Bonne soirée.
Afficher la suite 

23 réponses

Utilisateur anonyme - 8 oct. 2010 à 23:10
+3
Utile
bon, j'ai tout faux, la carte wifi c'est la réaltek, essaie ce pilote.
http://www.touslesdrivers.com/index.php?v_page=23&v_code=27341
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 7 oct. 2010 à 22:23
+2
Utile
essaie d'installer ce pilote graphique manuellement.

Télécharge et décompresse ce pilote sur ton bureau.
Clique sur : Télécharger ce fichier.
http://dl.free.fr/oOhXP9joV

-Ouvre le gestionnaire de périphériques, fais un clic droit sur : "contrôleur vidéo" => "mettre à jour le pilote".
-Rechercher un pilote sur mon ordinateur.
-Clique sur parcourir et sélectionne : le dossier avec le pilote décompressé.
0
Utile
Salut,

As tu des points d'interrogation ou d'exclamation jaune dans le gestionnaire de périphériques ? si oui, où ?
0
Utile
Oui, points d'exclamations jaune à " contrôleur vidéo " et " périphérique inconnu "
Utilisateur anonyme - 7 oct. 2010 à 21:38
0
Utile
Dans le gestionnaire de périphériques, fais un clic droit sur: "contrôleur vidéo" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)

copie seulement la première ligne, c'est suffisant.
blancicot13 - 7 oct. 2010 à 21:59
0
Utile
Voici le numéro d'identification : PCI\VEN_8086&DEV_2792&SUBSYS_82D91043&REV_04
jmp59 29352 Messages postés mercredi 9 juin 2004Date d'inscriptionContributeurStatut 25 novembre 2015 Dernière intervention - 7 oct. 2010 à 22:03
0
Utile
Bonjour,

Normalement les pilotes Win 7, Wifi surement, Carte graphique c'est moins sur,
sont enregistrés sur le DD lors de l'installation de Windows 7.

Dans le Gestionnaire de périphériques désinstalle la carte wifi et la carte graphique. En principe Win 7 devrait les détecter et les installer automatiquement.
blancicot13 - 7 oct. 2010 à 22:08
0
Utile
j'ai désinstallé la carte wifi mais je ne sais pas lequel est la carte graphique, et enssuite je fais quoi? après les avoir désinstallé?
blancicot13 - 8 oct. 2010 à 21:57
0
Utile
Désolé de répondre si tard, mais j'ai eu un soucis d'internet, je viens de faire ce que tu m'as recommandé ça a fonctionné merci :)
Mais pour le wifi je fais comment?
Utilisateur anonyme - 8 oct. 2010 à 22:03
0
Utile
c'est peut être le périphérique inconnu, fait ceci.

Dans le gestionnaire de périphériques, fais un clic droit sur: "le périphérique inconnu" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)
blancicot13 - 8 oct. 2010 à 22:07
0
Utile
le périphérique inconnu a disparu après l'installation de la carte graphique..
par contre dans " cartes réseau " j'ai " Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller " et " Carte réseau sans fil PCIE Realtek RTL8187SE "
0
Utile
la carte Atheros correspond au wifi, donne moi son identifiant.

EDIT : essaie ce pilote.
http://www.touslesdrivers.com/index.php?v_page=23&v_code=28020
blancicot13 - 8 oct. 2010 à 22:20
0
Utile
ok le voici :
PCI\VEN_10EC&DEV_8199&SUBSYS_819910EC&REV_22
Utilisateur anonyme - 8 oct. 2010 à 22:30
0
Utile
c'est la realtek pas l'athéros.
blancicot13 - 8 oct. 2010 à 22:34
0
Utile
Ah mince désolé :
PCI\VEN_1969&DEV_1026&SUBSYS_83241043&REV_B0

voila cette fois-ci c'est bien la atheros
Utilisateur anonyme - 8 oct. 2010 à 22:37
0
Utile
je t'ai donné un pilote plus haut, essaie le.
blancicot13 - 8 oct. 2010 à 22:43
0
Utile
ça n'a rien changé :(
Utilisateur anonyme - 8 oct. 2010 à 22:46
0
Utile
tu as redémarré le pc ?
y a t-il un petit interrupteur sur le pc pour activer le wifi ?
blancicot13 - 8 oct. 2010 à 22:50
0
Utile
J'ai redémarré le pc et oui il y a un intérupteur qui indique que le wifi est actif
Utilisateur anonyme - 8 oct. 2010 à 22:53
0
Utile
et tu ne captes pas de réseaux ?
Pilotes asus eee pc 900 HD windows 7 starter - page 2