Posez votre question Signaler

Solution pour supprimer custom-search-fr

simeria 41Messages postés jeudi 26 juillet 2007Date d'inscription 29 novembre 2011Dernière intervention - Dernière réponse le 14 avril 2012 à 19:07
Bonsoir,
Ceci n'est pas une question, juste une solution pour ceux qui cherche encore
Pendant 2 semaines j'avais la page de mon navigateur (firefox) qui s'ouvrait avec
www.custom-search-fr.com.
De plus, des fenêtres de pubs s'ouvraient inlassablement
Mon ami malwarebytes ne détectait rien de rien! RRRH!!!
Pour tous ceux qui sont dans ce cas, pas de panique, j'ai la solution!
(merci aux autres sujets du même type qui m'ont mis la puce a l'oreille)
1- passez votre PC en mode sans échec (sans prise en charge du réseau)
pour accéder au mode sans échec: appuyez sur F5 ou F8 selon votre PC lors du démarrage
2- une fois en mode sans échec, allez dans c:\program files
3- supprimez le fichier InstallPedia dans son integralité et vider la corbeille!!
4- Redémarrez votre PC en mode normal
Pensez à changer l'adresse de la page d'accueil de votre navigateur dans "options"
Voilà, pour ma part plus de soucis depuis 2jours ;)
Lire la suite 
Réponse
+0
moins plus
http://www.geckozone.org/forum/viewtopic.php?f=5&t=86321&start=0
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
bjr !! alors j'ai exactement le même problème mais avec windows 7, je n'arrive pas à démarrer en mode sans echec ... donc forcément impossible de sup. installpedia !
as-tu une solution ?
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Je ne trouve pas installpedia dans ma liste de programmes, pourtant j'ai le meme probleme que toi, peut tu m'aider ? Je suis vraiment déséspérée ...
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour ta solution j'ai ce pb depuis 3 semaines ! Bon WE
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,j'ai fait exactement ce que tu dis de faire,j'ai bien trouvé le fichier en mode sans echec mais toujours mm pb au redemarrage et en ayant changer le page dans "option". je ne sais plus quoi faire car elle me gave vraiment cette page,ainsi que toute ces pub a 2balle qui s'ouvrent a n'importe quel moments...si quelqu'un a une autre solution,je suis preneur!!!!bonne journée!!
Ajouter un commentaire
Réponse
+0
moins plus
la meme pour moi. ca n'a pas marché rien n'y change...
Ajouter un commentaire
Réponse
+0
moins plus
ah ca y est j'ai trouvé :
http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

pour ceux qui ont mozilla.
Ils te disent qu'il faut cliquer sur outils puis option
dans le menu général / page d'accueil : restaurer et mettez par exemple www.google.com
Puis cliquez ok!
voila :-)
Ajouter un commentaire
Réponse
+0
moins plus
merci Simeria ! j'avais essayer toutes les solutions proposées et rien ne fonctionnait mais là apparemment, après avoir fait ce que tu as expliqué, je n'ai plus cette pu@@in de page =)
encore merci !
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, j'ai ça aussi depuis quelques jours, mais je suis sur mac: connaissez-vous la marche à suivre pour y supprimer ce custom-search.fr?
Merci.
Ajouter un commentaire
Réponse
+0
moins plus
Salut, voilà je suis tombée sur ta solution pour supprimer Google Custom search mais je ne peux pas supprimer "InstallPedia" puisque je ne l'ai pas .

Aurais tu une autre solution ?

Merci d'avance!
Ajouter un commentaire
Ce document intitulé «  Solution pour supprimer custom-search-fr  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.