Menu

Windows 7 ne détecte aucun périphérique [Fermé]

Florky 2 Messages postés dimanche 3 octobre 2010Date d'inscription 3 octobre 2010 Dernière intervention - 3 oct. 2010 à 20:01 - Dernière réponse : Florky 2 Messages postés dimanche 3 octobre 2010Date d'inscription 3 octobre 2010 Dernière intervention
- 3 oct. 2010 à 21:15
Bonjour,

Je viens d'acquérir Windows 7 pro x64, afin de passer de mon vieux XP à quelque chose de plus récent. L'installation se passe très bien, clé d'authenticité, etc. Mais arrivé sur le bureau, aucun périphérique n'est repéré. Alors que mon wifi, mes périphériques audio et vidéo fonctionnaient à merveille il y a quelques heures, je me retrouve avec une liste de périphériques qui se résume à : pas de périphérique audio, aucune reconnaissance de mon moniteur Asus, pas non plus de carte Wifi, et la carte graphique Nvidia, inutile d'en parler.
J'ai déjà eu affaire à pas mal de problèmes de mise à jour de périphériques mais là je dois vous avouer que ça fait environ 4h que je pète un câble face à l'indifférence dont mon pc fait preuve... Et la réinstallation de mon moniteur PCI ne change rien à ma liste de périphériques complètement vide.
Pourquoi ne reconnaît-il pas tous mes périphériques encore parfaitement fonctionnels quelques heures plus tôt?
Merci beaucoup de votre aide

Afficher la suite 

2 réponses

chrischris83 3121 Messages postés vendredi 2 janvier 2004Date d'inscription 30 avril 2013 Dernière intervention - 3 oct. 2010 à 20:06
0
Utile
i y a plusieurs chose qu'il faut que tu sache si ton pc est vieux tu ne pourra installe correxctement windows 7 sion il faut que tu cherche les drivers de ta machine c'est le constructeur
--
Florky 2 Messages postés dimanche 3 octobre 2010Date d'inscription 3 octobre 2010 Dernière intervention - 3 oct. 2010 à 21:15
0
Utile
Mon installation s'est très bien passée, j'imagine qu'il m'aurait prévenu si mon Medion était trop vieux pour être upgrade de XP à Seven