Signaler

Probleme pour the gimp. [Fermé]

Posez votre question martin30200 5Messages postés mercredi 16 novembre 2005Date d'inscription 13 octobre 2013 Dernière intervention - Dernière réponse le 30 déc. 2007 à 19:44 par claude ray
Je viens de telecharger the gimp , pour l'installer je devais avoir GTK+ 2.4.14. Je ne lavais pas alors j'ai telecharger GTK+ runtime environment. J'ai pu installer the gimp mais quand je le lance , un message apparait me disant: point d'entree introuvable.
Avez vous eu le meme probleme? Pourriez vous m'aidez a le faire marcher?
Merci d'avance pour vos reponse.
Utile
+0
plus moins
Bonjour,

Il est fortement recommandé d'installer GTK avant The Gimp. Donc désinstalles The Gimp et reprend la procédure d'installation depuis le départ.
Utile
+0
plus moins
salut a va moi ausi jai se probleme
Utile
+0
plus moins
Bonjour a vous,
viens moi aussi d'instaler the gimp, mais on me demande d'installer X11, que je viens de télécharger, mais ininstallable, "un logiciel plus récent est déjasinstallé sur mon ordi " si qqls peut m'aider, vais craquer.....
Utile
+0
plus moins
comment on installe gtk+ jé pa trouvé
Utile
+0
plus moins
bonjour,
jai un probleme avec gimp je narive pa a le telecharger quand la fenetre de telechargement est fini (100%)sa me marque une phrases en anglais SVP EST KE VOUS SAVER COMMMENT REPARé CECI. mercii
Utile
+0
plus moins
Bonsoir
Supprimez le dossier Gimp, c'est la façon de le désinstaller, puis téléchargez-le à partir de ce site.

http://www.aljacom.com/~gimp/download.html

Tout est compris dans l'install, vous n'aurez pas à vous occuper de GTK.

Claude

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !