Probleme de son pc portable compaq 610 [Fermé]

Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 02:38 - Dernière réponse : Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention
- 8 sept. 2010 à 14:13
Bonjour,

J'ai un probleme avec le son integré de mon pc !! j'ai vérifié le matériel j'ai un point d'interrogation devant Peripherique modem sur bus high definition audio .

Avec le casque sa marche tres bien mais moi je veux je son intégré de mon pc svp aidez moi !! plz

Afficher la suite 
16Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention

26 réponses

ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 02:59
+1
Utile
Bonsoir,
Essaie --> celui-ci
Cette réponse vous a-t-elle aidé ?  
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:02
0
Utile
Heu je l'ai déja installé sa marche pas :(
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 03:07
0
Utile
Commence par installer --> ceci et par la suite installe le pilote audio.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:15
0
Utile
ekim j'ai fais ce que tu m'as conseillé mais rien toujours ce point d'interrogation et toujours pas de son

Wamou : Je l'ai fais il me disent que ce bus high definition audio est inconnu il me met aucun drivers a telecharger !!

Merci pour votre aide les gars mais je galere vraiment sans le son !!
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:16
0
Utile
1
Wamou voila exactement ce que j'ai eu :



Périphérique modem sur bus High Definition Audio
Drivers installés:
Constructeur: | Classe: unknown
Franchement j'en sais rien, laisse tomber avec ce site mais voilà ce que j'ai trouvé

http://www.commentcamarche.net/...
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 03:26
0
Utile
Installe ce --> chipset, par la suite l'audio, ensuite redémarre le pc et vois que ca donne.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:31
0
Utile
Ok je vais le faire tout de suite ^^
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:40
0
Utile
Bon sa ne marche pas j'essaierai demain si jamais vous avez de solution pliiz aidez moi :) je vais dormir maintenant
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 03:42
0
Utile
Va dans le gestionnaire des périphériques, fais clic droit sur le périphérique en question, propriétés, onglet détails, c'est quoi le no. d'identificatuion d'instance de périphérique ?
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 03:46
0
Utile
Voila c'est ça

HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_103C1378&REV_1002\4&12C04A34&0&0101
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 11:59
0
Utile
Voici le --> pilote.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 12:23
0
Utile
Bonjour Ok je le test :)
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 13:15
0
Utile
Bon ekim Ce pilote sa marche y a plus le point d'interrogation tout les materiels sont bien reglés mais toujours pas de son depuis le baffe integré de mon pc !!

Est ce que par hasard il faut que j'installe Realtk1C97 car moi j'ai IDT Audio !! sinon merci beaucoup pour ton aide et désolé pour le dérangement vraiment !!
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 13:19
0
Utile
Va dans le bios, integrated peripherals, vérifie dans on board que l'audio est bien sur enable.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 13:23
0
Utile
HEu Tu peu me guider ?? chui pas trop fort en information ou je peux trouver le bios ?
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 13:33
0
Utile
Quand tu redémarres, regarde en bas de l'écran la commande pour le setup, souvent c'est F2 ou supp, etc..., regarde --> ici, un guide sur les images du bios.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 13:33
0
Utile
Ok je le fais tout de suite !
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 13:53
0
Utile
QUand j'ai redemarré voila ce que j'ai trouvé .

F9 : Boot device menu
F10 : Rom Based setup
F12 : Network service boot


J'ai accedé a F10 mais j'ai pas trouvé le integrated periphals j'ai tout fouillé j'ai rien trouvé en rapport avec l'audio j'ai trouvé des truks en rapports avec webcam bluethoot aussi des truks de démarrage mais rien de ce que tu m'as dis ! quoi faire ??
ekim55 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 8 sept. 2010 à 13:54
0
Utile
Réinstalle le pilote audio IDT.
Ayousam 16 Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010 Dernière intervention - 8 sept. 2010 à 13:55
0
Utile
Ok
Probleme de son pc portable compaq 610 - page 2