CommentCaMarche
Recherche
Posez votre question Signaler

Probleme de son pc portable compaq 610 [Fermé]

Ayousam 16Messages postés mercredi 8 septembre 2010Date d'inscription 8 septembre 2010Dernière intervention - Dernière réponse le 8 sept. 2010 à 14:13
Bonjour,
J'ai un probleme avec le son integré de mon pc !! j'ai vérifié le matériel j'ai un point d'interrogation devant Peripherique modem sur bus high definition audio .
Avec le casque sa marche tres bien mais moi je veux je son intégré de mon pc svp aidez moi !! plz
Lire la suite 
Réponse
+3
moins plus
Bonsoir,
Essaie --> celui-ci

Réponse
+0
moins plus
Heu je l'ai déja installé sa marche pas :(

Réponse
+0
moins plus
Commence par installer --> ceci et par la suite installe le pilote audio.

Réponse
+0
moins plus
ekim j'ai fais ce que tu m'as conseillé mais rien toujours ce point d'interrogation et toujours pas de son

Wamou : Je l'ai fais il me disent que ce bus high definition audio est inconnu il me met aucun drivers a telecharger !!

Merci pour votre aide les gars mais je galere vraiment sans le son !!

Réponse
+0
moins plus
Wamou voila exactement ce que j'ai eu :



Périphérique modem sur bus High Definition Audio
Drivers installés:
Constructeur: | Classe: unknown

wamou- 8 sept. 2010 à 03:25
Franchement j'en sais rien, laisse tomber avec ce site mais voilà ce que j'ai trouvé

http://www.commentcamarche.net/...
Réponse
+0
moins plus
Installe ce --> chipset, par la suite l'audio, ensuite redémarre le pc et vois que ca donne.

Réponse
+0
moins plus
Ok je vais le faire tout de suite ^^

Réponse
+0
moins plus
Bon sa ne marche pas j'essaierai demain si jamais vous avez de solution pliiz aidez moi :) je vais dormir maintenant

Réponse
+0
moins plus
Va dans le gestionnaire des périphériques, fais clic droit sur le périphérique en question, propriétés, onglet détails, c'est quoi le no. d'identificatuion d'instance de périphérique ?

Réponse
+0
moins plus
Voila c'est ça

HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_103C1378&REV_1002\4&12C04A34&0&0101

Réponse
+0
moins plus
Voici le --> pilote.

Réponse
+0
moins plus
Bonjour Ok je le test :)

Réponse
+0
moins plus
Bon ekim Ce pilote sa marche y a plus le point d'interrogation tout les materiels sont bien reglés mais toujours pas de son depuis le baffe integré de mon pc !!

Est ce que par hasard il faut que j'installe Realtk1C97 car moi j'ai IDT Audio !! sinon merci beaucoup pour ton aide et désolé pour le dérangement vraiment !!

Réponse
+0
moins plus
Va dans le bios, integrated peripherals, vérifie dans on board que l'audio est bien sur enable.

Réponse
+0
moins plus
HEu Tu peu me guider ?? chui pas trop fort en information ou je peux trouver le bios ?

Réponse
+0
moins plus
Quand tu redémarres, regarde en bas de l'écran la commande pour le setup, souvent c'est F2 ou supp, etc..., regarde --> ici, un guide sur les images du bios.

Réponse
+0
moins plus
Ok je le fais tout de suite !

Réponse
+0
moins plus
QUand j'ai redemarré voila ce que j'ai trouvé .

F9 : Boot device menu
F10 : Rom Based setup
F12 : Network service boot


J'ai accedé a F10 mais j'ai pas trouvé le integrated periphals j'ai tout fouillé j'ai rien trouvé en rapport avec l'audio j'ai trouvé des truks en rapports avec webcam bluethoot aussi des truks de démarrage mais rien de ce que tu m'as dis ! quoi faire ??

Réponse
+0
moins plus
Réinstalle le pilote audio IDT.

Réponse
+0
moins plus
Ok

Ce document intitulé «  Probleme de son pc portable compaq 610  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.