CommentCaMarche
Recherche
Posez votre question Signaler

Impossible d'ouvrir un lien dans Outlook [Résolu]

JDD - Dernière réponse le 26 févr. 2015 à 11:31
Bonjour,

Je rencontre le problème suivant avec mon logiciel Outlook : lorsque je clique sur un lien dans un message, j'obtiens le message d'erreur suivant :

"Cette opération a été annulée à cause de restrictions en vigueur sur cet ordinateur. Contactez votre administrateur système".

Comment fazire pour "dire" à Outlook d'ouvrir le lien dans mon logiciel de navigation ?

Merci d'avance.
Lire la suite 
Réponse
+60
moins plus
salut,

Pour résoudre ce problème, procédez comme suit :
1. Démarrez Microsoft Internet Explorer.
2. Dans le menu Outils, cliquez sur Options Internet.
3. Sous l'onglet Programmes, cliquez sur Rétablir les paramètres Web.
4. Désactivez la case à cocher Rétablir aussi ma page de démarrage .
5. Cliquez sur Oui.
6. Redémarrez votre ordinateur.
mrl- 29 août 2012 à 12:47
Ok, je récapitule :

Google Chrome s'est installé à mon insu, je l'ai proprement désinstallé via le gestionnaire de programmes, et ça a causé un merdier pas possible !
Outook ne savait plus ouvrir un seul hyperlien.

Solution : je retélécharge Chrome, il devient mon explorateur par défaut.
Je quitte.
Je lance Internet explorer qui me demande à l'ouverture si je souhaite le redéfinir par défaut. J'accepte et tout rentre dans l'ordre.

Sauf que je n'ose plus désinstaller ce foutu Chrome !!!
Répondre
claude27- 31 août 2012 à 18:29
Le seul prblème c'est que dans prgrame il n'y a pas ''Rétablir les paramètres Web''
Répondre
cnetdm- 2 sept. 2012 à 14:50
j'ai aussi le même problème et je ne trouve pas non plus "rétablir les paramètres Web" dans l'onglet programme des options internet
Que faire?
Répondre
Framboise- 17 sept. 2012 à 21:01
j ai le même probleme et je ne trouve pas non plus "rétablir les parametres web"!!!!
d un coup je n'ai plus pu ouvrir les liens ds ma messagerie outlook. c'est probablement du a un téléchargement ms je sais pas lequel.
quel qu un peut m aider?
Répondre
Mike TI- 4 oct. 2012 à 14:38
Vous n'avez qu'à aller dans Option Internet, sous l'onglet avancé, réinitialisez les paramètres.
Répondre
Ajouter un commentaire
Réponse
+22
moins plus
Voici le lien : http://www.dougknox.com/xp/file_assoc.htm

Il faut télécharger le HTM/HTML Associations (Restore the default associations for htm/html files)

Voilà, j'espère vous avoir aider.
albert- 14 janv. 2013 à 16:39
Ben même config que tabarka : je confirme ça marche du tonnerre!!
Top top top!! merci Yengo.
Répondre
Chantal- 30 janv. 2013 à 23:31
Merci Yengo, mon problème est résolu!
Répondre
franky 68 146Messages postés mardi 20 mars 2007Date d'inscription 14 février 2015Dernière intervention - 11 avril 2013 à 15:18
bravo Yengo t'est un génie ça a marché impec
Répondre
Jocelyne- 4 nov. 2013 à 14:07
Merci, pour le moment mon problème es résolu
Répondre
Daniel- 17 févr. 2015 à 18:02
Je confirme aussi ça marche super bien !!!
Il n'empêche que ce n'est pas normal qu'un tel problème perdure depuis si longtemps
Merci Yengo.
Répondre
Ajouter un commentaire
Réponse
+7
moins plus
Merci pour la réponse et le conseil, c'est réparé.
roswell- 28 déc. 2008 à 10:45
merci bcp pour le conseil, j'avais le même pb et c'est réparé.
nb même pas la peine de rebooter .
Répondre
niala69- 1 déc. 2009 à 11:10
bonjour,

peu-tu me donner ta solution, merci d'avance
Répondre
guynemer95- 3 déc. 2009 à 16:29
je n'ai toujours pas résolu le problème, aussi je ne puis vous donner la solution.
Répondre
cimed- 22 juin 2009 à 14:22
bonjour a tu le fichier pour faire la reparation
merci
christophe
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Bonjour à tous,

J'avais également le gros problème d'ouverture de lien via Outlook, en venant voir sur ce forum j'ai trouvé la solution à mon problème; je vous explique:

(1) Il faut d'abord procéder comme l'expliquait si bien xden:
1. Démarrez Microsoft Internet Explorer.
2. Dans le menu Outils, cliquez sur Options Internet.
3. Sous l'onglet Programmes, cliquez sur Rétablir les paramètres Web.
4. Désactivez la case à cocher Rétablir aussi ma page de démarrage .
5. Cliquez sur Oui.
6. Redémarrez votre ordinateur.

(2) Si vous votre problème persiste comme moi procédé a la seconde solution proposer par yengo, lobo etc..(pour ma part cette solution à résolu mon prob)
1). Aller sur le lien : http://www.dougknox.com/xp/file_assoc.htm

2). Télécharger le HTM/HTML Associations (Restore the default associations for htm/html files).
3). Exécuter le fichier téléchargé qui recréé une clé de registre manquante ou corrompue.
4).Redémarrer votre pc.

J'espère que comme moi votre problème sera résolu (merci à tous les gens qui comme sur ce forum aide à trouver des solutions)
andyjp- 19 avril 2010 à 19:05
bonsoir comme vous j ai resolu le probleme des liens par la premiere solution.
par contre, je n arrive pas a decocher definitivement: "retablir aussi ma page de demarrage" je decoche et se recoche tout seul, je ne comprends pas pourquoi! l essentiel c est que ca marche cordialement pour meldimoren ANDYJP
Répondre
jrec- 28 août 2010 à 18:18
Merci,j'ai résolu mon problème grace à vous.
Claude.
Répondre
v7500- 22 avril 2012 à 17:04
la solution de Meldimoren fonction super bien
un grand MERCI Meldimoren
Répondre
titidu54 15Messages postés samedi 12 janvier 2013Date d'inscription 3 février 2013Dernière intervention - 20 janv. 2013 à 16:33
sa marche pas nulll
Répondre
Michelle- 7 sept. 2013 à 13:28
Merci , mon problème est résolu .
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Bonjours,
Ci vous travailler avec Internet Explorer:
1.Aller dans Outils ( en haut à droite, à côté de favois )
2.Aller dans Options internet
3.Aller dans Confidentialité puis décocher la case ''Activer le bloquer de fenêtres contextuelles''
4.Fermer votre navigateur et le redémaré.
Ajouter un commentaire
Réponse
+3
moins plus
Ajouter un commentaire
Réponse
+2
moins plus
En fait le problème vient du niveau de sécurité dans Internet explorer. Il suffit d'aller dans le panneau de config, dans les options internet et dans le niveau de sécurité. Faire personnaliser le niveau et mettre en activé toute la partie concernant les liens (Sous partie: "Divers"). On applique. Après on revient on réinitialise tout par défaut à un niveau moyen. Si il vous dit que le pc court des risques, chercher la ligne en surbrillance orange dans la personnalisation du niveau et mettez le paramètre sur "Demander". ON applique et on fait ok.
Et c'est tout bon.
Bu- 13 août 2009 à 13:15
Bonjour

J'ai le même problème depuis que j'ai désinstallé chrome.
Je suis bien sur IE 8 (il poserait souci??) par défaut.
outlook 2007.

Après avoir effectué toutes vos conseils, je ne parviens toujours pas à ouvrir les liens.

Avez-vous une idée?

Merci bcp!

Bu
Répondre
titidu54 15Messages postés samedi 12 janvier 2013Date d'inscription 3 février 2013Dernière intervention - 20 janv. 2013 à 16:44
marche pas nul
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
bonjour

pouvez vous me faire parvenir le fichier j'ai le meme probleme

merci d'avance
Ajouter un commentaire
Réponse
+2
moins plus
Glloq- 20 juil. 2009 à 08:34
Bonjour,

je viens de rencontrer le même problème en déinstallant Google chrome, pouvez-vous me faire passer le fichier "html filecomplete.zip. Merci d'avance.
Répondre
Glloq- 20 juil. 2009 à 12:35
j'ai trouvé, excusez-moi, Google Chrome s'était installé comme navigateur par défaut, il suffisait d'aller dans Outils/options internet/Programmes et définir IE comme navigateur par défaut.
Voili voilou, excusez moi pour le dérangement.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
J'ai le même problème, mais dans options internet je n'ai pas "rétablir les paramètres web"...
Comment faire?
Merci
Ajouter un commentaire
Réponse
+1
moins plus
Il faut peut être aller dans Avances au lieu de programme et selectionner reinitialise IE.
marie- 22 mars 2010 à 20:52
Merci beaucoup pour moi ça fonctionner, je suis venu voir qui pourrait me donner cette information, j,ai demandé à technicien de bell personne ne savait. et grâce à vous j'ai régler mon problème MERCI BEAUCOUP"""""""
Répondre
st2e- 12 avril 2010 à 14:19
MERCI SA MARCHE!!!!!!!!!!!!!!!!
Répondre
libop- 1 juil. 2010 à 09:37
Super, ça a marché pour moi également, merci ;)
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour a tous !!
il se trouve que j'avait le meme probleme depuis que j'avait instaler outlook 2007 mais grace a la solution de "xden" tous marche a merveille maintenant
Un grand MERCI donc a xden pour sa solution
Ajouter un commentaire
Réponse
+1
moins plus
Merci Yengo,

Aprés beaucoup d'énervement et de temps passé à copier les liens voila que ça remarche.

Que du boheur.

Merci
Ajouter un commentaire
Réponse
+1
moins plus
C'est indiqué plus haut par YENGO:
Voici le lien : http://www.dougknox.com/xp/file_assoc.htm

Il faut télécharger le HTM/HTML Associations (Restore the default associations for htm/html files). Exécuter le fichier téléchargé qui recréé une clé de registre manquante ou corrompue. Redémarrer OUTLOOK et c'est bon.
andyjp- 19 avril 2010 à 18:56
merci pour le renseignement complementaire. POUR LE MOMENT CA VA§ TRES CORDIALEMENT
Répondre
aj- 23 sept. 2010 à 20:28
Mercii!!! C'est la seule solution que j'ai trouvé qui fonctionne!!!
Répondre
chatoo- 15 mars 2011 à 18:34
Bonjour, moi je n'ai plus de comptes administrateur car mon fils me l'a effacé. Comment faire pour le réinstaller sur mon pc . Merci
Répondre
etienne- 24 nov. 2011 à 18:30
OK J'ai posé la question ce matin : le conseil avec www.douknox est au top merci encore.
mon probléme était avec : outlook, winddows, et internet explorer . Etienne.
Répondre
claudia- 23 déc. 2011 à 03:38
Cette méthode a fonctionné pour moi.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Merci beaucoup à Yengo. mon problème identique à celui posé est résolu. Cool!
Ajouter un commentaire
Réponse
+1
moins plus
Félicitations à Yengo,
tout est réparé et fonctionne à merveille
MERCI
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, pouvez vous me fournir le htmlfilecomplete.zip, merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
je ne sais pas exactement ce que vous me demandez... qu'est-ce que le zip?
Ajouter un commentaire
Réponse
+0
moins plus
J'avais ce problème depuis quelques jours (je tourne sous vista et Outlook 2007) sans avoir modifié quoi que ce soit (si ce n'est faire les màj officielles deMicrosoft). Je suis allé sur nombre de forums, et j'ai essayé pléthore de solutions. Finalement j'ai craqué et installé Mozilla Firefox (je ne fais là aucun prosélytisme, croyez-moi) et cela a fonctionné immédiatement...
kiles- 29 nov. 2010 à 22:49
slakaz, j'ai fait pareil et ça remarche. Et c'est rapide.
Répondre
kiles- 29 nov. 2010 à 22:52
Je parle de FIREFOX. Ca prend cinq minutes.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,

je n'arrive plus à ouvrir un lien dans outlook
j'ai suivi les instructons de XDEN du 28 Oct 2005 mais dans

3-Sous l'onglet Programmes, cliquez sur Rétablir les paramètres Web.

sous l'onglet Programmes je n'ai pas "établir les paramètres Web"

que faire quelqu'un peut il m'aider
Merci.
Ajouter un commentaire
Ce document intitulé «  Impossible d'ouvrir un lien dans Outlook  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.