Recherche
Posez votre question Signaler

Impossible de lire les streaming

aria99 18Messages postés vendredi 17 octobre 2003Date d'inscription 13 août 2006Dernière intervention - Dernière réponse le 11 juin 2008 à 22:35
Bonsoir à tous,
voilà j'utilise internet explorer 6 sous Windows Familial SP2, je peux lire toutes les vidéos sans pb, tous les divX grace à Klite codeck pack et FFdshow mais quand il s'agit d'une petite vidéo en direct accessible par internet avec windows média, il y a un message d'erreur "IEXPLORE.EXE a rencontré une erreur et doit fermer...Débogage et fermer"
Ceci bien sûr est pénible car je n'ai plus accès à ces petites vidéos.
Je ne veux pas utiliser un autre navigateur, je précise.
Merci d'avance pour vos orientations et solutions.
JL
Lire la suite 
Réponse
+2
moins plus
Bonjour,

Formate. (si tu tiens à Explorer).

Petit extra (que tu ignoreras peut-être) :
Firefox est plus sécurisé, beaucoup plus agréable (d'ailleur IE7 va pomper des trucs à mort dessus), et firefox peut importer tes favoris d'internet explorer. Il a plein d'extensions installables. IL EST MIS A JOUR. Il est plus rapide.

Bon formatage ^^
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour cette 1ère réponse, mais bon...
Le formatage c'est un peu trop radical, si à chaque petit pb on formatait, ....tu vois ce que je veux dire surtout si on a 50 petit logiciels installés dessus en +.
J'ai déjà essayer firefox, ça ne règle rien du tout, je suis allé sur une page où il y avait des vidéos streaming et toujours impossible à lire...
Alors toujours en attente d'une solution...
Hello à tous
JL
ekra 1885Messages postés vendredi 15 avril 2005Date d'inscription 24 juillet 2014Dernière intervention - 27 oct. 2005 à 11:26
Sur firefox, ca te mettait quoi comme message d'erreur ?
Répondre
txiki 3021Messages postés mercredi 30 janvier 2002Date d'inscription ContributeurStatut 27 mars 2015Dernière intervention - 27 oct. 2005 à 14:34
Salut a tous,
Tu dois peut etre installer Real Player (la version gratuite) si c'est une vidéo.rm. Très utilisé pour le streaming.
Windows media player aussi, je crois qu'il fait du streaming, mais il lui manque peut-etre un codec.....
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour ta contribution mais Réalplayer est déjà installé sur mon ordi, mais ne prend pas la priorité lors des lectures directe des streaming.
Ajouter un commentaire
Réponse
+0
moins plus
Salut a tous,
Real n'a pas a prendre une priorité, simplement:
Les .rm sont pris en charge par real
Les .wmv sont pris en charge par Windows media

Bon, tu peux parfaitement faire lire tous les types de vidéo par real et pour cela tu dois aller dans les préférences de real (tu le lance d'abord) puis tu sélectionne les types de fichiers qui doivent etre lu par real.
Ajouter un commentaire
Réponse
+0
moins plus
Merci d'essayer de trouver une solution à mon pb,
j'ai associer les extensions wmv à réal et ça ne marche toujours pas, je crois qu'il me manque un plug in ou je ne sais quoi, j'ai toujours ce même msg d'erreur, IEexplorer à rencontrer un problème et doit fermer - débogage. j'ai du supprimer un jour un petit fichier car quand je branche mon portable sur internet, tout marche très bien.J'ai trouvé ce lien qui pourrait peut être régler mon pb, mais je n'arrive pas à l'installer, je lle télécharge mais pour installer, il demande de se connecter sur Windows pour trouver le programme qui permettrait de l'exécuter et je m'arrête à ce niveau....
http://forum.presence-pc.com/presencepc/LeMondedeLinux/Lecture-video-streaming-probleme-sujet-1650-1.htm
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir à tous,
en voulant regarder un video streaming, voilà l'erreur que je peux lire sur mon ordi
[IMG]http://img423.imageshack.us/img423/2196/dbogage1wd.jpg[/IMG]
fanto- 31 oct. 2005 à 13:13
j ai le meme probleme que toi, un beau jour je n'ai plus pu lire du streaming,que ce soit avec firefox ou ie et je n'ai pas trouvé de solution a ce jour en cas je suis preneur a tchao
Répondre
lepolsk- 2 nov. 2005 à 17:55
salut à tous ,
j'ai bien lu votre problème et j'ai le même ....actuellement !! :(

pour répondre dans l'ordre ...mozilla connait d'énormes problèmes en ce moment ( avec 500 000 utilisateurs ça allait ..maintenant c'est plus le même délire :) ...)

ensuite ..les radicaux qui proposent un formatage pour ce type de problèmes..et bien j'aimerai pas voir la tronche de leur base de registre !!!

ensuite ..j'ai aussi essayé en mettant real en priorité ..et devinez quoi ??? ...ben rien , tchipette .. j'ai même réinstallé IE6 !!!

j'ai envoyé mon rapport chez microsoft ...j'attends des nouvelles..

néanmoins , j'attends aussi qu'un individu doué me propose une solution ... et non pas unpotequis'yconnait !!!
@++
Répondre
fanto- 16 nov. 2005 à 18:06
j ai constaté que ca fonctionne avec quick time(les quelques sites qui le proposent)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci lepolsk pour ton soutien, je suis d'accord avec toi, le pb doit être assez compliqué, le formatage m'a toujours fait rigoler....
(t'as un pb de batterie? Change le moteur...)
Si un jour t'as une info, tiens moi au courant, @+
JL
Ajouter un commentaire
Réponse
+0
moins plus
bonjour tout le monde, desolé pas de solution mais encore un probleme. moi aussi j'arrivais a lire les streaming , mais du jour au lendemain il n'y a plus eu moyen d'ecouter des radios ou de lire des videos, il y le telechargement de la memoire tampon ensuite le lecteur marque pret mais rien ne se passe et les boutons restent inactifs. merci a tous par avance.
Ajouter un commentaire
Réponse
+0
moins plus
Je ne suis pas sûr de mon coup mais depuis plusieurs semaines tout marche nickel et je me retrouve dans mon dossier avec un plugin nommé que je n'ose plus virer.
mplayerplug-in-3.05-1.fc4.i386
voici le lien:
http://forum.presence-pc.com/presencepc/LeMondedeLinux/Lecture-video-streaming-probleme-sujet-1650-1.htm
Ajouter un commentaire
Réponse
+0
moins plus
mplayerplug-in-3.05-1.fc4.i386 est un paquetage d'installation pour linux donc ca ne devrait avoir effet sur Internet Explorer!!
Ajouter un commentaire
Réponse
+0
moins plus
Pb idem mais je pense que c'est depuis que j'ai installé VLC (livré avec Freeplayer pour lire les vidéos sur la télé)
Il n'y aurait pas un conflit de codecs ?
Ajouter un commentaire
Réponse
+0
moins plus
c'est bon la solution est toute conne ...excusez moi du terme...
suite à une up-date de windows xp.. (qui date du 11 octobre 2005 !)..tous les wmp..ou plutôt une bonne partie ont tout simplement plantés !!! surtout ceux qui ont chargé le wmp 10...

la solution...telecharger le " XP codecs pack 1.3.0 " ensuite plus de problèmes....

>>>> http://www.xpcodecpack.com

j'avais oublié de le poster sur ce forum !! désolé !!

@+

lepolsk < http://lepolsk.zeblog.com
Ajouter un commentaire
Réponse
+0
moins plus
Le probleme persiste meme en installant "XP codecs pack 1.3.0"... message d'erreur IE :

"iexplore.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru."

qui ferme automatiquement toutes les fenetres IE.

Je me demande ou est veritablement le pb... ?
lepolsk 5Messages postés mercredi 2 novembre 2005Date d'inscription 20 janvier 2006Dernière intervention - 20 janv. 2006 à 17:03
as-tu le problème avec tous les players ??? real / wmp / quicktime ..etc

quelles version de IE ?

as-tu fais toutes tes up-date ?? ( windows )

donnes plus d'infos si tu veux qu'on t'aide ..!!! ;)


lepolsk
Répondre
Nonoo- 21 janv. 2006 à 13:04
j ai ce pb qu avec les videos wmp, les udpates sont faits (windowsXP, wmp10, IE6 ...).

Le pb se fait aussi bien sur IE6 que sur firefox...

Pous les videos quicktime par ex. pas de pb, je pense que le pb vient de wmp ; j ai desinstallé wmp10 (pour mettre la v.9 ... tjrs meme pb...) , j ai reinstallé wmp10 : le pb persiste!!!

J ai installé XP_Codec_Pack_1.3.0 et encore le meme pb : au moment de la lecture : blocage et fermeture de toute les fenetre IE...
Répondre
kawakil- 11 juin 2008 à 22:35
Exactement le même problème que Nanoo, et ça semble lié à wmp vu que les autres sites comme youtube ou dailymotion, ou encore les autres comme Veoh , quick time etc. marchent tous!

j'ai aussi installé le pack XP, fait la mise à jouer de wmp mais ça ne change rien...le problème persiste!
Répondre
Ajouter un commentaire
Ce document intitulé «  Impossible de lire les streaming  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.