Posez votre question Signaler

Serveur sortant smtp.free.fr et thunderbird 3 [Résolu]

jc - Dernière réponse le 25 août 2015 à 01:55
Bonjour,
Je peux lire mon mail via thunderbird 3.1, mais pas en envoyer
j'ai le message suivant:
Une erreur est survenue lors de l'envoi du courrier : le serveur de courrier a envoyé un message d'accueil incorrect : Cannot connect to SMTP server 212.27.48.4 (212.27.48.4:25), connect error 10060.
Comment configurer thunderbird 3.1 pour pouvoir envoyer du courrier par le serveur smtp.free.fr lorsque l'on est connecté à internet via un prestataire que free (en vacances par exemple)
Lire la suite 
Réponse
+11
moins plus
Bonjour à tous,

Même problème pour moi.
Après quelques recherches, je m'en suis pris à mon anti-virus "AVAST" et j'ai décoché dans :
-> protection résidente
-> agent email
la case :
---> analyser les messages sortant

on ferme Thunderbird
puis on le ré-ouvre et là
"the best" tout refonctionne....

Tahiti Francophone
sandrine- 13 juil. 2015 à 18:35
Parfait. ça marche !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
lorsque l'on est connecté à internet via un prestataire que free

je présume que t'as trop faim et que t'as bouffé un mot ?

tu consulte la liste des serveurs SMTP.... et tu te connectes sur le SMTP du FAI que tu utilises ...
si les gens chez qui t'es sont chez neuf, alors tu devras parametrer les iidentifiants du protocol SMTP-AUTH. Si ils sont chez numericable, rien a configurer ... etc...
jc- 5 août 2010 à 19:46
bonjour,
merci pour la réponse,
mais voila mon mail est chez free (j'ai une freebox à mon domicile)
et lorsque je suis avec mon portable, je ne vais pas changer de
serveur smtp sur la config de mon lecteur de courrier thunderbird
chaque fois que j'utilise une connexion internet autre que chez free,
quand je me deplace et que je me connecte à internet
par un spot wifi par exemple dont j'ignore a priori le support
Donc ou bien j'ai mal posé ma question
ou bien j'ai mal compris la réponse, mais il me semble
que ma question n'est pas vraiment résolue
Répondre
Michel6983- 5 juil. 2011 à 01:40
Bonjour,
J ai exactement le meme problème lorsque je suis en deplaçement, quelle est la solution?
Merci d'avance
Répondre
gmarziou- 4 août 2011 à 16:00
il faut utiliser le port 587 dans la configuration du serveur SMTP

http://www.universfreebox.com/article11401.html
Répondre
Nabla's 18271Messages postés mercredi 4 juin 2008Date d'inscription ContributeurStatut 28 avril 2014 Dernière intervention - 8 août 2011 à 16:34
sinon, essayer d'installer le service SMTP local: http://www.vulgarisation-informatique.com/serveur-smtp-windows.php
Répondre
Obiaman- 25 août 2015 à 01:55
J'ai expérimenté une solution avec Windows Live Mail :

1 - Aller sur http://192.168.1.1
2 - S'identifier ou se connecter à l'aide du bouton 'service' de la neufbox (voir aide sur l'interface de http://192.168.1.1)
3 - Cliquer sur l'onglet "Réseau" puis le sous onglet "Filtrage" (l'adresse affichée par le navigateur est alors "http://192.168.1.1/network/firewall")
4 - Décochez l'option " Autoriser l'envoi de courriels uniquement par l'intermédiaire des serveurs mail du groupe SFR" et cliquer sur le bouton valider.

La première étape est franchie
Mais ce n'est pas fini, car ainsi vous recevrez un autre message d'erreur si vous voulez envoyer du courrier ( du type "Réponse du serveur : 550 5.1.0 Authentification requise. Authentication Required"). Pour éviter ça il vous faut poursuivre la procédure de résolution ainsi :

5 - Lancer Windows Live Mail
6 - En haut à droite de l'interface,cliquer sur l'onglet "Comptes" puis sur le bouton "Propriétés" .
7 - Dans la fenêtre qui s'ouvre alors, cliquer sur l'onglet "Serveurs" puis cocher l'option "Mon serveur requiert une identification" (Laisser le paramètre par défaut qui est "Utiliser des paramètres identiques à ceux du serveur de messagerie pour courrier entrant")
8 - Cliquer sur "OK"

Voilà, vous pouvez normalement à nouveau envoyer du courrier et un petit mail test à votre propre adresse pour vérifier (fermez et relancez Windows Live Mail éventuellement au préalable).
Bon, si vous n'êtes pas chez vous, avant de repartir, par correction remettez l'option SFR : "Autoriser l'envoi de courriels uniquement par l'intermédiaire des serveurs mail du groupe SFR" et cliquer sur le bouton "Valider".

En espérant avoir été utile.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
et oui, c'est un des problèmes de protocole SMTP... comme il est pas sécurisé, les serveurs de mail se sotn vu ajouter des protections, qui embètent les utilisateurs. (les FAI bloquent le port 25).

Tu peux toujours envoyer tes mails via l'interface web de free (http://imp.free.fr ou http://zimbra.free.fr suivant les paramètres de ton compte)

Pour les utilisateurs de gmail, le serveur SMTP étant crypté et avec authentification, et sur un port différent du 25, le problème ne se pose pas.

Je n'ai malheureusement pas de solution meilleur que l'utilisation du webmail. Au pire, tu dois pouvoir en passant par gmail, utiliser leur serveursmtp pour envoyer des mails avec ton compte free (en reliant les 2 comptes).... a tester
Ajouter un commentaire
Réponse
+0
moins plus
OK merci de ta réponse,
effectivement j'utilise le webmeil de free(zimbra) et cela règle le problème
en fait j'avais vu sur free une possibilité du smtp authentifié (version beta) mais cela ne marche pas ou alors je n'ai pas bien paramétré TB
par contre comme j'ai un compte gmail je vais essayer ta proposition de coupler mes messageries et d'utiliser gmail
merci encore
Nabla's 18271Messages postés mercredi 4 juin 2008Date d'inscription ContributeurStatut 28 avril 2014 Dernière intervention - 6 août 2010 à 10:55
y a pas de quoi ;)
tiens moi au courant si ca marche
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Pour info : J'ai trouvé une solution à mon problème de messages sortants avec thunderbird et le protocole smtp. Je recevais mais ne pouvais envoyer sur toute mes boites aux lettres (gmail, etc ...). J'ai internet livebox orange.

Je suis allé sur la livebox administrateur : 192.168.1.1
Il y a une règle sur le firewall : Protocole smtp tcp 25 accepter. J'ai supprimé la règle et j'ai mis Protocole smtp tcp 465 accepter.

Ca m'a débloqué la situation.

Bon courage
Ajouter un commentaire
Ce document intitulé «  serveur sortant smtp.free.fr et thunderbird 3  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.