Posez votre question Signaler

Clé usb sous windows xp ne fonctionne pas

aymeric - Dernière réponse le 15 févr. 2011 à 14:51
bonjour, je viens d'acheter une clé usb2 intuix s300 de 1Go mais quand je la branche on me demande d'installer le logiciel. Mon pc fonctionne avec windows xp 2002 donc normalement ça devrait marcher...en plus je n'ai pas eu de cd avec la clé et sur le site d'intuix, je ne trouve pas de pilotes pour ma version de windows.
J'ai besoin d'aide, surtout que je ne suis pas un expert en informatique
Merci d'avance
aymeric

aymericmaillot@yahoo.fr
Lire la suite 
Réponse
+5
moins plus
Salut

Dans la boite de dialogue qui s'affiche et qui te demande d'installer le pilote, indique manuellement le chemin suivant :
C:\Windows\inf
Ta clé USB devrait s'installer maintenant. Il se peut que ça ne fonctionne pas, dans ce cas ouvre le dossier inf (c'est un dossier caché, il faudra afficher les fichiers et dossiers cachés) et supprime le fichier INFCACHE.1. Puis réessaye d'indiquer le chemin, ça devrait marcher.
aym- 16 avril 2006 à 11:08
merci beaucoup , c'est nikel!!
Répondre
peg- 6 oct. 2006 à 17:23
je fouillais les forums à la recherche d'une réponse pour ma satanée clé usb qui ne fonctionnait pas. Et après laissé tomber la solution qui me demandait de formater mon disque (argggggh) je suis tombé sur ta réponse. Et franchement c beuacoup plus simple et en plus ça marche!! Merci beaucoup
Répondre
bouchra- 9 déc. 2006 à 17:45
bonjour, moi aussi j'ai une usb intuix k'elle marchait trés bien mais ça fait un bout de temps elle ne fonctionne plus sur mon pc, par contre elle fonctionne parfaitement sur autre ; maintenant j'ai ce message lorsque je la branche: usb non reconu , l'un des periphériques usb reliés à cet ordinateur a mal fonctionné et windows ne le reconnait pas,
que faire stp, j'ai bcp de données sur cet usb et j'ai peur de les perdre
Répondre
kikopope- 12 déc. 2006 à 07:41
bonjour,
j'aurai besoin de vos lumières , deux de mes trois ports usb de mon pc portable ne reconnaissent plus rien et ne sont apparemment pas activé non plus , aucun message d'erreur ni de detection de matériel .Par contre mon 3eme port usb fonctionne mais ne reconnait que ma souris optique ?
j'ai essayé de mettre à jour le pilote mais impossible il ne trouve rien ni dans le cd ni en lui indiquant le chemin du dossier inf .
ci joint les caracteristiques de mon portable :

Hewlett-Packard Pavilion zv5200 (PW891EA#ABF)
nVIDIA nForce3 Go150 (CK8)
Broadcom 802.11b/g WLAN 5.1.2535.0


et dans le gestionnaire voici ce qu il m indique :

Concentrateur USB racine 5.1.2600.2180
Concentrateur USB racine 5.1.2600.2180
Concentrateur USB racine 5.1.2600.2180
Contrôleur hôte PCI vers USB standard étendu 5.1.2600.0
Contrôleur hôte USB OpenHCD standard 5.1.2600.2180
Contrôleur hôte USB OpenHCD standard 5.1.2600.2180
Périphérique inconnu 5.1.2600.0
Périphérique inconnu 5.1.2600.0
Périphérique inconnu 5.1.2600.0
Périphérique inconnu 5.1.2600.0
Périphérique inconnu 5.1.2600.0

je n'y comprends rien du tout je ne suis pas assez technique pour toucher à quoi que ce soit alors merci d'avance pour votre aide .

kikopope
Répondre
BolT1024- 6 juin 2007 à 11:22
Salut.

Dans le gestionnaire de périphériques, essaye de supprimer tous les "Concentrateur USB racine 5.1.2600.2180"

et tous les "Contrôleur hôte USB OpenHCD standard 5.1.2600.2180"

Pas sur que ça marche, mais ça ne cassera rien, à la prochaine détection de périquériques, ou au prochain redémarrage il les réinstallera. Et peut-être que ça résoudra ton problème.

Il est possible aussi que tes ports soient grillés. Pour faire le test du matériel, je démarre toujours sur une Knoppix. Si ça marche sous la Knoppix, c'est que le matériel n'est pas en cause!

(Knoppix : distribution Linux live-cd, gratuite et téléchargeable très facilement, elle sert énormément pour se dépanner. Télécharger le .iso, et graver l'image, ensuite booter dessus au démarrage. Pour avoir le français : taper "knoppix lang=fr" au lancement)

http://bolt1024.over-blog.com
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+3
moins plus
Bonjour,

C'est normal que INFCACHE1 se re-crèe. L'effacer, c'est pas pour éradiquer le fichier, c'est quand il foire, et pour qu'il se re-crèe correctement.

Il y a un patch dispo à cette adresse:

http://support.packardbell.fr/...


Il y a beaucoup d'autres possibilités : conflit de lettre de lecteur, mauvaise détection (mauvais driver qui se réinstalle automatiquement), perte du chemin c:\windows\inf, perte complète du répertoire inf...

Windows est très très très fragile!




http://bolt1024.over-blog.com
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+2
moins plus
Merci!! Grandiose l'effaçage du fichier INFCACHE.1, je le recommande à tous ceux qui ont tout essayé!! Merci Spark!!

Petit rappel des solutions aux problèmes de détection USB :
suppression du périphérique usb dans le gestionnaire de périphériques. Chercher drivers dans c:\windows\inf (ou c:\winnt\inf pour win 2000), il exite aussi un patch pour les packard bell, et donc effacer le fichier INFCACHE.1

Dernier point très fréquent : conflit de lecteur : modifier la lettre de la clé usb (dans gestion des disques).




http://bolt1024.over-blog.com




(en réponse à :)

Salut

Dans la boite de dialogue qui s'affiche et qui te demande d'installer le pilote, indique manuellement le chemin suivant :
C:\Windows\inf
Ta clé USB devrait s'installer maintenant. Il se peut que ça ne fonctionne pas, dans ce cas ouvre le dossier inf (c'est un dossier caché, il faudra afficher les fichiers et dossiers cachés) et supprime le fichier INFCACHE.1. Puis réessaye d'indiquer le chemin, ça devrait marcher.
lespielle- 13 mars 2008 à 12:29
Bonjour j'ai le même problème avec mon xp qui ne reconnait plus ma clé usb , j'ai beau effacé INFCACHE 1 il revient à chaque fois que je rebranche la clé...j'ai un packard bell , où puis je trouver le patch dont tu parles stp , merci
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
il faut : arréter normalement l'ordinateur
débrancher le cordon d'alimentation secteur
appuyer 30 seconde sur le bouton marche arret
rebrancher le cordon secteur
redemarrer l'ordinateur
et ça marche !
cette manoeuvre vide les condensateurs
Ajouter un commentaire
Réponse
+1
moins plus
j ai le meme probleme de cle usb mais quand je la branche l ordi n affiche plus de message pour installer le pilote il n y a plus qu un petit son qui signale une erreur


merci d avance
Ajouter un commentaire
Réponse
+1
moins plus
G acheter il y a 4 jour un samsung f-490.J'ai branché le cable usb, tt fonctionner normalement sauf que du jour au lendemain windows ne reconnait plus le périphérique, il dise :l'un des periphériques usb reliés à cet ordinateur a mal fonctionné et windows ne le reconnait pas.Je c plus koi faire, aider moi svp
BolT1024- 1 juin 2008 à 03:05
Bonjour,

Il faut dans un premier temps le changer de port USB, et vérifier si il y a une détection. Est-ce qu'il demande les pilotes? A ce moment, il suffit de le réinstaller. Sinon, est-ce qu'il fonctionne?

S'il ne fonctionne toujours pas, tester les ports usb avec un autre périphérique. Si un autre périphérique fonctionne, c'est que le port USB est hors de cause.

Vous l'avez changé de port USB, cela ne fonctionne toujours pas, vous avez testé les ports USB et ils fonctionnent? Ouvrer donc le gestionnaire de périphérique (click droit sur poste de travail, gérer, puis gestion des périphériques), et identifiez la ligne correspondant à votre périphérique. Y a-t-il un point d'interrogation, ou un point d'exclamation à coté? Si oui, allez voir le commentaire en double-cliquant sur la ligne correspondant au périphérique.

De toutes façons, il faudra supprimer la ligne concernant le périphérique, puis le débrancher, le rebrancher. Si la détection se passe bien,ok. Si ce n'est pas le cas, utiliser les procédures décrites plus haut.


BolT1024
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
une solution qui a marché chez moi après avouir essayé toutes les manips décrites plus haut sans succès : j'ai tout simplement desinstallé AVAST et après reboot du pc, ma clé usb est a nouveau reconnue sans aucun problème...
Ajouter un commentaire
Réponse
+0
moins plus
j'ai aussi un problème équivoque, j'ai deja tout essayer, jai desinstaller tout les concentrateur de port usb,reinstaller les pilote.
neamoins quand je reinstalle les concentrateur l'installation ne se termine pas car il me manque le fichier usbport.sys.

ou puis je le trouver ?
Ajouter un commentaire
Réponse
+0
moins plus
bonjour a tous, je n'arrive pas a trouver INFCACHE1. Je suis assez nul en informatique et j'ai vraiment besoin d'aide pour que ma clé usb fonctione. J'ai quelque chose de vraiment important dessus. Alors j'attends vos réponse avec impatience.
MERCI d'avance !!
Ajouter un commentaire
Réponse
+0
moins plus
Salut,
J'ai moi aussi j'ai un pb avec ma clé usb mais ce n'est pas le mm. Quand je l'ai branchée sur mon ordi (windows xp) la première fois, j'ai transféré un grand nombre de fichiers dessus, tout allait bien. Mais depuis, quand je la branchela boîte de dialogue d'exécution automatique ne s'affiche pas. J'essaye donc de le lancer manuellement dans poste de travail. L'icone de ma clé usb est bien présente sur la fenêtre mais quand je veux l'ouvrir, une boite de dialogue me dit que je dois insérer un disque dans le lecteur F: (exemple). Si qqn a une petite idée du pb, ce serait simpa de m'en faire part. Merci d'avance!!!
Ajouter un commentaire
Réponse
+0
moins plus
désolée je n'apporte pas de réponse c'est juste pour dire à wilson que j'ai le même soucis , alors wilson, si tu as trouvé une solution ce serait hyper cool de la poster!!! merci beaucoup!!!!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, a tous
j'ai acheté un clé usb DataTraveler 200 de 32Go de mark Kingston, g le branche et lordi le reconait sans probleme mais j'arrive pas à y copier qlq choze, tout les element q jy copie quant jessaie d l'ouvrier apartir dun clé ça me di "impossible d'ouvrir le document"
au debut g croyai q c lordi mais avec dotr clé ça marche
aidez moi svp g lai achté cher et a la boutique il refuse de me rembourser
Ajouter un commentaire
Ce document intitulé «  clé usb sous windows xp ne fonctionne pas  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.