Menu

Carte reseau pour asus [Résolu/Fermé]

cortex27 296 Messages postés jeudi 28 janvier 2010Date d'inscription 20 avril 2018 Dernière intervention - 17 juil. 2010 à 19:46 - Dernière réponse : exla 22138 Messages postés dimanche 19 avril 2009Date d'inscriptionContributeurStatut 16 mars 2018 Dernière intervention
- 17 juil. 2010 à 20:48
Bonjour, voilà j'ai réinstallé windows7 hier et j'aurai voulu savoir si quelqu'un connaissait un moyen d'avoir ce fichu pilote pour carte reseau(lan) pour une carte mère asus P5KPL-AM EPU,attention je précise sur le net.J'ai essayé sur le site d'asus mais apparement il sont en maintenance.Es-ce que quelqu'un pourrait m'aider SVP je galère grave!



Afficher la suite 

7 réponses

exla 22138 Messages postés dimanche 19 avril 2009Date d'inscriptionContributeurStatut 16 mars 2018 Dernière intervention - Modifié par exla le 17/07/2010 à 20:34
+1
Utile
re

faites une copie d'écran du gestionnaire des périphériques en ouvrant l'onglet réseau, puis la mettre sur une clé usb, puis passez par là, puis mettre le lien dans votre prochain message.

http://img44.xooimage.com/fr/

Amicalement exla
Cette réponse vous a-t-elle aidé ?  
exla 22138 Messages postés dimanche 19 avril 2009Date d'inscriptionContributeurStatut 16 mars 2018 Dernière intervention - 17 juil. 2010 à 20:14
0
Utile
bonsoir,

voir lien

http://support.asus.com/...
cortex27 296 Messages postés jeudi 28 janvier 2010Date d'inscription 20 avril 2018 Dernière intervention - 17 juil. 2010 à 20:19
0
Utile
Merci pour ton lien,j'y etais justement mais apparement j'ai un autre problème.J'ai essayé les 3 pilotes qui sont proposés pour ma carte mere mais ça m'indique "installer can't find atheros """ """ """ ethernet controller on your systèm.Es-ce que tu peux encore m'aider?
exla 22138 Messages postés dimanche 19 avril 2009Date d'inscriptionContributeurStatut 16 mars 2018 Dernière intervention - 17 juil. 2010 à 20:23
0
Utile
re

voir dans le gestionnaire des périphériques si votre carte réseau est présente, et voir son nom et référence.
cortex27 296 Messages postés jeudi 28 janvier 2010Date d'inscription 20 avril 2018 Dernière intervention - 17 juil. 2010 à 20:27
0
Utile
Je n'ai pas grand chose à part qu'il est dans les périphériques cachés,quand je clique droit et propriétés jai juste carte réseau et rien d'autre
cortex27 296 Messages postés jeudi 28 janvier 2010Date d'inscription 20 avril 2018 Dernière intervention - 17 juil. 2010 à 20:43
0
Utile
1
ça y est,je te remercie beaucoup exla pour ton aide.J'ai enfin trouvé et résolu le problème.Comme je ne me servais jamais d'une connection par cable ethernet,j'avais désactivé l'option LAN dans le BIOS que j'ai corrigé.Des fois je suis vraiment un énorme Noob!!!!!!!!!!Merci encore.
exla 22138 Messages postés dimanche 19 avril 2009Date d'inscriptionContributeurStatut 16 mars 2018 Dernière intervention - 17 juil. 2010 à 20:48
re

je m'en doutais, il ne restait que cette possibilité.

bonne soirée