Posez votre question Signaler

Faire apparaitre la barre des langues [Résolu]

tech79 10Messages postés lundi 24 mai 2004Date d'inscription 19 novembre 2005 Dernière intervention - Dernière réponse le 16 juil. 2015 à 02:21
salut tout le monde
je vous demande comment faire pour apparaitre la barre des langues dans la barres des taches.et merci d'avance
Lire la suite 
Réponse
+75
moins plus
Bonjour, essayez ceci, panneau de configuration, options régionales et liguistiques, onglet "Langues", bouton "Détails", en bas, bouton "barre de langue", cochez "affichez la barre de langue sur le bureau", si la barre de langue n'apparait pas dans la barre des tâches mais en barre flottante sur l'écran, faire un bouton droit sur la barre des tâches, décochez "verrouillez la barre la barre des tâches", amenez ensuite la barre des langues en maintenant le bouton gauche enfoncé dessus dans la barre des tâches, réglez sa position, puis refaites un bouton droit sur la barre des tâches et re-verrouillez la barre.
sanro- 28 févr. 2014 à 01:31
Merci MR. Jimmy 3 pour votre information au sujet de la barre de langues et comment la faire réapparaitre sur la barre de tache . Nous sommes en 2014 et votre information de 2007 m"a bien servi . Merci infiniment
Boubker du Maroc
Répondre
FRANCK- 4 avril 2015 à 14:55
Merci !! sauf que je ne trouve pas Option regionale et linguistique dans mon panneau de configuration que dois je faire
Répondre
lfdc- 7 mai 2015 à 09:52
moi je suis allé dans "région et langue" j'ai cliqué sur "clavier et langue" puis sur "modifier les claviers" et onglet 'barre des langues" et là il y a le choix d'affichage
Répondre
Ajouter un commentaire
Réponse
+15
moins plus
bonsoir.. clic droit sur la barre des taches - barre d'outils - barre des langues -
folla- 16 juil. 2015 à 00:35
je n'ai pas trouvé barre de langue sur la barre des tâches
Répondre
mohamed- 15 nov. 2010 à 14:12
.merci mon ami tu es un genie
Répondre
zikas- 4 févr. 2012 à 16:20
je veut la langue arab dans mon pc comment ve le trouve
Répondre
Ajouter un commentaire
Réponse
+11
moins plus
Voila c'est simple:
Panneau de conf.>options reg.>langue>details>avancé>decocher la phrase:arreter les services de texte avancés puis OK
et c'est reglé!
houssemus- 31 janv. 2012 à 11:48
nickel,!! merci
Répondre
Mahfoude- 26 juil. 2012 à 11:25
Merci !! mn frére c Bien réglé :D
Répondre
hamid- 5 févr. 2014 à 10:18
merci beaucoup vous êtes sympa
Répondre
alla- 20 mars 2014 à 12:02
merci tout et bein
Répondre
ienider- 19 juil. 2014 à 12:16
merci pour l'info.
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
Voici la solution a tout vos problemes les gars, j'avais le meme probleme sous WinLSD, et aprés comparaison avec une version corporate de windows xp dans le registre j'ai trouver la solution finale:
1- ouvrez le bloc note
2- copiez ceci dans le bloc note que vous avez ouvert:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Barre de langue"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories\{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32]
@="C:\\WINDOWS\\system32\\msutb.dll"
"ThreadingModel"="Apartment"

3- fermez le bloc note et enregistrez-le sous le nom "Barre.reg"
4- double cliquez sur le fichier que vous venez d'enregistrer barre.reg et puis cliquez sur "oui" quand il vous sera demander de choisir, puis ok pour quitter et le tour et joué!
latifa- 16 déc. 2012 à 13:37
Merci pour votre aide ;
Répondre
salahabdou1- 19 avril 2013 à 20:50
???? ????? ????? ???? ?????..........
Répondre
AM24- 9 déc. 2013 à 08:13
merciiiiiiiiiiiiii Hamza
Répondre
fd- 29 déc. 2013 à 09:29
merci magnifique je désespérait
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
aller chercher le fichier ctfmon.exe est ouvvrir comme administrarteur est c fini cette solution a marche avec vista
geminoid- 21 août 2011 à 20:17
merci shokren thank you spaciba dunkishen gracias dunku tashakorat... çà a chemar
Répondre
med-educ- 11 juin 2013 à 00:00
merci bcp....tu ma sauver hhh
Répondre
pretty- 17 nov. 2013 à 03:18
je te remercie infiniment, oooof j'ai bcp chercher sur internet, mais seul ta réponse m'a résolu le probléme, merci merci merci
Répondre
Lena4714 12Messages postés lundi 20 janvier 2014Date d'inscription 4 février 2014 Dernière intervention - 21 janv. 2014 à 17:32
Merci, hosni, 5 ans plus tard tu m'as sauvée!!!
Répondre
normanmks- 26 févr. 2014 à 14:08
merci infiniment
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Avec Vista comment faire apparaître la barre de langue Merci
LammariOm 9Messages postés lundi 10 mai 2004Date d'inscription 25 avril 2010 Dernière intervention - 16 sept. 2008 à 07:26
Salut, regardes ca:
http://www.commentcamarche.net/forum/affich 3733294 probleme barre des langues vista

si ca ne fonctionne pas avec toi, reposte ici et je metterais plus de détails
Répondre
LammariOm 9Messages postés lundi 10 mai 2004Date d'inscription 25 avril 2010 Dernière intervention - 16 sept. 2008 à 07:35
bon je vais mettre des détails c'est plus fort que moi:

1- Tout d'abord, rendez-vous dans le Panneau de configuration accessible depuis le Menu Démarrer de Windows Vista.
2- Cliquez ensuite sur Options régionales et linguistiques.
3- Dans l'onglet Claviers et langues, cliquez sur le bouton Modifier les claviers.
4- Et la tu choisis une option autre que "Masquer".

plus de détails et avec des snapshots dans :
http://www.memoclic.com/...

Salam.
Répondre
sasski- 12 avril 2013 à 17:13
très pédagogique
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
j'ai eu le meme probleme : impossible de remettre la barre des langues par la barre des taches ou options régionales, il faut faire ainsi: dans menu démarrage , écrire dans rechercher: ctfmon, l'icone (un petit carnet avec un stylo bleu) apparait cliquer dessus et c'est immédiat elle revient mais comme vista c'est un peu comme il veut, il faudra peut-etre refaire cette manip à chaque fois mais au moins il y a une solution!!
Utgartlorki 2Messages postés mercredi 10 mars 2010Date d'inscription 10 mars 2010 Dernière intervention - 10 mars 2010 à 20:45
O Niku, tu es un authentique génie ! Grâce à ton éblouissante solution (appeler fichier ctfmon), j'ai enfin pu transformer un mystère en problème (comment faire réapparaître une barre de langue énigmatiquement volatilisée ?) qui résistait à tous les conseils (aide Windows, divers forums, etc.), puis, comme par magie, voir celle-ci, avec un sourire éclatant, me revenir en bonne et due forme ! Otchen spassiba, mille mercis, doomo arigato degosaimasu !
Bien à toi,
Utgartlorki
Répondre
nabach- 20 nov. 2011 à 13:41
merci niku ca march sur vista et xp et ca march 100 % et la saul moyen d'affiche la barre de langue
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
salut j'ai le même problème que toi! des que je fais barre d'outils ya tout sauf barre de langue... c bizarre!!! kelkun pourrait nous dire comment faire???!!!
Ajouter un commentaire
Réponse
+3
moins plus
Je clique droit sur la barre des taches, barre d'outils, et barre des langues mais elle n'apparait pas. Comment je fais pour qu'elle se montre?
mr-youssef- 29 avril 2013 à 11:36
ajouter une deuxiéme langue pour faire apparaitre la barre de langue ^-^
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
ok mon amie moi aussi j'avai se problem.mais j'ai reussi a faire paraitre la barre de langue.voila comment j'ai fait:
demmarer=>panneu de configuration=> options régionales et liguistiques=>langue=>details=> "j'avais trois langue.j'ai suprimé une.et je click sur OK et OK.
et voila la barre de langue et aperçu
j'espere que tu reussi aussi
"desolé sur ma ecriture.je ne suis pas français"
Ajouter un commentaire
Réponse
+3
moins plus
Comment tu peut pas cliker? la barre des langues est elle visible?
Ajouter un commentaire
Réponse
+3
moins plus
coment fair aparétre la barre de langue dans la barre d-outil
non- 20 déc. 2008 à 12:47
<gras>moi aussi j'ai un probléme j'ai pas la barre de langue</gras>
Répondre
dkarmani- 31 janv. 2010 à 22:29
tu va a panneau de configuration ensuite option régionales et linguistiques, ensuite langues, détails, barre de langues, séléctionner afficher la barre de langues sur le bureau, ensuite séléctionner ok.
Répondre
daisy55- 31 juil. 2013 à 20:59
hey;
on peut le activer simplemant
panneau de configuration
région et langues(click)
(ca veut dire cliquez sur région et langues)
choisissez la catégorie clavieret langues
choisissez aussi barre des langues
et enfin choisissez ancré dans la barre des tâches

merci pour routes les réponses vous êtes intelligents!
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
youssed- 25 juin 2008 à 14:09
j ai un pc qwerty mais il est en azerty svp aider moi pour l apparaitre en qwerty
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Moi je peux pas clik sur le bouton "barre de langue" Que faire?? Aidez moi SVP!!
saci ismahane- 16 janv. 2010 à 18:48
pour faire instaler le francais l'arabe et l'anglais sur l'ecran.
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
Bonjour mon probleme est que tout es en anglais et jr ne lie pas langlais
Ajouter un commentaire
Réponse
+1
moins plus
javé l mém problém merci pirata g fé kom tu a di é la barre é rvnu
Ajouter un commentaire
Réponse
+1
moins plus
bonjour a tous
j'ai un probléme
c'est que je n'est pas la langue arabe dans la barre de langue
et quand je clik dessus dans langue>installer les fichier
j'ai pas de cd
comment faire
Ajouter un commentaire
Réponse
+1
moins plus
bonjour
je voudrai connetre comment afficher barre de langue sur le bureau
merci d avance
Sk0rb1aCKs[DZ]'CS- 23 juin 2011 à 19:12
merci bcp je noob en informatique :D j'oublie les ptite chose comme celle la xD
Merci ecore
Répondre
hamza- 28 déc. 2011 à 20:14
Salut :)

Le problem est trop simple ... juste allez dans [C:\WINDOWS\system32\ctfmon.exe] et executez!
et opp! la langue s'affichera :p


Bon Chance !
Répondre
hamza- 28 déc. 2011 à 20:15
fb: mizou clubist
Répondre
faten- 6 oct. 2014 à 11:58
merci beaucoup ,c'est génial :)
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Merci moi aussi j'ai le meme prob mais acctu il est regler merci a tt le monde
Ajouter un commentaire
Ce document intitulé «  faire apparaitre la barre des langues  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.