Signaler

Erreur 0xc0000022 [Fermé]

Posez votre question Woonie - Dernière réponse le 23 oct. 2013 à 13:24 par Skyz0fr-N
Bonjour à tous,

Alors voilà, j'ai un gros problème et je suis novice en informatique ce qui ne m'aide pas du tout. Je possède Windows Vista et depuis quelques heures tous les programmes ont arrétés de fonction. Lorsque je clic sur FireFoxe Photofiltre Windows Messenger ... Je vois ce message « L'application n'a pas réussi à s'initialiser correctement (0xc0000022). Cliquez sur OK pour arrêter l'application. » Il s'affiche lors du démarage de l'ordinateur mais aussi lorsque je clic sur un programme. Seul Internet Explorer marche. Après avoir fait des recherches sur Internet j'ai vue que je n'étais pas la seule mais que la solution était qu'il fallait désinstaller Avast. Le problème c'est que je n'ai pas Avast. x.x

Merci d'avance.
Cordialement.

Afficher la suite 
Utile
+2
plus moins
Bonjour,
Quel est ton antivirus ?
Si Avast voir ce LIEN
Le même problème a été reglé en remplacant Avast
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
Bonjour,
Fais une restauration du système et choisis une date avant que le problème apparaisse.
Utile
+1
plus moins
Wouii. Ca ne change rien.
Utile
+1
plus moins
Fais une réparation de vista sans perte des données, regarde --> ici
Utile
+1
plus moins
Désolé pour ce retard. Mon problème est désormais résolu. =)
La réparation de vista ne m'a rien apporté, j'ai du emmener mon ordinateur chez un ami qui les maitrises. Le problème venait de l'intérieur.
Mercii à toi Ekim55 pour ton aide. =)
Utile
+1
plus moins
bref les gens viennent demande d'aider mais une fois leurs probleme regler , ne cherche pas a expliquer le probleme , il y en a d'autre qui cherche aussi des solution merci !
GigiB49- 7 nov. 2011 à 09:58
oui ça m'aurait aidé d'avoir les explications car j'ai ce problème et plus accès à une grosse partie de mon ordinateur, comme lecture des médias etc, plus accès aux navigateurs autres que IE avec restrictions si je n'exécute pas en tant qu'administrateur
Utile
+1
plus moins
Pour ceux qui auraient encore cette erreur même 3 ans après,

Je viens enfin de trouver comment la résoudre, et très facilement.
Le problème vient d'un fichier .dll localisé dans System32 (qui peut varier entre chaque personne).

Ça ne m'a prit que 5 minutes à faire : http://www.bvsystems.be/error0xc0000022.php
Utile
+0
plus moins
Rien. Ca n'a rien changé. x.x
Utile
+0
plus moins
As-tu fait un scan avec l'antivirus, pour vérifier s'il y avait infection ?
Utile
+0
plus moins
Oui mais rien. Aucun virus.
Utile
+0
plus moins
Non, ce n'est pas Avast. Je ne l'ai plus depuis longtemps. J'ai Microsoft Security Essentials.
Utile
+0
plus moins
Depuis quand tu as installé Windows vista ?
Utilisateur anonyme - 5 mai 2010 à 18:42
Il y'a une possibilité que ce problème est due au mise à niveau de windows vista ou à l'installation elle même.
Donc tu dois avoir clé d'activation, voici le numéro de téléphone de Microsoft tu peux vérifier : 1-800-642-7638 or 1-800-microsoft
Tu peux connecter à ce LIEN mais malheureusement en Anglais.
Utile
+0
plus moins
Windows Vista était déjà sur mon PC.
Marmar66, que veux-tu dire ?
Utile
+0
plus moins
Va dans démarrer, tous les programmes, accessoires, clic droit sur exécuter, choisis exécuter en tant qu'administrateur et valide, tape: sfc /scannow et OK.
Utile
+0
plus moins
Rien a changé. ><
Utile
+0
plus moins
As-tu vérifié si les programmes fonctionnaient en mode sans échec, comme ccleaner ou autres ?

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !