Problème avec le pavé numérique sur toshiba P [Fermé]

help-man' - 22 avril 2010 à 17:52 - Dernière réponse :  !
- 4 sept. 2015 à 19:49
bonjour,
j'ai un problème avec le pavé numérique de mon pc portable toshiba p300, il 'est impossible d'écrire les chiffres "1", "4" & "7" a partir de celui-ci, a la place j'accède au menu qui est d'habitude accessible a partir de la touche "FN". Est il m'est aussi impossible de le désactiver a partir de la touche "num lock", que dois-je faire, j'ai déjà tenter une restauration a une date ultérieure a mon problème, sans grands résultats!
Cela aurait il un rapport avec ma récente première utilisation de la connexion "hdmi"???
merci d'avance.

<config>Windows Vista / Firefox 3.6.3</ toshiba série p300 config>
Afficher la suite 

12 réponses

Enola1111111 - 31 oct. 2010 à 18:36
+2
Utile
5
Oui, à priori, moi aussi, j'avais connecté le pc avec la télé pour la première fois en hdmi et les autres sujets parlaient de débrancher la batterie pour remédier au problème. En effet, j'ai éteint le portable débranché et rebranché la batterie et ...waouuuuu, ça remarche...enfin, si y'avait un p'tit fix pour éviter ça..je prends...merci d'avance.
Cette réponse vous a-t-elle aidé ?  
Merci cela a fonctionné pour moi
pareil pour moi: pb avec les touches 1;4;7 du pavé numérique. J'ai tout débranché, retiré la batterie hier soir....et remis en place ce matin. C'est OK!!! Merci pour le conseil!!
G le meme probleme apres un branchement HDMI je vais essayer d'enlever la batterie
voila batterie enlever et remise et ca fonctionne mais genant pour le hdmi
ABSOLUMENT! débranchez votre batterie et CA MARCHE
+1
Utile
bonjour,
je ne peut plus désactiver le pavé numérique...
Jeannot17 2344 Messages postés dimanche 24 janvier 2010Date d'inscription 20 avril 2016 Dernière intervention - 22 avril 2010 à 18:19
0
Utile
Bonjour,
As tu activés la touche verr num ? (petit témoin a coté de celui pour verrouillage majuscule normalement).
Enola1111111 - 29 oct. 2010 à 22:52
0
Utile
bonjour, j'ai exactement le même problème et je suppose que c'est débloqué depuis avril.Pourriez vous me dire d'ou ça vient? merci
help-man-is-back - 30 oct. 2010 à 12:32
0
Utile
oui, ça c'est résolu du "jour au lendemain", ça viens de la connexion HDMI pour mon cas il semble.
help-man-is-back - 31 oct. 2010 à 18:38
0
Utile
1
Merci pour l'astuce. ;)
bonsoir moi c'est le cas contraire, apres avoir lus un mail mon ordi sais t'étind, je l'ai re-allumer aucun touche ne fonction, je peut ps entrer le mot passe pour pouvoir utuliser mon ordi toshiba satellite cor 2 duo , si quelqu'un peut m'aider a resoudre le probleme ?
dyza@live.fr