Activer / desactiver Javascript [Résolu/Fermé]

Erwan - 11 août 2005 à 12:09 - Dernière réponse :  Ppouille
- 6 nov. 2016 à 10:50
Bonjour,

ou se trouve la commande permettant d'activer ou de désactiver Javascript lorsuqe que l'on navigue sur Internet.

Il faut aller dans tools/Internet option ?
Afficher la suite 

48 réponses

ceddec 148 Messages postés dimanche 31 juillet 2005Date d'inscription 10 mars 2012 Dernière intervention - 11 août 2005 à 13:20
+37
Utile
12
Bonjour,

Firefox : Outils-Options -Fonctionnalités Web

Internet Explorer : Outils-Options Internet-Securite-Internet- Personnaliser le niveau
et enfin de décocher les 3 cases activer de la rubrique script

Mozilla : Edition - Preferences - Avancées - Scripts et plugins - décocher la case Activer le javascript pour le navigateur

Opera : Outils - Preferences - Avance - Content - écocher la case Activer le javascript
Cette réponse vous a-t-elle aidé ?  
kevin76110 4311 Messages postés vendredi 14 août 2009Date d'inscription 27 mars 2013 Dernière intervention - 9 janv. 2012 à 19:01
comme quoi 4 ans plus tard on utilise toujours IE6 ^^.
-> Ouais et on devrait pas ...
bonjour mait qui pourrait mesplique
ya quelqun
cest quel scritp qu'on doit décocher pour internet explorer , je comprend rien
décocher les 3 cases activer de la rubrique script <<<<<<<<<<<
74phoenix 26 Messages postés mercredi 8 octobre 2008Date d'inscription 19 mars 2011 Dernière intervention - 7 juil. 2009 à 23:28
+7
Utile
4
Bonsoir à tous,
J'au un Medion Akoya E1210 qui tourne sous Ubuntu 9.04 Netbook Remix et j'ai un problème lorsque je veux voire un didacticiel vidéo utilisant le format JavaScript.
--> quand je clic sur l'image pour lire cette vidéo je reçois le message suivant:
Bonjour, vous avez désactivé JavaScript ou bien vous possédez une ancienne version d'Adobe Flash Player. Téléchargez la dernière version de Flash Player.
Pourtant Adobe Flash Player plugin version 10 est installé sur l'ordi???
Et dans les préférences de Firefox > contenu > Activer JavaScripts et Activer Java sont cochés.
Faut installer autre choses.
Est-ce que quelqu'un pourrait m'aider?
Merci à tous.
Phoenix
Installe Flash Player pour Firefox : http://get.adobe.com/fr/flashplayer/
moi j'ai windows 7 et je n'arive pas a Réactivez le javascript...aider mois'il vous plais... Je ne peux plus regarder de vidéo...
ProblemBoy 3 Messages postés samedi 1 mars 2014Date d'inscription 1 mars 2014 Dernière intervention - 1 mars 2014 à 13:47
J'ai Windows 7 et je n'arrive pas à désinstaller Java 7 Update 45, à chaque fois il m'affiche un message d'erreur " Erreur lors de l'obtention des informations sur la sécurité du fichier"
jag72 10358 Messages postés dimanche 16 août 2009Date d'inscription 10 décembre 2017 Dernière intervention - 1 mars 2014 à 15:54
Ah oui car la version de java est bien plus haute .

7 / 51
+6
Utile
Bonjour,
j'ai essayé plusieurs fois grâce au site internet que tu conseilles (je travaille sous Internet Explorer), j'ai même relancé mon PC et malheureusement je n'arrive pas à activer Javascript.
Merci pour votre aide.
+5
Utile
3
slt a tous

et pour google chrome comment on fais pour reactiver les javascript car dans wat tv on me demande de l'activer pour lire la video sur leur player
Sur Google chrome c activé par défaut
bonjour, j'ai un telephone de marque vinovo quand je lance la page youtube on dit que je doit activer mon javascrip s'il vous plait aidez moi.
teebo 33570 Messages postés jeudi 14 octobre 2004Date d'inscriptionModérateurStatut 24 février 2011 Dernière intervention - 11 août 2005 à 12:17
+4
Utile
1
Salut,
Ca dépend de ton navigateur, sous Firefox je te conseille l'extension NoScript très intéressante :)
ok merci
+4
Utile
2
Bonjour (et bonne année! =D )
Voilà, je suis sous Windows 7, et j'utilise Internet Explorer 8. J'ai essayé d'activer les scripts en passant par outils/options internet/... Les scripts Java sont activés, et pourtant, lorsque je vais sur Youtube, le même message apparait toujours: "Vous avez désactivé Javascript, ou bien vous avez une ancienne version d'Adobe Flash Player, etc."
J'ai voulu essayer de passer par Windows/System32/Macromed...sauf que le dossier (ou fichier?) "Macromed" n'existe pas!
PS: De même, lorsque j'utilise Firefox, Javascript est activé, et pourtant, le message sur Youtube revient toujours!
Alors, que dois-je faire?
Merci d'avance!
Bnjr c pour savoir comment activer Javascript dans mon téléphone sachant que g Google(pas google chrome)??
kalawette 71 Messages postés jeudi 9 septembre 2010Date d'inscription 14 février 2017 Dernière intervention - 20 avril 2011 à 23:45
Même probleme que Dunmorix ... pas de réponses pour YouTube ?
+2
Utile
2
Bonjour !
Je voudrais activer JavaScipt alors j'ai activé toutes les cases concernant Script mais Java n'est toujours pas activé ! Avez-vous une idée de comment faire ? C'est assez urgent... Merci à ceux qui auront la gentillesse démesurée de m'aider !
ange75 > elle - 26 mars 2009 à 23:05
et bien ca fait quelque temp que j'ai le meme soucis pour activer javascript ,j'ai cliquer sur ton lien ,et voila j'ai reussis a l'activer !!!
merci a toi
+2
Utile
1
hum moi je trouve pas votre javascript dans mozilla je galère comment faire pour l'activer...

en + du jour au lendemain mon ordi lag plus moyen de changer de page sans quel lag pendant 30s ou quel vienne pas... les video pire elle charge mega doucement et souvent ne charge pas... cette ordit date da peine 1 ans... rale le cul....
+1
Utile
1
j'ai internet explorer

je suis allée dans option internet / security / internet / custom level / et dans la rubrique scripting, j'ai mis les 3 case sur disabled et j'ai validé mais j'ai toujours du javascript !!
kalawette 71 Messages postés jeudi 9 septembre 2010Date d'inscription 14 février 2017 Dernière intervention - 20 avril 2011 à 23:45
Idem
Utilisateur anonyme - 11 août 2005 à 17:40
+1
Utile
Pour Opera, c'est plus rapide de faire outils->préférences rapides ou encore appuyer sur la touche f12.
+1
Utile
bonjour et excusez moi, mais comment je fais pour activer Javascript sur mon téléphone portable, celui ci étant un Sony Ericsson K750i, merci
+1
Utile
(Dsl pour le double post... Je navigue avec Internet Explorer et Windows XP)
+1
Utile
Bonjour,
je realise depuis 6 mois une statistique precise sur un journal de bord qui note les nojavascript et quelques autres cas particuliers (nocook, mobile, etc...) sur divers petits sites pour 25000 accés. Il en ressort que le javascript est desactivé chez 2% des utilisateurs (volontaires ou accidentels)-statistique tres constante sur les ordinateurs classiques-.
Mais un nouveau phenomene apparait depuis peu en 2008. l'acces internet via les mobiles et il faut noter que 1/3 de ces appareils n'ont pas de javascript. L'usage des mobiles reste encore limité a 2% du total des visiteurs mais ça progresse et cela evoluera encore avec les ameliorations du materiel et il faudra en tenir compte.
Voila une info utile pour les developpeurs.
Pyxel
dooriie"s63 - 26 août 2009 à 00:44
+1
Utile
alors si vous avez internet explorer vous allez dans poste de travail ,
ensuite vous cliquez sur votre disque dur,
dossier windows,
system32,
macromed,
flash,
NPSWF32FlashUtil,
et la vous mettez la mise a jour en marche !!!
pour moi sa a marcher je vous assure !!!
+1
Utile
je ne sais pas comment procéder pour activer javascript alors qu'il est déjà installé, cela a très bien fonctionné depuis 2 ans et plus rien depuis 1 semaine
+1
Utile
Bonjour,

Attention de ne pas confondre Java et JavaScript.

En ce qui concerne l'activation de JavaScript : http://maboite.qc.ca/activation_js.php
+1
Utile
comment fait pour reactiver le java script
+1
Utile
Bonjour,

Tu recoches l'option désactivée : http://maboite.qc.ca/activation_js.php
marie helene dupoux 1 Messages postés mardi 6 décembre 2011Date d'inscription 6 décembre 2011 Dernière intervention - 6 déc. 2011 à 13:57
+1
Utile
comment installer javascript et l'activer ; merci pour votre aide
0
Utile
Moi je n'arrive pas a acti er javascript sur mon telephone pouvez vous m'aidez svp
activer / desactiver Javascript - page 2