Signaler

TZ7 affiche ''erreur système (mp)" [Résolu/Fermé]

Posez votre question babababa - Dernière réponse le 22 déc. 2016 à 10:30 par Joanna
Bonjour alors voilà j'ai reçu pour noel un DMC-TZ7 et ojd lorsque j'ai allumé mon appareil l'écran était flou et il ne voulait plus faire la mise au point alors je l'ai éteint et là encore pire un message s'affiche ''veuillez éteindre puis rallumer" ce que je fait sauf que là il me dit "erreur système (mp)"

il n'est même pas tombé il n'a reçu aucun choque et je commence à me dire que c'est le sort qui s'acharne ...

Quand j'éteins l'appareil le l'objectif ne rentre pas, il le fait quand je le rallume avant de se rouvrir. j'ai essayé une bonne dizaine de fois de l'allumer de l'éteindre d'enlever la batterie la carte mémoire mais rien ne marche

Alors svp dites moi que vous avez une solution ><'
Afficher la suite 
Utile
+57
plus moins
Il m'est arrivée la même chose, mais j'ai un Lumix DMC-FZ28 (Bridge). J'ai d'abord formater la carte mémoire et la mémoire interne, et j'ai restaurer les paramètres de départ. Mais quand j'allumais mon appareil, l'image restait floue. Enfait il faut passer au mode mise au point manuelle, et cela enlève le blocage de la mise au point automatique. Cependant, je ne sais pas si les appareil photo numérique possède cette option ... En tout cas, bonne chance à vous !
Cette réponse vous a-t-elle aidé ?  
fani94100- 28 déc. 2015 à 23:02
enfaite quand je vais dans mode il me dit pratiquement tout de suite d'éteindre et de rallumer mon appareil
Aude- 25 mai 2016 à 20:52
Bon ben j’y croyais pas trop mais ça fonctionne
Merci pour l’astuce
Répondre
Am- 27 juin 2016 à 23:08
Génial je l ai tape un bon coup et ça marche.. C'est un appareil qui aime etre brutalise
Répondre
koubilai 1Messages postés lundi 26 septembre 2016Date d'inscription 26 septembre 2016 Dernière intervention - 26 sept. 2016 à 22:43
Visiblement le Lumix TZ35 aime lui aussi être traité à la dure: tapé un bon coup sur la table, et hop! il a retrouvé ses esprits!
Merci pour le tuyau
Répondre
Joanna- 22 déc. 2016 à 10:30
Moi aussi, n'osant pas rendre le compact Lumix emprunté à mes parents depuis qu'il m'a affiché "erreur système (zoom)" cet été...
Je viens d'essayer une nouvelle fois de le recharger, puis même message en le rallumant, mais pendant les quelques secondes où on voit une image floue (la mise au point je crois) j'ai pris la photo et ça l'a prise correctement.
Je l'ai éteint et rallumé, mais encore même problème. J'ai repris une photo au moment de la mise au point floue. Et là je pouvais zoomer en prenant d'autres photos donc je l'ai fait. J'ai soufflé pour enlever d'éventuelles poussières, j'ai nettoyé avec un mouchoir...
Et depuis, appareil photo réparé :)
Répondre
Utile
+18
plus moins
Salut vous, même probléme que vous erreur systéme (MP) avec mon panasonic lumix, aprés plusieurs manip. j'ai réussi à le débloquer en le démarrant en appuyant en même temps sur les boutons "menu" et "on/off"
Amicalement
toinou- 10 juil. 2015 à 22:26
Merci problème cette méthode a marché sur le DMC-TZ10
Tony- 6 août 2015 à 01:42
Ça a fonctionné aussi pour moi avec le Lumix FZ48
estaque 16- 13 sept. 2015 à 11:22
ça marche je viens de le faire c'est ok. le 13/09/2015. merci.
Mh175- 2 déc. 2015 à 18:31
Super : ça a marché !!! Grand merci !
Nadji Fonda- 12 oct. 2016 à 16:43
Merci pour votre aide précieuse ! Fraichement arrivée en Indonésie, je me suis retrouvée comme une con à pas pouvoir capturer des atmosphères splendides ! Bravo !!!!
Répondre
Utile
+5
plus moins
salut a tous
j ai le meme probleme avec le tz6 (erreur systeme mp); on me propose de remplacer l objectif pôur 180€ que j ai donc refuse. a reception de mon appareil je l ai lacher une dizaine de centimetre au desu du bureau et............... oh magie il marche parfaitement bien....
merci encore pour votre astuce certe un peu barbare mais tres efficace.
gigi- 23 sept. 2015 à 20:28
Étonnant! J'ai laissé tomber mon Lumix d'une hauteur de 30 cm sur mon tapis de salon, et mon zoom fonctionne! Merci pour l'astuce
Le vieux belge- 17 nov. 2015 à 10:24
Moi je l ai laisse tomber 3 fois de 7 cm et il march, miracle!!!!!!!!!!
Merci pour ce remede un peu barbare
Bob- 14 juin 2016 à 11:07
Incroyable, le fait de le laisser tomber d'une hauteur de 10 cm a résolu mon problème également et le zoom est rentré.
Répondre
Codevelle- 9 sept. 2016 à 17:12
ce qui se trouve ci-dessous est vrai, je viens de le faire appuyer sur la touche on-off, horizontalement en meme temps verticalement: merci. pas besoin de redépenser....

Salut vous, même probléme que vous erreur systéme (MP) avec mon panasonic lumix, aprés plusieurs manip. j'ai réussi à le débloquer en le démarrant en appuyant en même temps sur les boutons "menu" et "on/off"
Amicalement
Répondre
Vince- 13 nov. 2016 à 20:08
Bonjour,j,y croyait pas et oui ! Ça marche ,,,,MERCI
Répondre
Utile
+4
plus moins
Position lecture - appuyer sur menu - puis descendre le menu jusqu'à configuration enfin valider sur restaurer..
mirlunani- 21 août 2013 à 21:27
J'ai réussi de cette façon, en allant vite avant que l'erfreur système ne s'affiche. Bonne chance !
Utile
+4
plus moins
Je confirme, j'ai laissé tomber mon FS30 à 10 cm du sol, éteint, et il refonctionne...La méthode me surprend mais le principal c'est que ca marche !
thobby- 3 déc. 2014 à 09:01
Merci ça remarche ! étonnant !
Utile
+3
plus moins
Bonjour a tous, jai un fs11, jai suivi tout vos conseils, rien n'y faisait, SAUF une. Brutaliser cette appareil. Et voila, je lai secouer comme jai pu vu qu'il voulais plus rien savoir, et ca marche. Cette satanée d'appareil c'est remis a fonctionner comme si de rien était. Ouf, enfin. Ne vous décourager pas les amis.
Utile
+2
plus moins
Bonjour , j'ai reussi !!
j'ai réussi à le débloquer en le démarrant en appuyant en même temps sur les boutons "menu" et "on/off" Puis en appuyant sur tout les boutons en même temps!
Bonne chance
Utile
+2
plus moins
Bonjour,
Même problème pour moi avec mon DMC-TZ7 j'avais systématiquement l'erreur système MP.
J'ai essayé toutes les manip ON/OFF MENU, passage d'un papier derrière les interstices..etc... y compris des petits chocs sur le zoom, le tout sans succès.

J'ai finalement tout démonté comme décrit par un spécialiste en photo ici:
http://www.philtronic.fr/?p=1774

Je me suis aider de cette vidéo pour faire le démontage:
http://www.youtube.com/watch?v=0nmwt0frZns&feature=related
En effet, j'aurais pu en profiter pour nettoyer le capteur CCD, filtre infra..etc.. mais ça ne m'a pas semblé nécessaire.

J'ai donc poursuivi au délà de la vidéo, pour enlever le zoom, il faut l'incliner et trouver le bon angle pour le sortir du boitier sans forcer (une fois toutes les vis enlevées, oeufs corses).

Une fois le zoom ouvert, j'ai mis un poil de bombe de dé-grippage sur le moteur du focus/mise au point. Le moteur en question est visualisable sur le blog philtronic précisé plus haut.

Remontage sans problème (sauf une vis qui me reste!?).

Au re-démarrage j'ai eu de nouveau l'erreur MP, puis plus d'erreur mais le focus flou, puis une erreur système ZOOM (en zoomant au max) ... mais cette fois j'ai pu accéder au menu de remis à zéro de la configuration du TZ7, mode prise de vue / menu / config (îcone "clé de 12!") / restaurer.
Et là oh miracle le focus automatique re-fonctionne parfaitement, plusieurs photos et vidéo sans soucis. Et comme j'ai tout de même passé le chiffon à lunette sur la lentille externe du TZ, ça semble même encore mieux !

Bonne chance à vous !
TL
Utile
+1
plus moins
bonjour,
J'ai exactement le même problème que vous l'écran affiche "erreur système (MP)" et comme vous il n'a subi aucun choc. Il est encore sous garantie je vais me dépêcher de le retourner.
courage !
Utile
+1
plus moins
Meme chose pour moi. C'est arrive un matin, on l' a secoué car on pensait a une poussiere. Soudain il a remarché pour 1 h ...jai pu reprendre des photos puis de nouveau, meme probleme. c'etait il y a 5 jours. Hier jai appelé Panasonic qui m a donné l adresse du SAV. je leur ai signalé que d apres nos temoignages à tous, cela semblait arriver assez souvent. Ils n ont pas voulu commenter ...
J'ai ensuite voulu telecharger les photos de la semaine derniere car ceci fonctionne encore bien. Miracle ! A la fin de la seance de telechargement l' appareil refonctionne normalement !jusqu à quand ? que faire ? l apporter qd meme au SAV (mais pour combien d'euros ???)
kitoumi 1Messages postés vendredi 24 mai 2013Date d'inscription 24 mai 2013 Dernière intervention - 24 mai 2013 à 11:28
j'ai eu le même problème avec le lumix dmc fs5 -
j'ai suivi les conseils : taper dessus sur tous les côtés - ça marche -
grand MERCI
yo- 15 févr. 2016 à 11:20
Idem,
J ai tout essayé sur ce forum, et ce qui marche s est de le tapper legerement sur la table !! Et ca remarche directement! Ca c est de la reparation :)
Lumix LX3
NORGE- 21 juil. 2013 à 15:09
Bravo,

C'est dingue, mais sur le coin de la table au bout de 2 fois ça marche !

Merci
pounizz- 13 déc. 2013 à 12:44
MERCI pour les astuces, étonnant mais ça fonctionne
Maya- 9 mars 2014 à 08:34
Incroyable !! Ca fait plusieurs jours que je me demande ce qu'a mon appareil (même problème que ceux rencontrés) je l'ai secoué tapé un peu sur la table et tout est rentré dans l'ordre...... Trop cool
Utile
+1
plus moins
sur un fx 37 avec meme message" erreur system zoom" j'ai simplement saisi l'objectif quand il est sorti pour ne pas qu'il ne rentre et que le systeme se mette en erreur.
j'ai declenché 2 ou 3 fois toujour en maintenant l'objectif.
J'eteint l'appareil, le rallume et ça marche impec !
Bern- 16 avril 2012 à 16:10
Mon TZ7 affichait erreur system (MP)
J'ai bloqué l'objectif et j'ai allumé et éteint plusieurs fois l'appareil et maintenant il marche comme il faut!!! Merci à tous
bibine- 24 avril 2012 à 08:37
mon T27 affichait erreur system mp
j ai fait comme vous avez dit : bloqué l'objectif et j ai allumé et eteint à plusieurs reprises coup sur coup ; et super l'appareil s'est débloqué .
Merci à tous
mad11- 6 sept. 2012 à 19:49
super, mon TZ 10 refonctionne à nouveau après( erreur système MP) j ai tout essayé, mais ta méthode est la meilleure.
Merci
chelmi29600- 27 janv. 2014 à 08:56
solution pour error système zoom,
j'ai suivi vos conseils:
dans un premier temps j'ai bloqué le zoom,lors des arrets/marche,puis je l'ai tapoté légèrement sur la table couverte d'une mousse pour amortir,et là miracle,il fonctionne à nouveau.
merci à tous pour vos conseils
Loulou- 27 août 2014 à 16:54
J'ai effectué la même opération sur un Lumix DMC-SZ1 et de fait ça marche.
Merci les amis.
Utile
+0
plus moins
Si je ne me trompe pas, (mp) signifie microprogramme, c'est le système des appareils.

Ce problème est parfois résolu en trouvant par le net une mise à jour du firmware.

Voir ici : http://www.lesnumeriques.com/news_id-8624.html
Utile
+0
plus moins
Moi c'est la même chose, sauf que c'est un FX37. Jai essayé de trouvé une solution impossible!! :( et toi t'en ai ou?
Utile
+0
plus moins
Bonjour ! J'ai le même problème ! Apparemment il y a plusieurs manip a faire ; il faut réinitialiser la mémoire de la carte avec l'option "formater" dans le menu configuration mais ca n'a pas fonctionné pour mon Lumix..
Je pense qu'il faut se reporter au service après vente si vous êtes encore sur garantie
Je vous tiens au courant si je trouve une solution, bonne chance !
Utile
+0
plus moins
Bonjour.
J'ai le même problème avec mon FS11.
erreur systéme (MP).
Totalement bloqué.
J'ai tenté toutes les opérations décrites ici, mais sans succés.
Autres conseils avant que je le balance par la fenêtre. ;-)
Utile
+0
plus moins
il faut réinitialiser la mémoire de la carte avec l'option "formater" et restaurer le système !
Bonne chance
Utile
+0
plus moins
J'ai tenté également, mais impossible car le message d'err. apparait au bout de 1 à 2 secondes.
Même en allant vite, j'ai pas le temps d'entrer dans les menus ...
J'ai enlevé la carte SD. Et ça le fait toujours.
Reste la mémoire interne.
Quelle galère !!! :-(
Utile
+0
plus moins
tu mets l'appareil en position lecture puis restauration essai..
Utile
+0
plus moins
Même en position lecture ça bloque rapiement.
La restauration se trouve dans quel menu- sous menu ?
Utile
+0
plus moins
Bon, j'arrive jusqu'au menu Restaurer, mais lorsque je le sélectionne ...
... ==> ERREUR SYSTEME (MP).

Manip refaite 3 fois à fond pour accéder jusqu'au menu avant le msg.
Mais sans succes.
Elo- 26 sept. 2011 à 10:15
La même . . .
Lé..- 7 janv. 2012 à 01:07
Moi aussi aidé moi please :$
Yann- 4 sept. 2015 à 16:54
En bloquant le zoom du Dmc tz7 tout en l allumant et l eteignant a plusieurs reprises ca a functionne. Merci
Linda- 12 oct. 2015 à 23:57
aaaaaaaaaah après 15 minutes de tentative, j'ai finalement réussi, merci pour les précieux conseils. Excellent, je me disais que c'est a peu prêt normal apres tout le travaile que cette appareil à accompli , des milliers de photos, il est en vie, youpiiiiiiiii :) je l'adore !! bye

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !