Posez votre question Signaler

Pilote ati radeon HD 4500 pour 7

mickaribou 100Messages postés samedi 26 avril 2008Date d'inscription 4 avril 2010 Dernière intervention - Dernière réponse le 4 avril 2010 à 11:23
Bonsoir,
Je crois que tout est dans le titre, je cherche les pilotes de ma carte graphique qui n'a pas l'air de fonctionner:
-wacraft3 lagg avec un pc comme le mien...
-il y a un point d'exclamation sur ma carte graphique dans le gestionnaire des périphériques.
J'ai cherché sur google, mais je trouve seulement ceux qui sont prévus pour vista.
Merci d'avance.
Lire la suite 
Réponse
+0
moins plus
Je pense avoir trouvé, mais j'aimerais bien avoir confirmation que c'est le bon pilote:
http://support.amd.com/...
Merci d'avanace pour votre confirmation.
Ajouter un commentaire
Réponse
+0
moins plus
Bon c'est bien le bon pilote, mais ca ne résous pas le problème.
En fait le point d'exclamation du gestionnaire des périphérique est un "code 10" c'est à dire que le périphérique ne peut démarrer, même s'il s'agit du bon pilote.
J'ai recherché un peu sur le net, et il parait que c'est un problème récurrent quand on a une carte graphique ajoutée, car il y a conflit entre celle qui est ajoutée et celle d'origine.
Toujours est il que je ne sais pas comment résoudre ce problème.
Est-ce que quelqu'un pourrait m'aider s'il vous plait?
Merci.
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Mouais, je suis déjà tombé sur ce lien, mais j'ai mis à jour mon pilote, recherché ce pilote sur différents sites et installé... Toujours le même problème.
J'ai une version officielle de windows 7 et elle est donc à jour.

Sinon, pour un possible problème de conflit mentionné pour ce code 10, j'ai essayé de désactivé l'autre carte graphique, ca m'a fait un truc bizarre avec un écran tout petit avec une toute petite résolution. (j'ai un peu peur de désinstaller le pilote)
Et j'ai regardé en exécutant ms[je sais plus quoi]32 qui permet de regarder les conflit entre matériel, mais ma carte graphique qui ne fonctionne pas n'est mentionné nul part.

En tout cas merci de t'intéresser à mon problème.
Ajouter un commentaire
Réponse
+0
moins plus
tu connais le nom de la carte mère ? comment as tu désactivé le chipset graphique ? par le bios ?
Ajouter un commentaire
Réponse
+0
moins plus
Pour ma carte mère everest me dit:
Identifiant de la carte mère: <DMI>
Nom de la carte mère: Acer Aspire 7535


Non, je l'ai désactivé dans le gestionnaire des périphériques, mais ça l'a pas vraiment désactivé vu que je voyais encore mon bureau, et que ma carte graphique ne marchait toujours pas.
Tu crois que je devrais tester par le bios? (si oui, tu pourrais me dire comment on fait stp)
Encore merci.

EDIT:
Petite info supplémentaire: Everest me dit que c'est le bon pilote pour ma carte graphique.
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Ce document intitulé «  pilote ati radeon HD 4500 pour 7  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.