PC STUDIO 7 SPICA [Fermé]

Wazza56 380 Messages postés dimanche 23 septembre 2007Date d'inscription 31 mars 2014 Dernière intervention - 17 mars 2010 à 17:23 - Dernière réponse :  Kad
- 28 janv. 2011 à 18:18
Bonjour,
je vous explique mon problème:
Je viens d'installer PC STUDIO 7 de Samsung afin de pouvoir faire la maj 2.1 pour mon SPICA, seul bémol, le logiciel ne trouve pas mon téléphone lorsque je connecte celui-ci à mon ordinateur...
Je précise que je suis sous Windows 7 x64 et que comme je l'est déjà vu il faut mettre la compatibilité du .exe sur xp sp3, ce que j'ai fait...
Lorsque je tente de faire détecter mon spica le logiciel ne trouve toujours rien, je désespère, et j'ai besoin d'aide, je ne suis pourtant pas si nul que ça dans ce domaine mais la je sèche comme un newbi :/
C'est pourquoi je fait appel à vous, merci de votre aide!
Afficher la suite 

14 réponses

micke7 76 Messages postés lundi 19 avril 2010Date d'inscription 16 mai 2010 Dernière intervention - 28 avril 2010 à 11:20
+4
Utile
bonjour
il faut aussi faire un debogage
donc tu fait application developpement et la tu coche debogage
sans oublier de monter la carte fait glisser avec ton doigt vers le bas et appuis sur monter bien sur en ayans branche ton phone en usb
cdt micke
Cette réponse vous a-t-elle aidé ?  
+3
Utile
quel qu'un a un lien pour télécharger pc studio 7 please!!!! sinn g lu que o moment de brancher l'usb il faut éteindre le téléphone
+1
Utile
Bonjour à tous,

Il faut rentrer dans les paramètres>à propos du téléphone>paramètres supplémentaires> et là, décocher "stockage de masse uniquement

Et normalement, ça marche! :)

ça ne marche que pour le logiciel "samsung new pc studio"

Pour le logiciel studio 7 ça ne marche pas, téléphone non reconnu ??

pourquoi ?
+1
Utile
Bonjour, je suis sous Windows 7 et j'ai un Samsung Galaxy Spica ( GT-i5700 ). Où trouvez vous paramètre suplémentaire ? ? ? car moi j'ai beau chercher mais rien . ..
0
Utile
J'ai exactement le même problème!!!
As-tu trouvé une solution??
0
Utile
J'ai exactement le même problème que toi et je suis également sous windows 7.

As tu trouvé une solution ?
rooski 7 Messages postés mardi 22 septembre 2009Date d'inscription 20 avril 2010 Dernière intervention - 20 avril 2010 à 13:07
0
Utile
Tout pareil ici... joins Samsung support local (Dubai) reponse "vous pouvez telecharger pc studio 7 a ce lien la"

merci de votre aide franchement j'aurais pas trouver tout seul un logiciel QUE J AI DEJA !!!

bref des grosses truffes...
0
Utile
la réponse à été donnée plusieurs fois...

sur votre téléphone, allez dans "parametres", puis selectionnez "a propos du téléphone, puis parametres supplémentaires et DECOCHEZ stockage de masse uniquement.

votre PC sous 7 reconnaitra alors votre téléphone et installera le driver. vous pourrez utiliser NPS sans soucis pour mettre à niveau vers la version 2.1 !
Taqui 9 Messages postés samedi 26 novembre 2005Date d'inscription 16 février 2012 Dernière intervention - 16 janv. 2011 à 18:49
0
Utile
1
Salut,
je veux connecté mon téléphone à mon ordinateur mais je n'arrive pas à trouver l'option paramètres supplémentaires sur mon portable sachant que j'ai un GT i5700 avec android 2.1 update1, je précise que je suis dans la rubrique à propos du téléphone et il y'a pas l'option paramètres supplémentaires !!!
Comment je peux activer "stockage de masse" pour lire le contenu de mon ordinateur dans ce cas ?!
Merc
Salut, as tu trouvé une solution? je ne trouve pas l'option aussi.
-1
Utile
Bonjour à tous,

Il faut rentrer dans les paramètres>à propos du téléphone>paramètres supplémentaires> et là, décocher "stockage de masse uniquement

Et normalement, ça marche! :)
-1
Utile
Il faut désactiver le mode "Support de stockage" ou un truc comme çà pour que le mobile soit reconnu.
Wazza56 380 Messages postés dimanche 23 septembre 2007Date d'inscription 31 mars 2014 Dernière intervention - 17 mars 2010 à 19:24
-2
Utile
Personne?
:(
Wazza56 380 Messages postés dimanche 23 septembre 2007Date d'inscription 31 mars 2014 Dernière intervention - 17 mars 2010 à 17:46
-4
Utile
petit up :)