Posez votre question Signaler

Mon ordinateur rame(UC 100%)Virus ?Spyware?

LOST is a DRUG - Dernière réponse le 16 mars 2010 à 19:03
Bonjour,
Et bien voilà j'ai de gros problèmes de ralentissements,mon ordinateur rame constamment,du moins lorsque je commence à me regarder des videos ou a avoir trop de fenêtre ouverte...
Une autre chose étonnante,est que l'image de mon écran stagne toute les trois secondes(!),j'ai réussit à trouver une solution à ce problème,je désactive le processus "taskeng.exe" qui est le moteur du planificateur des tâches,et je n'ai plus d'arrêt de l'image toutes les trois secondes...
Mais j'ai souvent une UC à 100%,des pertes de contrôle de l'ordi,des pertes du pilote d'affichage et compagnie...Enfin mon ordinateur surchauffe anormalement et résultat se coupent sans prévenir très fréquemment.
Je ne sait pas quoi faire...J'ai utilisé Spybot,CCleaner et Avast,mais les seuls problèmes que j'ai détectés et détruits n'y ont rien changé...
Je précise que je possède un ordinateur portable Acer sous Vista.
Voici ma HijackThis log,mais j'ai besoin d'aide pour la décrypter et éventuellement trouver la cause de tout cela =) :
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 18:12:57, on 16/03/2010
Platform: Windows Vista (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16982)
Boot mode: Normal
Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\Alwil Software\Avast4\ashDisp.exe
C:\Program Files\Google\Quick Search Box\GoogleQuickSearchBox.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\OpenOffice.org 3\program\soffice.exe
C:\Program Files\OpenOffice.org 3\program\soffice.bin
C:\Windows\system32\Taskmgr.exe
C:\Windows\system32\wuauclt.exe
C:\Users\gui\Downloads\HiJackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: (no name) - {3049C3E9-B461-4BC5-8870-4C09146192CA} - (no file)
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\5.5.4723.1820\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [Google Quick Search Box] "C:\Program Files\Google\Quick Search Box\GoogleQuickSearchBox.exe" /autorun
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE RÉSEAU')
O4 - Startup: OpenOffice.org 3.1.lnk = C:\Program Files\OpenOffice.org 3\program\quickstart.exe
O13 - Gopher Prefix:
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: Service Google Update (gupdate1caa4c2c4fa0210) (gupdate1caa4c2c4fa0210) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
Lire la suite 
Réponse
+0
moins plus
Bonjour,

Vista et Avast ne sont pas à jour.

Je ne vois pas d'infection.
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir Destrio5

jette un coup d'oeil ici : http://hjt.networktechs.com/parse.php?log=787095

bonne soirée
Destrio5 84571Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 27 avril 2015Dernière intervention - 16 mars 2010 à 18:36
C'est de la connerie.
Répondre
cocodu67... 2835Messages postés jeudi 28 janvier 2010Date d'inscription 22 avril 2015Dernière intervention - 16 mars 2010 à 18:37
ah d'accord

donc j'éviterais de me fier à ça

bonne soirée
Répondre
Destrio5 84571Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 27 avril 2015Dernière intervention - 16 mars 2010 à 18:40
Utilise plutôt ceci :
http://telechargement.zebulon.fr/zeb-help-process.html
Répondre
cocodu67... 2835Messages postés jeudi 28 janvier 2010Date d'inscription 22 avril 2015Dernière intervention - 16 mars 2010 à 18:42
ok merci
Répondre
LOST is a DRUG Destrio5 - 16 mars 2010 à 18:44
Merci =) Je télécharge ça.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Salut,merci à toi,mais alors que peut-il bien avoir mon ordinateur,ce serait un problème matériel ?
C'est quand même dingue qu'à chaque démarrage,pour pouvoir utiliser tranquillement mon ordinateur,je dois désactiver le processus "taskeng.exe" ou alors j'ai des court freeze toutes les 3-4 secondes...C'est gênant.

Et puis cette UC souvent à 100% et mon ordinateur qui chauffe beaucoup trop.
Tu n'aurais pas une petite idée par rapport à ma cause de tout cela ?

Merci.
Destrio5 84571Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 27 avril 2015Dernière intervention - 16 mars 2010 à 18:41
Comme je te l'ai dit, ton Vista n'est pas à jour.

Perso, j'avais observé une amélioration avec le Service Pack 1.
Répondre
LOST is a DRUG- 16 mars 2010 à 18:49
Ah ok,je n'étais même pas au courant de cette update...Je télécharge ça.
Répondre
Destrio5 84571Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 27 avril 2015Dernière intervention - 16 mars 2010 à 18:51
Il y a même le Service Pack 2.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
change ton OS plutot met W7 vista pas bien beurkkkkkk
Destrio5 84571Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 27 avril 2015Dernière intervention - 16 mars 2010 à 18:46
Effectivement, s'il a la possibilité de mettre Windows 7 à la place de Vista, qu'il le fasse :D
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bon et bien Zebulon m'a trouvé quelques processus superflus et un seul variable que j'ai supprimé...(C'était 013 - Gopher Prefix: )
A partir de maintenant je me met en quête des Service Pack :ok:
Merci beaucoup,maintenant Wait and see,et si j'ai encore des problèmes,j'userai une seconde fois de votre gentillesse ^^ (J'en fait beaucoup mais ce problème d'ordi me ronge depuis des mois...)
Ajouter un commentaire
Ce document intitulé «  Mon ordinateur rame(UC 100%)Virus ?Spyware?  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.