Posez votre question Signaler

Pilote d'affichage amdkmdap ne repondait plus

thoff67 - Dernière réponse le 3 mai 2011 à 01:08
Bonjour,
voici mon soucis je possede une carte graphique ati radeon 4800 series hd
le probleme ne se pose que lorsque je joue au jeu world of warcraft
des freeze suivi d'un ecran noir pendant une durée de 2 a plusieur seconde secondes apparaisent
un message en bas a droite apparait alors: le pilote d'affichage amdkmdap ne repondait plus mais été recuperer correctement .
parfois c'est plusieur fois par minute et ca me prevoque meme des arret du pc et un ecran bleu
ca m'inquiete vraiment et suetout vraiment deplaisant pour jouer ...
j'ai mis a jour le pilote plusieurs fois de suite sur ati .com mais rien n'y fait
j'en appel a vos lanternes svp !?
merci d'avance de vos reponses.
Lire la suite 
Réponse
+4
moins plus
Désolé pour le double poste, mais je n'ai pas le choix car je n'ai pas pu éditer l'autre ! :-)

Voilà, après tous mes tests, il s'avère sue je me suis peut-être un peu trop avancé en disant que cela résolvait mon problème, mais il s'avère que sous certaines conditions j'ai énormément moins de plantage ou de message d'erreur venant de ce fameux amdkmdap ...

Les conditions optimales (j'entends par là, pour ne pas avoir trop voir pas de plantage [Sinon là, je dois avouer que je penses de plus en plus à acheter une carte nvidia :-)]) dans mon cas sont :

- N'avoir aucun service pack pour vista installé ...
- Installer les derniers pilotes catalyst http://support.amd.com/us/gpudownload/Pages/index.aspx
-installer le hotfix http://support.amd.com/...
- Ma carte est overclockée par défaut lors de l'installation, donc la repasser à 600 Mhz
- installer le correctif de windows suivant :http://www.microsoft.com/...

tout ceci ne résout pas le problèmes, mais permet de pouvoir au moins améliorer la situation.
Désolé pour les messages précédents qui fournissent de faux espoirs à ceux qui ont ce fichu problèmes.

Quand à moi, je vais essayer d'installer une version antérieur du pilote en espérant que j'en trouverai un ou il n'y aura pas ce fichu bug de malheur ...

P.S.: pour ceux qui auraient un soucis non pas avec "amdkmdap" mais avec "atikmdag" peuvent se rendre sur la page suivante ou différentes solutions (pas toujours efficaces malheureusement) sont proposées. www.atikmdag.com
silex973- 14 mars 2010 à 16:03
Ok je ve teste ca fred merci pour l'info mais aucun service pack sur vista ca menbete un peut.
les pilotes catalyste je le mit aussi apres les plantages sont pas hyper fréquent moi et seulement sur certain jeux,je me demande si un formatage améliore pas la situation parcque bon ca fais des lustre que je le repousse
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+2
moins plus
Salut à tous,

Je viens récemment de faire l'acquisition d'une carte ATI HD 4350.
Au début, tout content je l'ai installée, mais tout de suite j'ai eu un problème avec le pilote atikmdag, j'ai donc essayé tout ce qui se trouvait à l'adresse suivante www.atikmdag.com mais rien n'a fonctionné pour moi, mais pour finir je n'avais plus de problème avec atimdag mais avec le pilote amdkmdag.

J'ai persévéré et j'ai finalement trouvé un hotfix sur le site d'AMD : http://support.amd.com/...

Depuis que je l'ai installé, ma carte tourne correctement, j'espère que cela pourra vous aider !

FredEvil
silex973- 13 mars 2010 à 19:17
Fred le hot fix que tu conseil tu pense ca peut marcher si on a une carte qui est pas dans la liste ?(hd4850)
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
Moi aussi j'ai le même probleme, j'aimerais bien une solution silvouplais
Ajouter un commentaire
Réponse
+1
moins plus
Up, j'ai le même problème. Alors avant c'était le pilote atikmdag, et maintenant celui-ci. Encore un grand merci à ati.
Ajouter un commentaire
Réponse
+1
moins plus
Moi aussi nipibac c'était comme toi pilote atikmadag et maintenant amdkmdap.
Je sais plus quoi faire. sniff ......
Ajouter un commentaire
Réponse
+1
moins plus
C'est une bonne question, je ne sais pas car je n'ai jamais essayé pour une autre carte.

Par contre une chose est sur, c'est que depuis j'ai fait quelques tests, et apparement, avec le service pack 2, il y a un soucis avec les cartes même avec le hotfix proposé par ATI.

Et pour le service pack 1 ça à l'air un peu plus stable mais comme il regroupe toutes les mises à jours précédentes, il se peut qu'il y ai quelques soucis également.

A voir
Ajouter un commentaire
Réponse
+1
moins plus
J'avais le même problème et suite a mon bloc d'alimentation de mon modem qui a grillé, je n'avais plus internet et au miracle plus de déco du fameux pilotes d'affichage.

Alors débranchez internet quand vous jouez et vous n'aurez plus de deco, pour moi ça a marché. Tenez moi au jus si ça fonctionne pour vous aussi
Ajouter un commentaire
Réponse
+0
moins plus
Pareil pour moi au début atikmadag donc j'ai mis a jour le pilote de la carte graphique et maintenant c'est amdkmdap
Ajouter un commentaire
Réponse
+0
moins plus
Pour ma part le reformatage n'a rien changé, si ce n'est que le problème n'était pas là tout le temps du fait que windows n'avait pas encore fait toutes ses mises à jours ! :-)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, j'ai évidement le même prob que vous et je suit votre conversation depuis 3 jours j'ai aussi essayé plein de choses et rien fonctionne sauf mettre la fan a 100% aide un peu mais résolu rien du tout ! je peu pas jouer de jeu !! et je l'avais acheté pour ça

J'espère que quelqun saura trouver une solution ! Expert en info manisfesté vous ! moi on ma dit c'est les drivers qui font tout ça ! a voir
infinity0087- 16 mars 2010 à 09:21
DSL du double post mais j'ai une ATI Radeon 5770 HD , je ne peu même pas l'enregister car quand je lance windows une page apparait pour l'enregistrement mais ma carte n'est même pas dans les choix !!! bizare !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bah pareil,je lance un jeux ou je tourne à 100fps minimum et plantage "amdkmdap ..." alors que mon pc a 2 ans et jamais eu aucun soucis ^^

HD3800

C'est quoi ce truc encore -_-'
Ajouter un commentaire
Réponse
+0
moins plus
Salut, j'ai le même problème dans la même config que toi (CG et jeu).

si c'est un problème récent pour toi aussi, je me demande si c'est pas à mettre en rapport avec une maj de wow
Ajouter un commentaire
Réponse
+0
moins plus
Bha voila moi j'ai eu le même probleme avec mon ancien pc et maintenant avec celui ci.

C'est une carte Ati également

J'ai envoyé l'ancien portable a l'usine et j'en ai récupéré un tout neuf car pour eux ce n'est pas réparable.
Ajouter un commentaire
Réponse
+0
moins plus
Est-ce que des gens ont des nouvelles..?

Parce que j'ai toujours le même problème personnellement, depuis que je suis passé sur Seven.
Ajouter un commentaire
Ce document intitulé «  pilote d'affichage amdkmdap ne repondait plus  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.