Posez votre question Signaler

Probleme mise a jour liste serveur sur eMule [Résolu]

bob0667 7Messages postés jeudi 28 janvier 2010Date d'inscription 29 janvier 2010Dernière intervention - Dernière réponse le 29 janv. 2010 à 01:54
Bonjour,
J'ai un pc sous vista avec eMule tous ce passais tres bien et depuis deux jour au lancement de ma mule une petite fenetre "mise a jour liste serveur" s'ouvre avec une icone qui va du symbol terre a mes dossier mais la barre de chargment reste vide,le problème c'est que ça me bloque l'accés a ma mule et a tous les reglage.J'ai déjà désinstalé et réinstalé la mule mais c'est toujours pareil si quelqun a une solution ? merci.
Configuration: Windows Vista Internet Explorer 7.0
Lire la suite 
Réponse
+0
moins plus
Bonjour,

Voici un tuto qui devrait t'aider. J'ai utilisé la manip et ca a marché pour moi :

http://www.emule-france.com/forum/tuto-mise-jour-serveurs,t67146.htm#entry445609
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
merci pour ta reponse je commencé a desespere mais le probleme c'est que des que j'ouvre la mule la fenetre apparer et je n' ai plus acces a ma fenetre mumule et donc je ne peut rien regler
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Je n'arrive pas à comprendre le problème en fait. ^^
Quant tu lances le programme, est-ce qu'il démarre?

Ou est-ce que tu es bloqué?

Moi quand je lance Emule, il m'affiche directement la fénetre E-Mule et je peux cliquer ou je veux. A quelle étape es-tu bloqué exactement?

Indique moi le message d'erreur si tu en as un.
Ajouter un commentaire
Réponse
+0
moins plus
j'ouvre emule et: error:server UDP socket: failed to creat serveur socket- le fournisseur de service demandé n'a pas pu etre charg" ou initialisé. Alors je clic OK et emule s'ouvre et la petite fenetre "mise a jour liste serveurs" apparais et me bloque l'acces a ma page emule.
Ajouter un commentaire
Réponse
+0
moins plus
Je ne sais pas si je vais pouvoir t'aider car ca semble très technique.

Premièrement, tu peux t'appuyer la dessus :

http://www.emule-project.net/home/perl/help.cgi?l=13&cat_id=260

Dans la section messages d'erreurs, il y en a un qui ressemble au tien :

1/Erreur Fatale : impossible de créer socket sur port 4662
Cette erreur apparaît lorsqu’une autre application tente d’utiliser le port 4662 pour établir une connexion. En général ceci se produit lorsque vous utilisez en même temps eMule et eDonkey, sans avoir changé le réglage du port sur l’un des deux programmes.

Essaye de changer les ports Tcp (41474) et Udp (41484) pour voir, ou desactive ton firewall. Attention à bien ouvrir les ports dans ton routeur, je ne vais pas t'expliquer la manip , elle est décrite sur les sites Emule que je t'ai donné avant.

2/Sinon, essaye la solution ci-contre:
http://www.emule-project.net/home/perl/help.cgi?l=13&topic_id=217&rm=show_topic

3/Pourquoi eMule ne se connecte pas ?
La connexion d'eMule peut prendre un certain temps car les serveurs peuvent être hors ligne ou peuvent ne pas répondre. Si eMule ne se connecte pas du tout, assurez-vous d'avoir une liste de serveurs récente et vérifiez qu'aucun logiciel de type pare-feu, routeur, logiciel de connexion automatique, ne bloque le trafic d'eMule.
Vérifiez aussi les Préférences -> Serveurs -> Connexion automatique seulement aux serveurs statiques. Si cette option est cochée et que vous ne possédez pas un fichier staticservers.dat contenant des serveurs valides, eMule ne se connectera pas.

4/ Sinon, réinstalle E Mule avec une autre version (genre e mule 0.49 b si tu avais la 0.49.c ou inversement) en désinstallant bien complétement l'application.

Bon courage
Ajouter un commentaire
Réponse
+0
moins plus
merci je vais essayer tous ça et je verrais bien a plus tard peut etre
Ajouter un commentaire
Réponse
+0
moins plus
Je t'ai donné la soluce mais à l'envers ^^

Premièrement, réinstalle E Mule complétement en supprimant le dossier E Mule à la fin de la désinstallation. (Choisir une autre version si besoin est car cette solution semble marcher)

Ensuite, je te conseille d'installer un pare-feu qui gère de façon correcte le contrôle des programmes et de désactiver le firewall XP. Online Armor est gratuit et marche très bien. Tu peux le télécharger ici (Online Armor Free v4.0.0.15, French):

http://www.tallemu.com/downloads.php


C'est sans doute un problème de ports. Tu peux essayer les ports suivants.

Pour le TCP : 41474
Pour l' UDP: 41484

Quant tu as bien réinstallé l'application avec les ports ci-dessus, il faut les ouvrir dans le routeur en créant 2 règles. Une pour le port TCP : 41474 (ou le n° de port que tu as choisis) et une pour le port UDP 41484.

Voir : http://www.emule-france.com/ (La configuration du routeur est présenté par fournisseurs d'accès dans le bandeau gauche)

Il suffit généralement de récupérer ton adresse ip (genre 192.168.1.20, adresse IPV4) en tapant cmd /k ipconfig /all dans démarrer / exécuter / et de créer 2 règles d'exception dans le pare feu.

Si tu galères à cette étape, je peux te fournir des explications supplémentaires.

Quant, c'est fait, tu rafraichis ta connexion internet en débranchant le modem et ca devrait marcher.^^
Ajouter un commentaire
Ce document intitulé «  probleme mise a jour liste serveur sur eMule  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.