Icône qui n'a pas d'image [Fermé]

ßokchips 165 Messages postés samedi 22 novembre 2008Date d'inscription 3 janvier 2013 Dernière intervention - 12 janv. 2010 à 17:09 - Dernière réponse :  Utilisateur anonyme
- 15 janv. 2010 à 01:04
Bonjour,

j'avais supprimé HKEY_LOCAL_MACHINE\System\CurrentControlSet\ Services\sptd dans la base des registres pour pouvoir installer Daemon Tool comme conseillé sur ce post http://www.commentcamarche.net/...

et depuis j'ai une icône qui n'a pas d'image ! C'est une application .exe. Pourtant quand je regarde les propriétés, je peux voir l'image de l'icône mais sur le bureau je n'ai qu'une feuille blanche avec une fenêtre dedans comme icône. J'ai réinstallé l'application et ça n'a rien changé

Est-ce parce que j'ai viré stpd du registre ?

Merci
Afficher la suite 

5 réponses

ßokchips 165 Messages postés samedi 22 novembre 2008Date d'inscription 3 janvier 2013 Dernière intervention - 13 janv. 2010 à 19:48
0
Utile
up
ßokchips 165 Messages postés samedi 22 novembre 2008Date d'inscription 3 janvier 2013 Dernière intervention - 13 janv. 2010 à 23:26
0
Utile
upp
Utilisateur anonyme - 13 janv. 2010 à 23:36
0
Utile
on pas bessoin de bricole la bdr pour installer un logicel..
ßokchips 165 Messages postés samedi 22 novembre 2008Date d'inscription 3 janvier 2013 Dernière intervention - 14 janv. 2010 à 20:57
0
Utile
ouais mais après suppresion de ce stpd dans le base de registre, les icones sur le bureau n'ont plus d'images
Utilisateur anonyme - 15 janv. 2010 à 01:04
0
Utile
je supose que tu na pas fait une sauvegarde de la bdr avant la modification ?

et bien tu est bon pour la refaire dans l autre sens ...