Signaler

Touches de clavier inversées [Résolu/Fermé]

Posez votre question hulkhogan 26Messages postés mardi 31 mai 2005Date d'inscription 22 août 2007 Dernière intervention - Dernière réponse le 28 août 2017 à 17:09 par as
Bonjour à tous
J'ai un problème avec mon clavier pour certaines touches. Les lettres n'on t aucuns problèmes; par contre des symboles comme @ ou _ ou - ! se trouve sur d'autres touches. Je n'arrive pas à les remettres normalements malgré avoir réinstallé le pilote. Y=à=t=il une touches spéciale?
Merci d'avance
Utile
+195
plus moins
Première possibilité : tu es passé en QWERTY. Tu dois aller dans le panneau de configuration puis sur l'îcone option régionale, tu dois choisir la langue qui correspond à ton clavier... français, belge, ... Ou plus simple : appuyer simultanément sur ALT + MAJ (en dessous de ENTREE). Voir : basculer son clavier de qwerty à azerty

Deuxième possibilité : le verrouillage numérique est activé. Appuie sur la touche Verr.Num au niveau du pavé numérique (à droite du clavier) parfois en appuyant simultanément sur la touche Fn (sur portable).
Cette réponse vous a-t-elle aidé ?  
claudio- 27 nov. 2010 à 21:38
excellent merci !
Tôt opte- 19 déc. 2014 à 09:42
Bonjour, certaines de mes lettres et symboles sont inversées, et problème je ne peux pas saisir mon mot de passe correctement. Comment faire?
Merci de votre aide. Bonne journée
har0una 1Messages postés vendredi 14 avril 2017Date d'inscription 14 avril 2017 Dernière intervention - 14 avril 2017 à 19:57
MILLE FOIX MERCI
Répondre
lyse- 4 juil. 2017 à 21:09
merci infiniment. J'étais dans le noir.
Répondre
as- 28 août 2017 à 17:09
Merci pour réponse.
Répondre
Utile
+118
plus moins
un camarade de warcraft ma donné la manip, en faite vs avez du faire malencontreusement la manip alt + shift gauche, il suffit de refaire et le problème est réglé, shift étant la fleche qui permet de faire des majuscules pour ce qui maitrise pas trop ; )

allez bon courage a tous
Utile
+47
plus moins
tu as activé ton clavier numérique!! sur les touches uiop tu as également les chiffres 4567... tu dois désactiver le clavier numérique,

pour ça tu dois désactiver le num lock (accessible directement ou en combinaison avec la touche fonction (fn)

normalement tu as un témoin lumineux au clavier qui te dit que la fonction est activée ou pas (chez moi c'est un cadenas avec un chiffre dedans).

pour désactiver le clavier numérique au démarrage de windows :

cliquez sur "Démarrer", "Exécuter..." puis tapez "regedit" et cliquez sur "OK".

il faut modifier deux valeurs :

HKEY_CURRENT_USER\Control Panel\Keyboard

Modifiez alors l'entrée de la chaîne "InitialKeyboardIndicators"

* la valeur "0" laisse le clavier déverrouillé


HKEY_USERS\.DEFAULT\Control Panel\Keyboard

Modifiez alors l'entrée de la chaîne "InitialKeyboardIndicators"

* la valeur "0" laisse le clavier déverrouillé



Normalement tout sera dans l'ordre au prochain démarrage.
Ensuite, tu peux toujours activer ou désactiver manuellement le pavé numérique via les touches fn + num lock comme dit précédemment!
madidi57- 5 févr. 2010 à 18:04
Merci beaucoup pour tes conseils, j'ai réussi a remettre le clavier du notebook de ma fille en ordre grace a tes conseils.
tkt- 25 avril 2010 à 12:41
Mercii j'ai etrouver on clavier
karnage- 3 mars 2011 à 23:19
merci.je galéré depuis 1 moment avec le portable 2 ma copine. j'ai fais fn num lock et c'est OK trop cool!!!!!!!!!!!!!a +
Yitoz- 28 mai 2014 à 19:50
Merci beaucoup !
Utile
+17
plus moins
Salut tirina,

Tu dois aller dans:

1 panneau config
2 options régionales
3 options régionales et linguistiques
4 tu vérifies si tu as bien français (belgique)
5 tu vas dans langues puis détails. Tu vérifies si tu as bien dans les 2 cadres : français (belgique).
Si tu as français (français) qui est selectionné, tu peux le supprimer et sélectionner français (belgique).

Attention que windows n'enregistrera que lorsque tu auras redémarré le pc.


Voilà; essaie ça et normalement ça devrait marcher.

Bonne journée
cobra54- 26 mai 2008 à 04:23
c hyper cool de ta par j'ai résolu mon problème je te remercie du fond du coeur a ++
Utile
+11
plus moins
faite les touches ctrl + maj et le clavier redeviendra en ordre azerty.
j'espère que sa va vous aider.
d'autres question,n'hésitez pas et je verrais si je peux vous aider.
Utile
+10
plus moins
salut je pense avoir une solution tres simple qui as marcher pour moi pour les clavier
qui font azerty456 ect
faites demarrer programmes accesoires accesibilite puis clavier visuel et la une fenetre s ouvre et au lieu de se prendre la tete avec une combinaison de touche appuyer tout simplement sur la touche nlk du clavier visuel et hop pu de probleme du moins pour moi
Utile
+9
plus moins
Bonjour,
J'avais le même problème sur un clavier portable !
En fait c'était la touche ver num qui était activée ! Si c'est le cas pour vous aussi, normalement un petit cadenas avec un 1 au milieu est allumé !
Pour le désactiver il m'a suffit de faire Fn + Ver num
j'espere que ça pourra en aider certains !!
l^ml- 3 mars 2011 à 18:26
faut juste appuyer sur ver num !! pas fn enfin pas besoin
Camille- 27 mai 2011 à 18:41
C'était ça, merci beaucoup !
Utile
+7
plus moins
Merci a hoxam pour sa réponse, ca fait une heure ( plus en fait ) due je galère a essayer de réinstaller les drivers .... alors que fn + f11 suffit !
Utile
+2
plus moins
merci je fait shift+alt+numlk et sa marcher bien
Utile
+2
plus moins
merci wayreth c simpa kil al
Utile
+2
plus moins
Merci je peux écrire normalement grace à tous vos conseil vraiment ce site est une merveilles bonne continuation à tous !!!! ENCORE MERCI
Utile
+2
plus moins
Merci Mimi c 'est très gentil maintenant mon problème est résolu =) ! :)
Utile
+1
plus moins
merci beaucoup tout le monde mon probleme est résolu
Utile
+1
plus moins
c simple appuyer sur Ver Numero arr def la touche apres Les F#

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !