Signaler

Disque dur C et G absents du poste de travail [Fermé]

Posez votre question grandmanitou - Dernière réponse le 28 déc. 2009 à 14:18 par le druide
Bonjour,
j'ai un souci avec mes diques durs C: et G:, je ne les trouve pas dans mon poste de travail. Pourtant ils sont bien présents dans la "gestion de l'ordinateur- gestion des disques". J'ai essayé la détection de matériel noyau avec la manipulation clique droit et F5 (solution que j'ai vu dans un forum) mais rien n'y fait. J'ai supprimé des fichiers hosts à la suite d'un problème avec un virus "MRU list" et "tracking cookie", je ne sais pas s'il y a un lien avec ce qui m'arrive. Je suis assez nul en informatique... Pouvez-vous m'aider??!!
Utile
+0
plus moins
Salut,

essayes une réparation avec le cd d'xp, une fois sur l'écran Installer tu valide puis choix Réparer
grandmanitou- 28 déc. 2009 à 11:11
Merci de ta réponse rapide! Par contre je n'ai pas le cd d' xp...
Utile
+0
plus moins
c'est un pc de marque ?
grandmanitou- 28 déc. 2009 à 11:13
non c'est un pc monté
Utile
+0
plus moins
et bien c'est pas gagné ... Essaye de tapoter sur la touche F8 au démarrage du pc puis choix Dernière bonne installation connue.

c'est deux disques dur ou deux partitions sur le même disque
grandmanitou- 28 déc. 2009 à 11:22
Merci. C'est 2 disques durs. Je vais essayer avec F8 au démarrage. C'est quand même bizarre qu'ils soient bien là mais pas dans le poste de travail.
Utile
+0
plus moins
dans la gestion des disques il y a rien.

Si tu clic droit dessus la gestion des disques puis Analyser de nouveau çà donne rien ?

Lance diskpart depuis cmd ensuite tape rescan, après tape exit puis encore exit pour sortir de la console, retourne voir dans la gestion des disques
grandmanitou- 28 déc. 2009 à 11:33
Alors j'ai essayé le redémarrage avec F8, il a cherché pendant un moment quand j'ai ouvert le poste de travail pour finalement toujours ne pas trouver les 2 disques durs. Et sinon oui ils sont bien présents dans la gestion des disques.
Utile
+0
plus moins
s'ils sont présent dans la gestion des disques est-ce qu'ils ont une lettre attribuée, ils sont reconnu sous quel nom ?
grandmanitou- 28 déc. 2009 à 11:39
Eh bein il y en a un qui est resté sous le mçeme nom ("F:") et un que j'ai renommé depuis 2 ans.
grandmanitou- 28 déc. 2009 à 11:48
Je viens de voir que dans "gestion de l ordi." si je clique "droi" sur un de ces disques durs , on me propose "modifier la lettre de lecteur et le chemin d'accès", il n'y aurait pas quelque chose à faire avec ça?...
Utile
+0
plus moins
change la lettre çà risque rien
grandmanitou- 28 déc. 2009 à 12:04
Ca fait rien le changement de lettre...et sinon je viens de voir que les lettre des lecteurs sont en fait C: , E: et F: (F: étant renommé) . En fait j'ai 3 disques durs inaccessibles par le poste de travail... C'est pénible...
grandmanitou- 28 déc. 2009 à 13:48
Bon bein voilà je suis toujours au même point...
Utile
+0
plus moins
regarde ici peut être que çà t'aidera à résoudre ton problème > http://onenblogue.blogspot.com/2007/11/comment-masquer-disque-dur-windows.html

La même chose ici > http://www.zonewindows.com/astuce26-cacher-lecteur-poste-travail.php

Je dois m'absenter pour cette après midi, je reviendrais faire un tour en soirée.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !