Bug, ralentissement. [Fermé]

Aloen - 26 déc. 2009 à 20:54 - Dernière réponse : Erwan031284 14780 Messages postés lundi 8 septembre 2008Date d'inscription 5 décembre 2017 Dernière intervention
- 27 déc. 2009 à 01:48
Bonjour, à tous. J'ai acheté dernièrement une Nvidia Geforce GTX 260 car mon ancienne carte graphique ne marchait plus. J'ai 3go de ram et je suis sous vista. Depuis que j'ai installé ma nouvelle carte graphique, la plus par des jeux rames en graphisme élevé ou normal, et pareil pour mon son, sa grésille constamment. Exemple pour la musique de mon Itunes, sa se met à ralentir la chanson et à gresillé. Je voulais avoir votre avis, dois-je rajouter des rams ?

Alimentation = 750 Watts
Carte graphique = Nvidia Geforce GTX 260
Ram = 3go
Système d'exploitation : Vista
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)

Merci d'avance :)
Afficher la suite 

4 réponses

Erwan031284 14780 Messages postés lundi 8 septembre 2008Date d'inscription 5 décembre 2017 Dernière intervention - 26 déc. 2009 à 22:27
0
Utile
2
Tout bien branché?
Ancien driver graphique correctement supprimé?
Mise à jour du driver tentée?

Précise ta config, bloc alim, surtout...
Oui tout est bien branché, ma config je les écrit en dessous. Pour les mises à jour c'était ok , j'ai tout fait...
Erwan031284 14780 Messages postés lundi 8 septembre 2008Date d'inscription 5 décembre 2017 Dernière intervention > Aloen - 27 déc. 2009 à 01:48
"Alimentation 750W"

Quand je te dit de préciser l'alim, c'est que je damnde plus d'info que la puissance marqué sur l'étiquette!

Tu cite un modèle de voiture en donnant seulement la puissance de son moteur?

Je voudrais la marque et le modèle...
i5power 666 Messages postés mardi 22 décembre 2009Date d'inscription 1 novembre 2011 Dernière intervention - 27 déc. 2009 à 00:42
0
Utile
une ram de plus ne servira pas Vista accepte que 4go et je pense que le probleme continura, moi a ta place je rebrancher l'ecran sur la carte mere, dé-sinstaler tout pilotes de tes deux CG qui on ete instaler et de ré-instaler les pilotes de ta Nvidia 260, pour tout désinstaler je te conseille RevoIninstal et apres de faire un petit coup de CClearn dans le registre et ca devrait rentre dans l'ordre