Partage connexion wifi sur ethernet [Résolu/Fermé]

zarnergun 9 Messages postés mardi 15 décembre 2009Date d'inscription 27 décembre 2009 Dernière intervention - 26 déc. 2009 à 17:27 - Dernière réponse : zarnergun 9 Messages postés mardi 15 décembre 2009Date d'inscription 27 décembre 2009 Dernière intervention
- 27 déc. 2009 à 15:27
Bonjour, voila je suis confronté à un problème que je n'ai jamais réussi a résoudre a chaque fois qu'il survient.

J'ai une connexion wifi sur LE PC 1 que je veux partager via le réseau local (ethernet). Je donne donc au reseau local du pc 1 et du pc 2 les attributs suivants :

PC1 :

Ip : 192.168.0.14
masque ! 255.255.255.0
Passerelle : vide (connexion sur meme pc)
Dns : vide ou (8.8.8.8 et 8.8.6.6 (google) )

PC2 :

Ip : 192.168.0.15
masque ! 255.255.255.0
Passerelle : 192.168.0.14
Dns : vide ou (8.8.8.8 et 8.8.6.6 (google) )


LE partage de fichier et le ping se fait sans problèmes.

Voila que ca se complique


J'active le partage de connexion sur le " reseau sans fil " et il me pond ca :

http://www.siteduzero.com/uploads/fr/files/208001_209000/208980.jpg

Si j'ai bien compris l'adressage automatique veut que la connexion sans fil soit 192.168.0.1, hors celle-ci est automatiquement 192.168.0.8 (Donné auto par le routeur). Je ne peux absolument pas lui donné l'adresse ip 192.168.0.1 mais l'adressage automatique y tient.
Si je renseigne manuellement au lieu du DHCP j'ai la même erreur.
Comment je peux faire clouer le bec à cette imbecilité made in microsoft


Merci d'avance.
Afficher la suite 

6 réponses

Utilisateur anonyme - 26 déc. 2009 à 17:38
+1
Utile
Hello
Si je comprends bien tu as une connexion internet wifi sur un pc et tu veux la
partager avec un autre pc via une autre connexion éthernet.
Acces ADSL-----wifi--- connexion 1 PC1 connexion 2 --------ethernet-----connexion 1 PC2.

Tel que tu le décris ça ne paut pas fonctionner. Les adresses 192.168.0.xxx doivent être
utilisées par la connexion éthernet entre des deux PC. Côté PC1 tu dois même avoir 192.168.0.1.
Côté PC2 tu peux mettre 192.168.0.5 passerelle 192.168.0.1
La connexion Wifi doit utiliser une autre gamme d'adresses, là c'est du côté du point d'accès
(box ou modem) qu'il faut voir pour lui faire utiliser par exemple 192.168.1.xxx.
A cemoment tu peux attribuer 192.168.1.1 au "serveur" (la box) et 192.168.1.5 à ta connexion
wifi sur PC1. Dans l'assistant de config sur PC1 tu dois lui préciser la connexion avec laquelle
tu partages ton internet (c'est à dire la connexion éthernet).
Acces ADSL-----wifi--- connexion 1 PC1 connexion 2 --------ethernet-----connexion 1 PC2.
192.168.1.1------------192.168.1.5 192.168.0.1-----------------------192.168.0.5
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 26 déc. 2009 à 18:14
+1
Utile
Apparemment non. Windows te le dit lui même...
Le range d'adresses 192.168.0.xxx est réservé pour la connexion qui sert à partager l'internet.
En règle générale, deux connexions sur le même PC ne peuvent pas avoir une adresse
dans le même "réseau" (correspodant au masque)
Cela dit tu peux essayer de mettre manuellement des adresses dans ta connexion éthernet
PC1 : 192.168.2.1 passerelle rien
PC2 : 192.168.2.5 passerelle 192.168.2.1
Pour les adresses DNS : rien sur la connexion ethernet PC1
Si possible les adresses du FAI sur éthernet PC2
Ca marchera peutêtre...
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 26 déc. 2009 à 20:41
+1
Utile
Ca veut dire que Windows veut du 192.168.0.xxx
Une autre technique un peu compliquée serait de mettre un routeur qui se connecterait
à la BOX et te fournirait un autre réseau local. Je ne sais pas si un routeur peut avoir
son attachement WAN (vers la box) en wifi...
Cette réponse vous a-t-elle aidé ?  
zarnergun 9 Messages postés mardi 15 décembre 2009Date d'inscription 27 décembre 2009 Dernière intervention - 26 déc. 2009 à 18:00
0
Utile
merci pour la réponse.

Si je comprend bien, la box doit passé sur une la gamme 192.168.1.x ?
N'y a t'il pas une solution alternative car cette box ne m'appartenant pas car partagée ne peut pas être modifié.
zarnergun 9 Messages postés mardi 15 décembre 2009Date d'inscription 27 décembre 2009 Dernière intervention - 26 déc. 2009 à 19:04
0
Utile
J'ai essayé précédemment avec 192.168.1.1 et 192.168.1.2 mais pareille, le partage est niquel et le ping aussi mais pas le net.
zarnergun 9 Messages postés mardi 15 décembre 2009Date d'inscription 27 décembre 2009 Dernière intervention - 27 déc. 2009 à 15:27
0
Utile
Je crois que je vais laisser tomber l'affaire et laissé le serv en local.
Merci quand même les gens, je modifierais la configuration du réseau quand je le pourrais :)
Bonne journée