Signaler

Driver carte son fujitsu siemens

Posez votre question msifer 12Messages postés samedi 12 décembre 2009Date d'inscription 14 décembre 2009 Dernière intervention - Dernière réponse le 14 déc. 2009 à 23:39
Bonjour,
J'espere que vous allez pouvoir m'aider.
Je viens d'installer Windows XP sur mon Fujitsu Siemens, Amilo Li 2727, alors que j'avais vista avant...
Le hic c'est que je n'ai plus de son, aucun son. On m'a dit qu'il fallait installer les drivers de la carte son mais je ne les trouve pas...
Merci d'avance...
Afficher la suite 
Utile
+0
moins plus
Salut,

as tu des points d'interrogations jaunes dans le gestionnaire de périphériques ? si oui, où ?

clic-droit sur le "Poste de travail" puis choisir "Propriétés" onglet "Matériel" puis cliquer sur le bouton "Gestionnaire de périphériques"
Ajouter un commentaire
Utile
+0
moins plus
Merci d'avoir répondu si vite.
Oui, j'ai des points d'interrogations jaunes dans le menu que tu m'as di d'aller voir.
Ms c'est en anglais : Donc jen ai dans "Other devices, et sa inclut toutes les sous parties de "Other devices" que voici :
- Audio Device on high definition Audio Bus
- SM bus controller
- Video Controller
- Video Controller (VGA Compatible) !
Voila et merci encore !
Ajouter un commentaire
Utile
+0
moins plus
Dans le gestionnaire de périphériques, fais un clic droit sur: "contrôleur de bus sm" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)

copie seulement la première ligne, c'est suffisant.
Ajouter un commentaire
Utile
+0
moins plus
En anglais sa donnait "Hardware Id" jpense que cest sa :
Voila la premiere ligne : PCI\VEN_8086&DEV_283E&SUBSYS_11231734&REV_03.
Si cest pas sa dis moi quest ce que cest en anglais.
Merci Pepito.
Ajouter un commentaire
Utile
+0
moins plus
oui, c'est le bon numéro.
installe ce pilote : http://d6.devid.info/drv/07/infinst911autol.exe
Ajouter un commentaire
Utile
+0
moins plus
J'ai installé le pilote mais toujours rien !
Pas de son...
Que dois je faire ?
Ajouter un commentaire
Utile
+0
moins plus
ce n'était pas un pilote pour le son mais pour le chipset de la carte mère.
le SM bus controller est toujours en jaune dans le gestionnaire ?
Ajouter un commentaire
Utile
+0
moins plus
Oui, toutes les sous parties de Other Devices sont encore en jaune. Meme celle de bus controller SM.
Le fait dinstaller un pilote pour le chipset de la carte mere va arranger le son ?
Merci.
Ajouter un commentaire
Utile
+0
moins plus
tu as redémarré le pc après l'installation ?
ce pilote est important et il faut l'installer en premier.
Ajouter un commentaire
Utile
+0
moins plus
Oui j'ai redemarré l'ordinateur. Et les points d'interrogation sont toujours jaunes..
Ajouter un commentaire
Utile
+0
moins plus
essaie de l'installer manuellement.
télécharge et installe 7 zip.
http://www.commentcamarche.net/telecharger/telecharger-91-7zip

crée un nouveau dossier sur ton bureau, télécharge le pilote, met le dans le nouveau dossier et décompresse le pilote.
http://d6.devid.info/drv/07/infinst911autol.exe
fais un clic droit sur le pilote et choisis : 7zip => extract here.

-Ouvre le gestionnaire de périphériques, fais un clic droit sur : "contrôleur de bus sm" => "mettre à jour le pilote".
-coche : "non pas cette fois".
-clique sur "suivant".
-coche : "installer à partir d'une liste ou d'un emplacement spécifié".
-clique sur "suivant".
-clique sur "parcourir" et sélectionne : le dossier avec le pilote décompressé.
Ajouter un commentaire
Utile
+0
moins plus
Alors, j'ai essayé de l'installer en cliquant sur parcourir ms il ne me proposait pas de sélectionner le dossier contenant les fichiers.
Ensuite quand jai réessayé, dans la liste "Other drivers" il n'y avait plus le "SM bus controller".
Je suis perdu... A laaaide !
Merci
Ajouter un commentaire
Utile
+0
moins plus
Alors, j'ai essayé de l'installer en cliquant sur parcourir ms il ne me proposait pas de sélectionner le dossier contenant les fichiers.
Ensuite quand jai réessayé, dans la liste "Other drivers" il n'y avait plus le "SM bus controller".
Je suis perdu... A laaaide !
Merci
Ajouter un commentaire
Utile
+0
moins plus
tu as bien décompressé le pilote avant ?
Ajouter un commentaire
Utile
+0
moins plus
Au début, javais oublié, mais ensuite, une fois que je lai décompréssé il n'yavait plus "sm bus controller" dans la liste.
Ajouter un commentaire
Utile
+0
moins plus
dans la liste....tu veux dire dans le gestionnaire de périphériques ?
Ajouter un commentaire
Utile
+0
moins plus
Exact ! C'est sa !
Ajouter un commentaire
Utile
+0
moins plus
alors on passe au suivant.

Dans le gestionnaire de périphériques, fais un clic droit sur: "contrôleur vga" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)

copie seulement la première ligne, c'est suffisant.
Ajouter un commentaire
Utile
+0
moins plus
PCI\VEN_8086&DEV_2A02&SUBSYS_11231734&REV_03
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,

D'après ce lien >>> http://support.ts.fujitsu.com/...

Contrôleur vidéo
>>> http://downloadcenter.intel.com/...

Contrôleur Lan ( Ethernet )</ital> >>> http://www.touslesdrivers.com/index.php?v_page=23&v_code=25778

Contrôleur réseau ( wifi)
>>> http://www.touslesdrivers.com/index.php?v_page=23&v_code=24840

Edit: pilote audio ( Realtek ALC268 ) >>> http://www.commentcamarche.net/...

A+
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !