CommentCaMarche
Recherche
Posez votre question Signaler

MOTEUR DE RECHERCHE GOOGLE PAR DEFAUT HELP !! [Résolu]

jeff2002 16Messages postés lundi 25 août 2008Date d'inscription 30 octobre 2010Dernière intervention - Dernière réponse le 27 sept. 2012 à 18:16
Bonjour,
Chers membres,
Depuis aujourd'hui, lorsque je rentre sur Gogoole, le message suivant apparait :
"Un programme de votre ordinateur a corrompu le paramètre de votre moteur de recherche par défaut Internet Explorer.
Internet Explorer a réinitialisé le paramètre de votre moteur de recherche d'origine, Google.
Internet Explorer ouvrira désormais Paramètre de Recherche, où vous pourrez modifier ce paramètre ou installer d'autres moteurs de recherche."
Tout cela est bien beau mais à chaque click sur google, cette fenêtre s'ouvre et suit l'ouverture du paramètre de recherche. Google est toujours classé comme moteur de recherche par défaut.
C'est trés ennuyant.
Auriez-vous une idée pour résoudre mon problème.
Merci d'avance à vous tous.
Lire la suite 
Réponse
+7
moins plus
Fais clic droit sur démarrer, propriétés, personnaliser, coche "Commande Exécuter" et clique sur OK. Redémarre en tapotant F8 pour aller en mode sans échec et choisis session admin. À l'arrivée, va dans démarrer, exécuter, tape: regedit et OK. En haut, clique sur édition, rechercher (Ctrl+F), tape: google, coche les cases clés, valeurs, données et fais suivant. La recherche commence, quand un fichier apparait, supprime tout ce qui est rapport à google et regarde aussi dans le volet droit, fais attention ne supprime pas n'importe quoi, si tu n'es pas sûr, fais une sauvegarde de la clé et exporte-la dans tes documents, ensuite fais F3 pour continuer la recherche et fais de même jusqu'à la fin de la recherche. Ferme le régistre, toujours en mode sans échec, lance CCleaner pour un bon nettoyage ( n'oublie pas de décocher yahoo toolbar lors de l'installation que tu devras faire avant d'aller en mode sans échec ) et redémarre.
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,
Ouvre IE, outils, options internet, onglet général, clique sur paramètres dans recherche, sélectionne moteurs de recherche, en bas clique sur rechercher d'autres moteurs de recherche, une nouvelle fenêtre apparaît, choisis google en cliquant sur ajoutez à internet explorer, coche en faire mon moteur de recherche...et mettre à niveau. Ensuite, tu peux cocher --> empêcher les programmes de suggérer des modifications....., appliquer et OK.
Ajouter un commentaire
Réponse
+1
moins plus
Merci Ekim55 de ton aide, j'ai suivi à la lettre tes conseils mais rien n'y fait.
Je n'arrive même pas à supprimer Google.
Je n'ai plus que ce moteur de recherche.
Et je m'aperçois que cette fenêtre s'ouvre dés que je vais sur internet, c'est plutôt ennuyant.
Que faire ?
Ajouter un commentaire
Réponse
+1
moins plus
Ekim55,
FELICITATIONS !!!
Et Merci pour tout, tu es un Dieu vivant !!!
J'ai suivi à la lettre tes conseils
Et je dois dire que c'est long, mais le résultat est là, la page ne s'ouvre plus et tout semble fonctionner
Lorsque je suis à nouveau rentré sur internet, on m'a dit qu'un programme m'avait dit de mettre google par défaut et on m'a demandé si j'acceptais, j'ai dit non et j'ai continue. Ensuite je suis allé voir dans les paramètres de recherche par défaut et j'ai constaté que google était toujours par défaut mais comme tout semble marcher ce soir, je suis trés content.
Encore Merci pour ton aide et ton acharnement.
Bonne nuit.
J'attends 1 ou 2 jours avant de cocher ce problème résolu, au cas où ...
Ajouter un commentaire
Réponse
+0
moins plus
essai de l'enlever et ensuite de le remettre.
Ajouter un commentaire
Réponse
+0
moins plus
Merci de ta réponse caillouditcouocu
Mais je n'arrive pas à mettre un autre moteur de recherche par défaut, Google reste le MDR par défaut.
Faut-il que je désinstalle google et si oui comment faire.
Merci de ton aide.
Ajouter un commentaire
Réponse
+0
moins plus
tu clique sur la fleche a coter de la loupe-->Modifier les parametres de recherches par defaut-->clique sur google-->supprimer
Ajouter un commentaire
Réponse
+0
moins plus
Je n'ai pas de loupe à côté de la fenêtre de recherche google
Tu n'es pas tombé sur le meilleur hein ?
Ajouter un commentaire
Réponse
+0
moins plus
Pour trouver un autre moteur de recherche dans Internet explorer, tu vas dans outils, puis "gérer les modules complémentaires". dans la fenêtre qui s'ouvre tu surlignes "moteurs de recherche", et tu choisis un autre moteur.
Tu cliques droit dessus et tu choisis par défaut.
Ajouter un commentaire
Réponse
+0
moins plus
tu es sur le site web ou avec la "search bar" en haut a droite
Ajouter un commentaire
Réponse
+0
moins plus
Je sais pas trop, j'ai une zone de recherche centrale Google et c'est vrai qu'en haut à droite, j'ai à nouveau une zone de recherche google avec une loupe.
Quand je clique sur la flêche, 4 lignes apparaissent :
-Google (par défaut)
-Recherche dans cette page
-Rechercher d'autres moteurs de recherche
-Gérer les moteurs de recherche

Quand je vais dans gérer les MDR, je trouve effectivement Google par défaut mais je ne peux pas le supprimer, la zone est grisée.

Je n'y comprends plus rien
namuroise08- 2 déc. 2009 à 22:09
Moi aussi j'ai le même problème que vous et aucunes manipulations ne changent le problème, en plus sur mon ordi , il est anglais et je n'arrive pas à le mettre en français j'ai donc opté pour une recherche de google.fr que j'ai ajouté à mes favoris en attendant de remédier à ce problème.
Merci de votre aide.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Va dans moteurs de recherche, ajoute un moteur de recherche, ex: live search, met-le par défaut, supprime google, si ca fonctionne, retourne rechercher google, met-le par défaut et supprime live search.
Ajouter un commentaire
Réponse
+0
moins plus
J'essaye ça aujourd'hui et je te tiens au courant, Merci encore
Ajouter un commentaire
Réponse
+0
moins plus
Je viens de choisir yahoo, je suis allé dans rechercher des nouveaux MDR
j'ai cliqué sur yahoo,
J'ai choisir de l'inscrire comme MDR
Mais quand je reviens à mes paramètres de MDR, je m'aperçois que google est toujours moteur de recherche par défaut
Yahoo est bien là mais n'apparait pas comme MDR par défaut
A n'y rien comprendre.
Une petit journée de boulot et à ce soir j'espère
Bonne journée à toi
namuroise08- 3 déc. 2009 à 10:09
J'ai suivi tes manipulations maais rien n'y fait google est toujours le moteur de recherche impossible de le supprimer celui là en revanche j'ai réussi à ajouter yahoo et le supprimer lui.
Pour google la case suprimer reste grisée
Merci et bonne journée
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Va dans options internet, onglet avancé, clique sur réinitialiser...les paramètres d'internet explorer par défaut, accepte, appliquer, OK et essaie de nouveau la dernière proposition au point 11.
Ajouter un commentaire
Réponse
+0
moins plus
J'ai bien fait ce que tu m'as dit mais encore aucun résultat.
La fenêtre "Afficher et gérer les modules complémentaires d'Internet Explorer" s'ouvretoujours, google est toujours le MDR par défaut et impossible de le supprimer, j'ai toujours yahoo mais quand je clique gauche dessus et que je choisis "par défaut", rien ne change, google reste le MDR par défaut.
Pourtant, ton idée semblait bonne !!!
Ajouter un commentaire
Réponse
+0
moins plus
Le mieux sa serai que tu change de navigateur internet, je te conseille de prendre Mozilla Firefox qui est très libre.
Ajouter un commentaire
Réponse
+0
moins plus
et tres mieux ^^
Ajouter un commentaire
Réponse
+0
moins plus
Y a pas de quoi,
Si tu as IE 8, n'oublie pas de cocher --> empêcher les programmes de suggérer des modifications....., ( dans moteurs de recherche ) appliquer et OK.
Bonne soirée.
namuroise08- 4 déc. 2009 à 10:26
Je vais également essayer la dernière manipulation que tu conseilles au collègue car avec l'avant dernière manip, le problème était toujours récurrent.
Je fais ça ce soir et je te dis quoi
Merci et bonne journée
Répondre
namuroise08- 9 déc. 2009 à 22:38
Complétement oublié de te dire que mon pb était résolu encore mille excuses et merci
Répondre
horsegirl00- 8 juil. 2010 à 03:46
Comment vous faire obtient jais passé de niveau 2 essaie d'aller à Argentine mais à meteo garde dire tout et prêt attendant juste sur la camionnette pour venir pendant que nous attendons devrait vous entraîner mais la camionnette est derrière lui ! olympe est le niveau 3 et 4 et phenix est 3 et 3 boîte vous m'aidez ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour j'ai installer internet explorer 9 et depuis un message apparaît :
un programme de votre ordinateur a corrompu le paramètre de votre moteur de recherche par défaut internet explorer.
Internet explorer a réinitialisé le paramètre de votre moteur de recherche aol .
internet explorer ouvrira désormais paramètre de recherche, où vous pourrez modifier ce paramètre ou installer d'autres moteurs de recherche."
ce message apparaît lorsque j'ouvre un page internet est ne veut plus s'enlever.
est-ce peut etre à cause d'internet explorer 9 .
pouvez vous sil vous plaît m'aider.
merci.
Ajouter un commentaire
Ce document intitulé «  MOTEUR DE RECHERCHE GOOGLE PAR DEFAUT HELP !!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.