Posez votre question Signaler

Mode fenetre forcer un jeu [Résolu]

akyrion - Dernière réponse le 18 juil. 2015 à 13:49
Bonjour,

je cherche un prog pour forcer un jeu à s'executer en mod fenetre pour pouvoir avoir mon msn sous les yeux tt en jouant !

Quelqu'un en connait un ?
Lire la suite 
Réponse
+39
moins plus
Les Sims 2 peut être éxecuté en mode fenêtre. Si tu dis que le "coup du -w ne marche pas", tu t'y prends sans doutes mal. Crée un raccourcis pour lancer le jeu si ce n'est pas déjà fait, clique droit sur l'icône, puis sélectionne "Propriétés". A la fin de l'espace texte "Cible", fais un espace et écris "-w" sans les guillemets. Ensuite, quand tu voudras lancer le jeu, il sera en mode fenêtre !

( PS ) Heureusement que le "Lisez-moi" existe :)
fr-darkrod 424Messages postés vendredi 16 août 2013Date d'inscription 4 juin 2015 Dernière intervention - 31 déc. 2014 à 12:36
Si si remplace -w par -windowed :)

Samira est un noob qui utilise des méthodes restreintes c'est dommage ^^
Répondre
nasnak 15Messages postés jeudi 31 janvier 2008Date d'inscription 16 février 2011 Dernière intervention - 16 févr. 2011 à 20:47
heuu!! je sais que je peux paraitre très en retard pour la réponse, mais le logiciel 3D Analyse 2.34 ! il est super efficace.
Répondre
stifleur93- 11 août 2011 à 14:44
Oui et si c'est un jeu que démarre par daemon tools et tu le vois seulement dans le post de travail, tu fais comment?
Répondre
thebestbc- 19 mars 2012 à 07:47
Pour moi, la commande -w ne marche pas :/
Répondre
wassi- 5 juin 2014 à 16:11
-windowed ce n'est -w :p
Répondre
Ajouter un commentaire
Réponse
+22
moins plus
Bonjour.

Je n'est pas vu une solution (à moins que j'ai mal lu les réponses).

Voici cette solution, c'est un raccourci ==> ALT + ENTRER (à faire dans le jeu (peut important où dans le jeu (menu, partie, ...))

Sa fonctionne avec pas mal de jeux.

A vous de tester les amis :)

En espérant vous avoir aidez :p

Bye
RRRRRRrrrr !!- 2 mars 2011 à 14:33
En tout cas pour moi ça a marché =) merci beaucoup !
Répondre
mikelangelo 289Messages postés vendredi 8 février 2008Date d'inscription 23 mai 2015 Dernière intervention - 16 avril 2011 à 15:43
oua un raccourci dans le jeux ^^ faut être fortiche xd (dans le dossier du jeux ok ^^ mais dans le jeu oua)
Répondre
mikelangelo- 7 janv. 2012 à 22:18
c vrai ?!? -_-"   comme si je le savait pas
Répondre
CEVDplay- 27 mai 2013 à 06:50
Le système Alt + Entré à fonctionné pour moi aussi.
Merci beaucoup ;)
Répondre
Mahfoudhi Fedi- 28 déc. 2014 à 08:56
Mersi !
Répondre
Ajouter un commentaire
Réponse
+8
moins plus
Salut,

Pour les jeux ayant un fichier config.ini.
Jai ajouté une ligne fullscreen = 0 dans le fichier config.ini en l'éditant avec Notepad et ça marche :D

Enjoy :D
dems13- 13 févr. 2011 à 04:31
Merci ça marche nickel
Répondre
Ajouter un commentaire
Réponse
+7
moins plus
Même technique sauf qu'au lieu de -w j'utilise -window
ça semble marcher pour quelques jeux...
Ajouter un commentaire
Réponse
+4
moins plus
Appeler moi dieu ( non je rigole ) donc j'ai fait pas mal e recherche sur la sshell et j'ai trouver la solution pour cela il suffit juste de cliquer sur ce lien :
http://www.filefront.com/...
perso j'ai tester et sa marche super bien
oublier pas de me dire merci
minimax- 27 nov. 2010 à 23:06
dans certains jeu (genre CoD) on ne peut pas.. :)
Répondre
hasshass- 5 mars 2011 à 22:06
Page Not Found
Répondre
crapoulou 26041Messages postés mercredi 28 novembre 2007Date d'inscription ModérateurStatut 29 août 2015 Dernière intervention - 5 mars 2011 à 22:08
Bonsoir,
hasshass, en effet le lien est devenu obsolète.
C'est l'inconvénient de ne pas mettre la solution ici lorsqu'on la trouve ailleurs...
Répondre
nico- 13 mars 2011 à 13:30
il aurait pu au moins donner le nom du soft...
Répondre
djvivien- 2 mai 2011 à 22:28
page not found
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Mais nan, dans votre raccourcis apres le nom du programme vous mettez /window et voila le tour est joué
Ajouter un commentaire
Réponse
+2
moins plus
Moi aussi, je voudrais savoir s'il existe quelque chose pour forcer le mode fenetre...
voila j'ai trouvé

dans propreties du shurtcut pour aller a ton jeu
la ligne target

"C:\Program Files\Maxis\The Sims Online\TSOPatch\TSO.exe" -w

j'ai rajouter le -w

mon jeu me dit que ce n'est pas normal de ne pas jouer plein écran a ce jeu mais ca lair de marché...

bonne chance
Ajouter un commentaire
Réponse
+2
moins plus
pour cod4 tu vas dans player, ton pseudo, config et la ti cherches seta_r fullscreen=1 et tu changes le 1 en 0 voilà..
r3veir- 5 juin 2008 à 18:45
merci mais g un petit souci je ne trouve pas config c dans le jeux directement ou dans le disk dur ? ( jeux sur pc ) merci encor...
Répondre
BigBang- 5 août 2008 à 10:16
désolé mais j'ai rien compri
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,


J'ai le même problème avec un vieux jeu, Risk 2... pas de fichier .ini a éditer, le racourcis modifier "-w et -windows" ne marche pas non plus.

Est ce qu'il existe un programme qui force le fenêtrage dans windows ?
Ajouter un commentaire
Réponse
+2
moins plus
Pour lancer Les Sims(TM) 2 Double Deluxe en mode fenêtré, créez tout d'abord un raccourci vers le jeu en faisant un clic droit sur le fichier Sims2SP4.exe et en sélectionnant Créer un raccourci. Faites ensuite un clic droit sur ce raccourci et sélectionnez Propriétés. A la fin de la ligne Cible, ajoutez un espace et le texte "-w" (sans les guillemets). Cliquez sur OK, puis double-cliquez sur le raccourci pour lancer le jeu cela fonctionne très bien !
d'autre commande
-f mode plein écran
-nosound lancer le jeu sans le son
-r800x600 lancer le jeu en résolution 800x600
-r(l)x(h) lancer le jeu en résolution (l)x(h)
destineearceus- 6 juil. 2015 à 17:01
marche pas
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Hi
Moi aussi je cherche à faire tourner mon jeu en mode fenetré mais le coup du -w ne marche pas :( ...je suppose que ça doit etre spécifique à the sims?

pour info mon jeu c'est Disciple 2 : dark prophecy
Ajouter un commentaire
Réponse
+1
moins plus
J'ai réussis ce coup pour Warcraft III, mais ça ne dois pas marcher pour tous les jeux (UT 2004, etc.).

Une autre solution existe-t-elle ?
AdwI- 5 avril 2009 à 13:04
Salut,

J'ai vu dans un forum que tu as réussi à lancer W3 en mode fenetré avec la technique du "-w". Moi ca marche pas. T'as fait qqc d'autre ?

Merci à toi et bonne journée.
Répondre
mouahaha- 21 nov. 2012 à 17:40
pour le mode fenetré sur mw3 il suffit d'aller dans les reglages du jeu
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
bonjour, moi j'ai essayer pour les sims, c'est ok sa marche, il me l'ouvre en mode fenetre, mais au moment où sims charge , il bloque !!! :s
je ne sais pas a quoi cela est du ! de plus j'ai windows vista, je ne sais pas si cela est du à ca !
Ajouter un commentaire
Réponse
+1
moins plus
salu moi c'est pour medieval 2: total war si qqn sait comment faire...
Ajouter un commentaire
Réponse
+1
moins plus
salut moi g tester le W pour cod4 et ca ne fonctionne pas comment fair merci....
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
j'ai télécharger DXWnd comme indiquer, mais pas de changement, mon jeu C&c général se lance mais toujours en fullscreen, alors que j'ai bien 800 par 600 dans les options et dans le fichier ini.

je n'arrive pas a trouvé de solution, visiblement ce jeu n'en fait qu'a sa tête, impossible de joué autrement qu'en mode fullscreen.

j'ai aussi tester avec le -w, le - win, le - window mais toujours rien de changer.

si vous avez une solution qui fonctionne merci d'avance de bien vouloir partager vos astuces

PS:
écran 19", résolution 1152/864 en 32 bits
carte vidéo interne Sis672 série
Mirage3+
128mo
system windows xp pro 3ghz 2go DDR 500
kyo- 20 nov. 2010 à 13:57
Le logiciel marche pour Divinity II : the dragon knight saga pour info alors que -w , -window alt + entré ... marché pas.
Répondre
Eddy0851- 5 janv. 2011 à 14:15
Salut Kyo, peut tu m'expliquer comment tu as fais car perso je n'arrive pas a le lancer en mode fenetré meme avec DXWnd.
Merci a toi
Répondre
eddy0851- 6 janv. 2011 à 14:24
c'est bon j'ai réussi, mais bon finalement l'association divinity 2 + loupe window pour mieux voir les textes c'est pourri lol
Répondre
5145454- 24 oct. 2012 à 18:02
pour gta 4 ?
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
De même pour ma part, ayant testé toutes les solutions proposées ici rien n'a fonctionné et pour ce qui est du fichier .ini de configuration c'est bien beau mais lorsqu'à l'intérieur il y a pas de quelconque "fullscreen=1" ou encore lorsqu'on rajoute un "fullscreen=0" et que Windows nous dit qu'il s'agit d'un fichier en lecture seule et donc qu'on ne peut ni le modifier ni le remplacer, comment faire?

PS: je suis sous vista et il s'agit du jeu Star Wars Battlefront II que j'essaye comme beaucoup d'autres personnes d'ouvrir en mode fenêtre.
Ajouter un commentaire
Réponse
+1
moins plus
simplecoeur14 : Pour le probleme de la lecture seule.

En mode graphique, clic droit sur le fichier, onglet "Général" dans le bas, décocher lecture seule et valider.

Si cette solution fonctionne pas il y a toujours le mode console.
lancer "cmd" via le menu démarer.

taper dans la console:

attrib -R "chemin_du_fchier.ini"

Et valider avec "enter"

Si certains fichiers/dossiers comportent des espaces... Encadrer le chemin entre guillemets

(par exemple... attrib -R "d:\Program Files\DXWnd\dxwnd.ini")

Bon... Sinon à part ça... J'ai tout essayé pour Tomb Raider: Underworld.
Même DXWnd, rajout du fullscreen... Etc etc...
Bah... Rien du tout.
Forcément les essais en mode texte avec rajouts d'arguments sur l'executable... Rien, nada, cette saleté occupe toujours mon écran entier... Grrr...



Bon j'vais encore écumer le web. Si jamais j'ai des suites je reviendrai :).
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, j'ai le meme probleme avec command and conquer general !
impossible de le metre un mode fenetré.
vous avez des solution svp?
Ajouter un commentaire
Ce document intitulé «  Mode fenetre forcer un jeu  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.