Formule Excel : les bases [Fermé]

douwy - 21 mai 2005 à 10:08 - Dernière réponse : purrofixe 493 Messages postés dimanche 14 mars 2004Date d'inscription 12 septembre 2007 Dernière intervention
- 21 mai 2005 à 16:25
je viens vous demander de l'aide sur Excel. Déjà pouvez-vous m'expliquer le minimum à savoir sur la création de formule, avec notamment le SI.
Puis, mon exemple, j'ai une colonne C pour les crédits, Colonne D pour les débits et Colonne E pour le Solde. Quelle formule faire pour que à chaque ligne l'opération soit crédit - débit = solde ? Je sais pas le faire pour plusieurs lignes à la fois, on peut aussi dire colonne crédit - colonne débit = colonne solde.
Merci vraiment de votre aide.
Afficher la suite 

8 réponses

purrofixe 493 Messages postés dimanche 14 mars 2004Date d'inscription 12 septembre 2007 Dernière intervention - 21 mai 2005 à 15:11
+2
Utile
Bonjour douwy,
Quelques liens utilent, à vous de voir:

http://office.microsoft.com/fr-fr/assistance/HP052037811036.aspx

http://www.excel-pratique.com/

http://www.google.ch/search?hl=fr&q=cours+gratuit+word+excel+powerpoint&btnG=Recherche+Google&meta=lr%3Dlang_fr

Bonne fin de semaine
Cette réponse vous a-t-elle aidé ?  
0
Utile
Salut Douwy

La formule de la colonne "solde" est la suivante
=(C-D)
pour le format:
Format
cellule
monétaire
-1234.10 euros rouge
Ok

pour recopier cette formule vers le bas
cliquer sur la formule,Shift ,descendre et Ctrl+B

je mets un site qui peut être sympa

http://www.excelabo.net/xl/dates.php#dates1900

@+
purrofixe 493 Messages postés dimanche 14 mars 2004Date d'inscription 12 septembre 2007 Dernière intervention - 21 mai 2005 à 12:04
0
Utile
3
Bonjour douwny ,
Pour colonne C, D et E qui correspondent à Crédit, Débit et Solde vous faite comme suit :
1. sélectionner cellule E1 ; si la première ligne de vos données est la ligne 1
2. Tape le signe « = »
3. Pointe le curseur sur cellule C1
4. Tape le signe « »
5. Pointe le curseur sur cellule D1
6. Puis Enter.
7. Pour générer la formule au autres lignes vous faites Copier/Glisser ; clic (maintenir la touche souris enfoncé) sur E1 et déplacer votre curseur vers le bas, vous le relaché à l’endroit désiré.
Petit exemple pour le SI.
1. sélectionner cellule F1
2. Taper ou copier cette formule : =SI(E1>0;"Gain";"Perte")
3. Puis Enter
4. Vous générer la formule : voir point 7.
Pour le SI : Regardez sous menu Insertion/ Fonction et vous choisissez « Si » et ensuite l’aide sur la fonction (en bas à gauche de la fenêtre)

Pour la suite vous devriez consulter l’aide de Excel qui vous apportera beaucoup.
Bonne fin de semaine.
merci de votre aide, mais je suis débutant et je n'y arrive aps.
Pour la permière possibilité : formule = C-D, un message me dit erreur dans formule.
Pour la deuxième, j'ai fais la formule : = C1-D1, c'est OK mais pour le reste ça suit pas, faut que je tape tout pour chaque ligne. Si je fais glisser ça s'applique pas.
encore merci
Angel25 4716 Messages postés lundi 18 avril 2005Date d'inscription 14 juin 2006 Dernière intervention > douwy - 21 mai 2005 à 14:27
tu dois taper
=SOMME("cliquer sur la cellule C - cliquer sur la cellule D") " entrer

donc tu dois avoir afficher
=SOMME(C-D)

sachant que tu dois avoir un numéro après C et D

si tu as un problème fais le savoir
purrofixe 493 Messages postés dimanche 14 mars 2004Date d'inscription 12 septembre 2007 Dernière intervention > douwy - 21 mai 2005 à 14:59
Hello,
Les débuts sont pas si simple, dans un premier temps il serait bon pour vous d'utiliser l'aide de Excel. Je vous trouve quelques liens pour bien commencer: un peu de patience cela va suivre....

Bravo pour le "=C1-D1" qui se trouve bien dans la cellule "E1".
Pour générer cette formule dans le reste de la colonne vous faite comme suit:
- Sélectionner la cellule E1
- Sur le rectangle, en bas à droite vous avez un petit carré noir
- Vous placez le curseur dessus et la flèche devient un +
- Vous appuyez sur la touche gauche de la souris
- Sans relacher la touche vous glissez vers le bas (en restant dans la colonne E) jusqu'à la position de votre choix
- Relacher la touche.
Et voila.
.
0
Utile
merci, j'oubliais de taper SOMME dans la formule. Merci, avec les liens je vais pouvoir découvrir plein de trucs.
Merci pour ce forum.
purrofixe 493 Messages postés dimanche 14 mars 2004Date d'inscription 12 septembre 2007 Dernière intervention - 21 mai 2005 à 16:25
0
Utile
Hello douwy,
Ce que vous avez fait est juste.
La véritable erreur est certainement l'adresse de la cellule qui comporte un lettre pour la colonne et un chiffre pour la ligne, d'où C1 - D1. Le = (au début) indique au système qu'il doit interprèter la suite comme une formule.

La formule pour le solde peut être:
1- "=C1-D1"

2- "=SOMME(C1-D1) -->> utiliser la fonction SOMME() lorsque vous le faite sur plus de 2 cellules côte à côte;
expl: la somme de la col A li 1 à 43 -->> =SOMME(A1:43)

3- "=SOMME(Crédit-Débit) -->> vous pouvez donner des noms à vos cellule et ensuite les utilisés dans vos formules (plus lisible/compréhensible dans certain cas)

Bonne étude.