Signaler

Comment insérer des smileys automatiquement [Résolu/Fermé]

Posez votre question lmorea - Dernière réponse le 18 juin 2017 à 22:43 par Antonio
Bonjour,
Je souhaite insérer des smileys automatiquement à l'aide d'une formule dans excel.
C'est à dire si résultat bon = smiley sourire, mauvais = smileys grimace...

merci pour vos solutions.

Cordialement
Utile
+12
plus moins
Bonjour

tu mets la cellule en Police Wingdings:

"J" smiley souriant
"K" neutre
" L" pas content

Si(A1<10;"J";SI(A1<20;"K";"L"))

comme c'est tout petit tu le mets à la taille de police souhaitée
Cette réponse vous a-t-elle aidé ?  
Antonio- 18 juin 2017 à 22:43
comment faire un smiley avec le clavier
Répondre
Utile
+3
plus moins
Par exemple:
=SI(A38<5;":(";SI(A38>15;":)";SI(10>A38;"*_*";"¨_¨")))
LM- 23 janv. 2014 à 03:47
smiley sourire = Alt + 11111169

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !