Comment insérer des smileys automatiquement [Résolu/Fermé]

lmorea - 26 nov. 2009 à 16:38 - Dernière réponse :  Antonio
- 18 juin 2017 à 22:43
Bonjour,
Je souhaite insérer des smileys automatiquement à l'aide d'une formule dans excel.
C'est à dire si résultat bon = smiley sourire, mauvais = smileys grimace...

merci pour vos solutions.

Cordialement
Afficher la suite 

4 réponses

michel_m 14935 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 23 janv. 2014 à 14:07
+15
Utile
1
Bonjour

tu mets la cellule en Police Wingdings:

"J" smiley souriant
"K" neutre
" L" pas content

Si(A1<10;"J";SI(A1<20;"K";"L"))

comme c'est tout petit tu le mets à la taille de police souhaitée
Cette réponse vous a-t-elle aidé ?  
comment faire un smiley avec le clavier
koala. 278 Messages postés mardi 24 juin 2008Date d'inscription 6 mai 2011 Dernière intervention - 26 nov. 2009 à 17:12
+3
Utile
1
Par exemple:
=SI(A38<5;":(";SI(A38>15;":)";SI(10>A38;"*_*";"¨_¨")))
smiley sourire = Alt + 11111169