Signaler

Activer la virtualisation dans le BIOS [Fermé]

Posez votre question DJ X-TREM 50Messages postés vendredi 29 juin 2007Date d'inscription 6 septembre 2015 Dernière intervention - Dernière réponse le 16 mai 2017 à 10:53 par seko
Bonjour,

Etant un heureux possesseur de Windows 7 Edition Intégrale x64 (original bien évidement) mais ayant quelque souci avec quelques programmes et anciens jeux, je souhaiterais donc activer ce fameux Windows XP Mode dans Windows 7. Tout d'abord, j'ai déjà téléchargé tout les fichiers dont j'ai besoin, mais il se trouve qu'après avoir exécuté le programme de Microsoft qui permet de savoir si notre machine et prête ou non pour la virtualisation, seulement le souci c'est que se petit programme ne nous dit pas comment effectuer là manipulation, mais juste si notre PC supporte ou non la virtualisation et moi je me trouve dans le cas de figure suivant: Mon PC supporte la virtualisation mais elle n'est pas activé dans le BIOS.

C'est donc pour cela que je m'en réfère à vous afin de savoir ce que je dois modifier dans le BIOS de ma carte mère afin que la prise en charge de la virtualisation soit activée pour le Windows XP Mode.

Voici donc les infos indispensable pour vous:

Carte Mère: MSI X48C Platinum
Bios: v7.2
Utile
+13
plus moins
entrer dans bios
supp esc selon les marque au démarrage (press xxto enter setup)
se diriger avec les flêches jusyque
Advanced BIOS Features puis dans CPU Feature
ensuite
Virtualization Technologie puis touche + pour passer à Enabled
puis
F10 puis sur Y pour enregistrer la modification et redémarrer

mutatis mutandis selon les modèles et marques de bios et de pc
Cette réponse vous a-t-elle aidé ?  
jihemd 3Messages postés samedi 16 mai 2015Date d'inscription 30 mai 2015 Dernière intervention - 30 mai 2015 à 03:24
C'est super, ça marche sur ma tour, sauf que sur mon portable Lenovo Thinkpad il est impossible de changer quoi que ce soit dans le bios; Quelqu'un sait-il comment débloquer les touches grisées dans un bios ?
pozeN 1Messages postés lundi 31 août 2015Date d'inscription 31 août 2015 Dernière intervention - 31 août 2015 à 11:35
Bonjour,

vous avez surement un cavalier qui bloque la modification du bios. ce cavalier sert a verrouiller le bios par un mdp.
si vous avez ce cavalier de poser sur le carte mère ,il faut l'enlever.
DaveDave- 18 août 2016 à 09:40
Bon, peut-etre ne l'as-tu pas vu, mais il a bien précisé "SUR SON PORTABLE"... Donc si tu l'as vu, dis moi depuis quand il y a des cavaliers sur des cartes-mères de laptop, car moi perso, je ne vois que des résistors, transistors, condensateurs et puces...
seko- 16 mai 2017 à 10:53
merci jong7.mon probleme est resolu en activant la virtualisation dans le bios.
Répondre
Utile
+5
plus moins
salut,

ceci pourra peut être d'aider:

http://www.generation-nt.com/...
Utile
+2
plus moins
Hello tout le monde !!!

Pour vous répondre, si je vous ai contacté, c'est que justement je n'ai pas trouver dans le bios la fonction permettant d'activer la virtualisation. Piu vous donner les infos manquantes, ma carte mère est donc la MSI X48C Platinum avec Bios en version 7.2 donc pas issue d'un PC de marque et mon processeur est un Intel Core2Quad Q9550 à 3,4Ghz. voilà

dans la rubrique du bios que tu cite "jong7" je n'ai que les options suivantes:
- Execute Bit Support
- Error correction code (ECC)
- CPUID Max val

voilà pour ce qui est des options que j'ai dans le CPU Feature de mon BIOS. Sinon concernant la mise a jour du BIOS je sais qu'il existe la 7.3 mais j'ai jamais réussi à le flasher, j'ai réussi la 7.2 mais je me souviens plus comment j'avais fait.
Utile
+2
plus moins
j'ai un windows XP familiale et au démarrage je fait SUPPR puis je vais dans BIOS puis il a pas le CUP feauture c'est normal??????? (j'ai le logicielle pourtant)
Utile
+0
plus moins
manuel de la carte mere:
http://www.msi.com/index.php?func=downloadfile&dno=6564&type=manual

choisir europe le fr commence vers la page 20
Utile
+0
plus moins
salut
a priorie faut la version 7.3 pour le bios
Utile
+0
plus moins
Bonjour,

pour ma part j'ai bien réussi à activer la virtualisation dans le bios...
Le problème est que d'après Leomoon je l'ai toujours pas activé... une idée de pourquoi svp ?
Utile
-1
plus moins
salut, la virtualisation est supportée par le processeur , donc quel est ton processeur ? pour activer la virtualisation dans le bios il faut une carte mére qui ne sois issue d'un pc de marque ,sinon les options sont occultés ,si ton pc est de marque voir sur le site de la marque si il propose une mise à jour du BIOS

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !