Posez votre question Signaler

Probleme WIFI trendnet TEW423PI [Résolu]

RV13 - Dernière réponse le 4 avril 2012 à 01:12
Bonsoir,

J'ai suivi toutes les indications d'installation de ma catre trendnet TEW 423PI sous win XP, installation de l'utilitaire trendnet, branchement de la carte, instal des pilotes, mais ça ne marche pas.
L'utilitaire ne trouve mon reseaux wifi de la freebox. Ca ne vient pas de la free puisque ca marche trs bien avec mon mac.
J'ai fait plusieurs fois l'instal complète avec les pilotes et util du CD et aussi avec ceux téléchargés sur le site de trennet.

Je comprend pas ce quise passe.

Quelqu'un peut m'aider

Merci.
Lire la suite 
Réponse
+0
moins plus
Salut,
Je crois que toi et moi sommes dans le même cas. J'ai installé ce matin la même carte que toi (TEW-423PI) et utilise la même version freebox (V4). Si chez Free tout s'est déroulé sans aucun problème (insertion de la carte, mode routeur, mode WiFi, clé WEP...), il en est tout autrement avec la TRENDnet. L'installation de cette dernière s'est déroulée sans encombre, elle détecte bien le réseau interne SSID mais ne veut pas se connecter: le petit écran dans la barre de tâche reste rouge, il n'y a rien à faire. Pire: dans "réseaux disponibles", je capte celui du voisin et est même réussi à capter un signal (l'écran est devenu jaune, puis vert). Mais avec ma freebox, rien...
Avec l'espoir que quelqu'un pourra nous éclairer...
Merci.
Ajouter un commentaire
Réponse
+0
moins plus
Re!
Bon bah... moi j'ai trouvé mon problème!! En fait, c'était tout con: pour bien faire, j'avais suivi la manip de chez Free "à la lettre", à savoir que comme eux j'ai opté pour le canal 1 dans "Activation et configuration du mode WiFi". Je viens de le passé sur 11, et depuis tout se charge et fonctionne normalement!! J'ai peut-être perdu tout un dimanche (ou presque) à cause d'un nombre, mais j'ai retrouvé le sourire!!!!!!
Bonne chance à toi et si je peux t'aider, fais-moi signe....
crevette45 3Messages postés lundi 16 mai 2005Date d'inscription 16 mai 2005Dernière intervention - 16 mai 2005 à 21:42
bonjour
moi quel que soit le n° de canal mis c'est toujours la même réponse:
erreur : nom de réseau (ssid) invalide
Peux tu m'aider merci
Répondre
Micha- 18 mai 2005 à 14:46
Bonjour,
Tu es sous XP également et cherche à te relier à une freebox? Tu as bien configuré le modem avant de configurer ta carte PCI? Donne un peu plus de précision STP.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je suis sous XP. Je viens de réussir à installer ma carte wifi sur la freebox ( j'avais inscrit comme nom de réseau : réseau sans fil wifi au lieu de tout simplement wifi). Par contre j'ai un autre problème avec la carte wifi je n'ai plus qu'un débit de 1 mbit/s au lieu de 10mbit/s avec la prise usb. Qu'ai je oublié de faire ?
J'ai désactivé le mode routeur de ma freebox
Ajouter un commentaire
Réponse
+0
moins plus
Re,
Là sincèrement, j'vois pas trop (du tout, même!). Je vais essayer de me renseigner et te fais signe si j'apprends quelque chose.
A +.
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
probleme de connection avec la neuf box sur mon ordinateur de bureau (connection avec cable ethernet et usb ) pas de connection a la neuf box, avec la wifi (carte pc wifi trendnet)il me demande une cle à 10 carracteres lor de la configuration quel clé ?
Ajouter un commentaire
Réponse
+0
moins plus
j'ai eu le meme probleme et c'etait la version de carte pcmcia qui se glisse dans la freebox n'etait pas la bonne,en effet la carte change selon la version de freebox,(version inscrite sous la freebox.en esperant avoir repondu a ta question ,a++
Ajouter un commentaire
Réponse
+0
moins plus
j ai un probleme que connection sa se deconnecter tout le tent
Ajouter un commentaire
Réponse
+0
moins plus
christopher je pense avoir déja mis la solution a ton problème ici :http://www.clubic.com/...
Ajouter un commentaire
Réponse
+0
moins plus
Salut les gars. Moi aussi j'ai cette carte et j'ai un réseau wifi sur lequel je ne peux pas me connecter ( windows me dit que je le suis mais le ping ne repond pas ). Je ne peux donc pas aller sur internet. Je suis pourtant entouré d'informaticiens car je suis en stage et personne ne comprend.
Sur un ordi portable autre que ma machine, tout fonctionne. On peut donc déduire que ca vient de la carte mais pourtant sur le site trednet la version du pilote la plus recente est celle que j'ai sur l'ordi... ???? Si une aimable personne sait d'ou ca peut venir... Merci.
Stef
Ajouter un commentaire
Réponse
+0
moins plus
Je viens d'acheter la même carte et je suis en plein labeur, en ayant lu toutes vos questions c'est intérêssant pour s'aider.
j'ai suivi vos conseils : changement de canal mais je suis déjà sur le 11 et je n'ai toujours pas la réception wifi.
J'ai pas encore vu le site TRENDNET si c'est une histoire de driver sachant que j'ai la freebox V4.
Merci si quelqu'un trouve la clef de me filer le tuyau.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, je sais que le forum date de plus d'un ans ! sauf que voilà, je viens de changé d'ordinateur sur lequel est installé windows 7 (64-bits) alors aucun soucie pendant l'installation il détecte la carte sauf que, lorsque je veux me connecter a mon routeur il me met identification en cour ... et il s'identifie jamais ! je ne comprend pas d'où viens le problème donc si quelqu'un sais se qu'il faut faire merci de me répondre
Ajouter un commentaire
Réponse
+0
moins plus
A ! je progresse ! en 5 H de travail acharné sur ma carte j'ai trouvé qu'enfaite elle n'a pas une adresse IP valide ... et je sais pas comment faire pour la rendre valide ou pour en avoir une valide ....
Ajouter un commentaire
Réponse
+0
moins plus
moi perso j ai remarqué que les reglage de ma box ne corresponde pas avec les reglage de ma carte donc j'ai changé dans l'interface de ma box mon :

(Type d'interface) qui etait (802.11 b/g/n) en (802.11 b/g) et aussi ma
(Sécurité WiFi ) qui etait WPA/WPA2 (TKIP/AES) en WPA-PSK (TKIP)
et maintenant je me connetce sans probleme

je ne sais pas trop pourquoi windows xp ne me propose pas le WPA/WPA2 (TKIP/AES) qui et la securité wifi par defaut de ma box mais une fois changé sa roule comme sur de roulettes

Vous en avez rêver ??LouLou De Lille l'a fait !
Ajouter un commentaire
Ce document intitulé «  Probleme WIFI trendnet TEW423PI  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.